• We've upgraded our forums. Please post any issues/requests in this thread.

W7 Platform Update - Text corruption

Joined
Dec 27, 2008
Messages
587 (0.18/day)
Likes
104
System Name New / Breakin' the Lol
Processor i5 2500k / Athlon64 X2 4200+ (65W)
Motherboard P8Z68-V PRO/GEN3 / Asus M2N4-SLI
Cooling / Air (1 x 250mm, 2 x 120mm, 1 x 90mm)
Memory DDR3-1600 (8GB) / Crucial Ballistix Tracer PC2-6400 (2gb)
Video Card(s) / Visiontek 4870
Storage HD103SJ /
Display(s) Viewsonic 22" VX2240W
Case Xigmatek Midgard II / Thermaltake VA8003SWA
Power Supply PC Power & Cooling Silencer 750W
#1
As a result of the latest platform update for Windows 7 (IE 10 prereq), some of you may be noticing corruption/distortion/rendering issues with text. I've noticed it when scrolling through Gmail, for example.

The bug is documented here: Bugzilla - Firefox
 

newtekie1

Semi-Retired Folder
Joined
Nov 22, 2005
Messages
24,277 (5.51/day)
Likes
10,367
Location
Indiana, USA
Processor Intel Core i7 4790K@4.6GHz
Motherboard AsRock Z97 Extreme6
Cooling Corsair H100i
Memory 32GB Corsair DDR3-1866 9-10-9-27
Video Card(s) ASUS GTX960 STRIX @ 1500/1900
Storage 480GB Crucial MX200 + 2TB Seagate Solid State Hybrid Drive with 128GB OCZ Synapse SSD Cache
Display(s) QNIX QX2710 1440p@120Hz
Case Corsair 650D Black
Audio Device(s) Onboard is good enough for me
Power Supply Corsair HX850
Software Windows 10 Pro x64
#2
So this is a Firefox only issue?

I'm not sure exactly why you created this thread.
 
Joined
Dec 27, 2008
Messages
587 (0.18/day)
Likes
104
System Name New / Breakin' the Lol
Processor i5 2500k / Athlon64 X2 4200+ (65W)
Motherboard P8Z68-V PRO/GEN3 / Asus M2N4-SLI
Cooling / Air (1 x 250mm, 2 x 120mm, 1 x 90mm)
Memory DDR3-1600 (8GB) / Crucial Ballistix Tracer PC2-6400 (2gb)
Video Card(s) / Visiontek 4870
Storage HD103SJ /
Display(s) Viewsonic 22" VX2240W
Case Xigmatek Midgard II / Thermaltake VA8003SWA
Power Supply PC Power & Cooling Silencer 750W
#3
I created this thread because people are going to experience it and wonder about it. It's an additional way people can find out about it. I did a couple searches on Google before it returned the right thing.

If you don't like the thread, flag it. If a mod agrees, they'll remove it. Sorry if it's an issue that I create a thread with the purpose of pointing people to a Bugzilla entry that shows people experiencing this problem the devs are aware of it.
 

newtekie1

Semi-Retired Folder
Joined
Nov 22, 2005
Messages
24,277 (5.51/day)
Likes
10,367
Location
Indiana, USA
Processor Intel Core i7 4790K@4.6GHz
Motherboard AsRock Z97 Extreme6
Cooling Corsair H100i
Memory 32GB Corsair DDR3-1866 9-10-9-27
Video Card(s) ASUS GTX960 STRIX @ 1500/1900
Storage 480GB Crucial MX200 + 2TB Seagate Solid State Hybrid Drive with 128GB OCZ Synapse SSD Cache
Display(s) QNIX QX2710 1440p@120Hz
Case Corsair 650D Black
Audio Device(s) Onboard is good enough for me
Power Supply Corsair HX850
Software Windows 10 Pro x64
#4
I meant no offense, I was just confused about if you wanted to just put the information out there or if you were asking for a solution.

If you just wanted to put the information out there then I'm still confused if this is a Firefox only issue, if it is a firefox only issue I would have though it would have been smart to put that somewhere in the title and post.
 
Joined
Jun 3, 2007
Messages
22,400 (5.82/day)
Likes
8,922
Location
'Merica. The Great SOUTH!
System Name The Mailbox 4.5
Processor Intel i7 2600k @ 4.2GHz
Motherboard Gigabyte Z77X-UP5 TH Intel LGA 1155
Cooling Scythe Katana 4
Memory G.SKILL Sniper Series 16GB DDR3 1866: 9-9-9-24
Video Card(s) MSI 1080 "Duke" with 8Gb of RAM. Boost Clock 1847 MHz
Storage 256Gb M4 SSD, 500Gb WD (7200) 128Gb Agelity 4 SSD
Display(s) LG 29" Class 21:9 UltraWide® IPS LED Monitor 2560 x 1080
Case Cooler Master 922 HAF
Audio Device(s) SupremeFX X-Fi with Bose Companion 2 speakers.
Power Supply SeaSonic X Series X650 Gold
Mouse SteelSeries Sensei (RAW) and a Wacom Intuos 4 tablet.
Keyboard Razer BlackWidow
Software Windows 10 Pro (64-bit)
Benchmark Scores Benching is for bitches.
#5
I think its a Firefox issue because IE seems to be perfectly fine on my wifes computer.
 
Joined
Dec 27, 2008
Messages
587 (0.18/day)
Likes
104
System Name New / Breakin' the Lol
Processor i5 2500k / Athlon64 X2 4200+ (65W)
Motherboard P8Z68-V PRO/GEN3 / Asus M2N4-SLI
Cooling / Air (1 x 250mm, 2 x 120mm, 1 x 90mm)
Memory DDR3-1600 (8GB) / Crucial Ballistix Tracer PC2-6400 (2gb)
Video Card(s) / Visiontek 4870
Storage HD103SJ /
Display(s) Viewsonic 22" VX2240W
Case Xigmatek Midgard II / Thermaltake VA8003SWA
Power Supply PC Power & Cooling Silencer 750W
#6
I meant no offense, I was just confused about if you wanted to just put the information out there or if you were asking for a solution.

If you just wanted to put the information out there then I'm still confused if this is a Firefox only issue, if it is a firefox only issue I would have though it would have been smart to put that somewhere in the title and post.
I can't say whether it's limited to Firefox or not. I see MailMan mention IE is fine and a couple searches on Chrome turned up nothing. It probably is just limited to Firefox, but I didn't want to speak too soon.

As far as putting it in the post, I figured linking to Bugzilla, which is specific to Firefox (as noted), would cause people to get the hint that it might just be limited to Firefox.

I was a bit short-fused about your reply, but no offense meant on my part either. Thanks.