• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Warzone fps increase with Ryzen 9 5900HX / 3070 130W laptop

Joined
Aug 28, 2008
Messages
251 (0.05/day)
System Name ASUS ROG Strix G17 G713QR-HG022T
Processor AMD Ryzen 9 5900HX
Motherboard G713QR
Cooling Liquid Metal
Memory G.Skill Ripjaws 2x16GB 3200MHz CL22 1.2v (F4-3200C22D-32GRS)
Video Card(s) NVIDIA RTX 3070 130W
Storage HFM001TD3JX013N 1TB
Display(s) 17.3" FHD 300MHz 3ms 100% sRGB
Power Supply 240W power-brick
Mouse Deltaco DM210
Software Windows 10
Benchmark Scores CINEBENCH R20: CPU 5389, Single Core 584 - Unigine Superposition Extreme: 7103, Medium: 19795
0. In Nvidia control panel, find or add Warzone to the list, find Energy (I have Swedish windows), set it to PERFORMANCE!
1. Make sure windows isn't using hardware accelerating GPU in "Windows->Games" (standard setting is disabled. Enabled Unigine bench shows 100% all the time, but no higher points, so useless, otherwise mine shows 99%)
2. find My Documents - Call of Duty Modern Warfare - players - adv_options.ini, change "RendererWorkerCount = 7" to" RendererWorkerCount = 4"

I get a 15%+ increase in fps (before the tweaks I got 100fps avg, always low GPU usage. Still is, waiting for driver to get me 99% usage!)

Bench Warzone BR MP:
11-02-2021, 20:59:17 ModernWarfare.exe benchmark completed, 119529 frames rendered in 1027.187 s
Average framerate : 116.3 FPS
Minimum framerate : 81.7 FPS
Maximum framerate : 145.4 FPS
1% low framerate : 81.8 FPS
0.1% low framerate : 52.6 FPS
CPU sub 40%, GPU avg 80% in MSI Afterburner. Still need those 99% GPU usage!

In BR Training with bots I got 143fps avg, 1% low was 96fps. Much higher GPU usage, this is what I wanna see in MP too!

A modern laptop can give fantastic CPU - OR - GPU benching results coz they are given WATTS, but gaming both CPU and GPU are used. Cant have 80W CPU and 130W GPU together as in my case. In my case, I think wattege, power to CPU has to be lowered in my laptop. My laptop does not have a mux, wanna see what inc they get too :)

Settings: (FOV 85)
 

Attachments

  • settings1.jpg
    settings1.jpg
    320.9 KB · Views: 115
  • settings2.jpg
    settings2.jpg
    365.3 KB · Views: 122
  • settings3.jpg
    settings3.jpg
    395 KB · Views: 104
  • settings4.jpg
    settings4.jpg
    345.3 KB · Views: 115
Last edited:

touron21

New Member
Joined
Mar 8, 2021
Messages
4 (0.12/day)
Hello @Triton.se ,

So I've got Ryzen 7 5800H and RTX 3070 (Asus Rog Strix Scar 15) and have been facing similar issues, playing around 100fps average and low GPU usage (around 50-60%).

What is strange is that my old laptop i7 9750h and RTX 2060 had better performance in warzone, with around 120fps average.

Have tried the suggestions you made above and gained a few FPS like you did.

Just wanted to ask if you (or anyone reading) has any further tweaks or info that may boost fps further? I would imagine that my specs should lead to higher FPS than on my old laptop...

Is this a driver issue do you think? Seems to be that a lot of people with RTX 3000 cards are having issues?!

Cheers!
 
Joined
Aug 28, 2008
Messages
251 (0.05/day)
System Name ASUS ROG Strix G17 G713QR-HG022T
Processor AMD Ryzen 9 5900HX
Motherboard G713QR
Cooling Liquid Metal
Memory G.Skill Ripjaws 2x16GB 3200MHz CL22 1.2v (F4-3200C22D-32GRS)
Video Card(s) NVIDIA RTX 3070 130W
Storage HFM001TD3JX013N 1TB
Display(s) 17.3" FHD 300MHz 3ms 100% sRGB
Power Supply 240W power-brick
Mouse Deltaco DM210
Software Windows 10
Benchmark Scores CINEBENCH R20: CPU 5389, Single Core 584 - Unigine Superposition Extreme: 7103, Medium: 19795
Hi there!

I just learned that most 16GB RAM Asus ROG Strix laptops with AMD cpus are using Single Rank RAM. There are Dual Rank too on the market and they are faster. Yesterday I found this youtube video that shows great fps increase with Dual Rank RAM, have a look at that video/bench.


If I apply Ultra settings I get 98% GPU usage in BR Training with bots, but not that high in regular BR.
121 fps avg is the most I've seen in 10-20 minute game online BR...(with those settings in first post, but with ambient occlusion and SSR off/disabled. BTW, I never use Textures High coz it increases CPU utilization, wattage, Normal is what I always use.)
 
Last edited:
Joined
Nov 8, 2020
Messages
125 (0.81/day)
System Name Dusty
Processor 8700k - delid - 5Ghz
Motherboard ASUS Maximus X Hero
Cooling Noctua NH-D15
Memory Corsair Vengence LPX 32GB
Video Card(s) MSI RTX 3070 Gaming X
Storage yes
Case Fractal Design Define R6
Power Supply EVGA SuperNOVA 750w
I'm not going to watch that whole thing to see what he did, but what I did see is that the RAM he tested is not equal, as in the single rank he had was the stock 16GB (2x8GB) and he swapped that with 32GB (2x16GB) dual rank. So of course you can get a improvement with more and faster memory. It has little to do with single or dual rank in that case.
He also doesnt list timings or secondary and tertiary timings which must be set to the same as well, otherwise your test becomes rather pointless.
Igorslab has a decent writeup on single, dual and quad rank and a comparisons between them and he notet a 5.6% difference.

Its also worth noting that having chips on one or two sides is not the same as single or dual rank. Double sided load does not equal dual ranks. So the fact that he has no idea how to determine number of ranks on a stick, what else does he have no idea about?
So I don't know jim, looks kinda sus to me.
 
Joined
Aug 28, 2008
Messages
251 (0.05/day)
System Name ASUS ROG Strix G17 G713QR-HG022T
Processor AMD Ryzen 9 5900HX
Motherboard G713QR
Cooling Liquid Metal
Memory G.Skill Ripjaws 2x16GB 3200MHz CL22 1.2v (F4-3200C22D-32GRS)
Video Card(s) NVIDIA RTX 3070 130W
Storage HFM001TD3JX013N 1TB
Display(s) 17.3" FHD 300MHz 3ms 100% sRGB
Power Supply 240W power-brick
Mouse Deltaco DM210
Software Windows 10
Benchmark Scores CINEBENCH R20: CPU 5389, Single Core 584 - Unigine Superposition Extreme: 7103, Medium: 19795
New NVIDIA drivers, Warzone patched many times, Windows Updated, BIOS flashed, new top results: 153 fps avg on BR Training :)
The 0.1% low can be MUCH higher depending on lucky boot. 5 consecutive runs can give 75fps vs "normal" 55 fps

Changes from first post: RendererWorkCount=5 and in nvcpl let the energy settings be "Global(Normal)"

No blurs or DOF enabled tho.

7 minute bot fragging.

 
Last edited:
Joined
Aug 28, 2008
Messages
251 (0.05/day)
System Name ASUS ROG Strix G17 G713QR-HG022T
Processor AMD Ryzen 9 5900HX
Motherboard G713QR
Cooling Liquid Metal
Memory G.Skill Ripjaws 2x16GB 3200MHz CL22 1.2v (F4-3200C22D-32GRS)
Video Card(s) NVIDIA RTX 3070 130W
Storage HFM001TD3JX013N 1TB
Display(s) 17.3" FHD 300MHz 3ms 100% sRGB
Power Supply 240W power-brick
Mouse Deltaco DM210
Software Windows 10
Benchmark Scores CINEBENCH R20: CPU 5389, Single Core 584 - Unigine Superposition Extreme: 7103, Medium: 19795
Installed 2x16GB Dual Rank memory today:

No GPU overclock, same settings as above.

BR Training with bots:





13% increase in Avg FPS in regular BR with Dual Rank memory :) (120-123 fps have been my best with Single Rank memory)




Memory comparison: 33% faster multi core, 8% faster single core, 5% lower latency - Benched at https://www.userbenchmark.com/
NOTE: 42% faster Multi Core Write (MC Write) !









More comparisons (these new dual rank vs the old single rank) in AIDA64 Extreme:

Memory Read +11.2%​
Memory Write +29.2%
Memory Copy +12.4%​
Memory Latency 4.4% lower​
CPU PhotoWorxx +36.8%

5 runs of each test to get an average to compare with. The rest of the benches in AIDA64 don't benefit from dual rank memory.
 
Last edited:
Joined
Aug 28, 2008
Messages
251 (0.05/day)
System Name ASUS ROG Strix G17 G713QR-HG022T
Processor AMD Ryzen 9 5900HX
Motherboard G713QR
Cooling Liquid Metal
Memory G.Skill Ripjaws 2x16GB 3200MHz CL22 1.2v (F4-3200C22D-32GRS)
Video Card(s) NVIDIA RTX 3070 130W
Storage HFM001TD3JX013N 1TB
Display(s) 17.3" FHD 300MHz 3ms 100% sRGB
Power Supply 240W power-brick
Mouse Deltaco DM210
Software Windows 10
Benchmark Scores CINEBENCH R20: CPU 5389, Single Core 584 - Unigine Superposition Extreme: 7103, Medium: 19795
Holy moly, the 0.1% and 1% lows increased 80% and 29% ! Usually I get around 56fps 0.1% low and 96fps 1% low, but after changing ONE setting in Warzone Graphics it all changed:

Filmic Strength, set it to 0.00. I've always had it on 1.00, never touched it until today. Don't forget to recreated the Shaders after Applying the changes.


Tested on BR Training with bots so far...two runs.




Much higher 0.1% low fps in regular BR also, 90fps :)
Almost 26 minutes long game.





I ran the memory benches with dual rank memory in AIDA64 Extreme again, Write got much higher:

Memory Read +11.2%
Memory Write +34.7% (single rank 33535.8 GB/s, dual rank 45178.8 GB/s)
Memory Copy +12.4%
Memory Latency 4.4% lower
CPU PhotoWorxx +36.8%

Wanted to see higher GPU usage so I upped most settings to max (except a few I want to have a certain way), I still get 135fps, had 141fps with "Normal" settings.
(With Textures High and Filmic SMAA X2 I got 120fps)

 
Last edited:
Joined
Aug 28, 2008
Messages
251 (0.05/day)
System Name ASUS ROG Strix G17 G713QR-HG022T
Processor AMD Ryzen 9 5900HX
Motherboard G713QR
Cooling Liquid Metal
Memory G.Skill Ripjaws 2x16GB 3200MHz CL22 1.2v (F4-3200C22D-32GRS)
Video Card(s) NVIDIA RTX 3070 130W
Storage HFM001TD3JX013N 1TB
Display(s) 17.3" FHD 300MHz 3ms 100% sRGB
Power Supply 240W power-brick
Mouse Deltaco DM210
Software Windows 10
Benchmark Scores CINEBENCH R20: CPU 5389, Single Core 584 - Unigine Superposition Extreme: 7103, Medium: 19795
Another 23 min high fps run gave 146 fps :) The reason for the extra fps was that safe spot moved to Quarry where I get +165 fps atleast, I thought the high fps was only on BR Training/Practice mode !
Maybe time to set all to low, except keep Textures on Medium and Antialias SMAA X1, 150 fps??? I'm less than 3% from 150 fps now :)
 

touron21

New Member
Joined
Mar 8, 2021
Messages
4 (0.12/day)
Hey @Triton.se ,

Glad to see you've made so much progress!

I'm still hovering under 80% GPU usage, even with an external monitor plugged in via USB-C (which bypasses optimus and should give around 15% more frames in warzone)!? Regular BR I'll get around 100-120 FPS...

I think as I have the Scar version of the laptop, mine shipped with 16GB dual rank memory, but I'm tempted to buy the same memory you did and give that a try.

I guess I have to ask a few questions just to make sure I haven't missed anything obvious out:

1) Are you playing in turbo mode? Or manual (and if so, what settings are you running in manual mode).

2) Which Nvidia driver are you on? I'm on 461.92 and it's definitely better than the previous two.

3) Which BIOS version are you on? I seem to be stuck on 308. I'll try and download the 313 in MyAsus app but it just doesn't seem to work (downloads and then asks you to restart PC, but never sticks).

4) Could you take a screenshot of your Nvidia Control Panel settings (the manage 3D settings). Did you keep the power management mode on Normal or change it back to High Performance?

5) Do you have Game Mode on in Windows?


Anything else you can think of that helped you get up to 95%+ GPU usage?

Thanks!

Also in your documents folder did you keep renderer work count to 5? Or change it again?

And what is your video memory scale set to? I've put mine down to 0.6 for now.
 
Joined
Aug 28, 2008
Messages
251 (0.05/day)
System Name ASUS ROG Strix G17 G713QR-HG022T
Processor AMD Ryzen 9 5900HX
Motherboard G713QR
Cooling Liquid Metal
Memory G.Skill Ripjaws 2x16GB 3200MHz CL22 1.2v (F4-3200C22D-32GRS)
Video Card(s) NVIDIA RTX 3070 130W
Storage HFM001TD3JX013N 1TB
Display(s) 17.3" FHD 300MHz 3ms 100% sRGB
Power Supply 240W power-brick
Mouse Deltaco DM210
Software Windows 10
Benchmark Scores CINEBENCH R20: CPU 5389, Single Core 584 - Unigine Superposition Extreme: 7103, Medium: 19795
1. Manual since I've set it to use max fans at 70C already, no GPU OC, that I'd do after I see 98-99% in games.
2. Yes, the latest.' 461.92
3. Latest, 313, came via MyAsus.
4. It's set to Global(Normal), I'll post a screenshot (no time now, have to go to work), but it'll be in Swedish :)
5. Yes, it's enabled so Win apps dont start doing things

Also, I've deletade everything Xbox related, Task Manager showed they/it consumed much CPU time...

However, I am having some issues with Armoury Crate not setting Mode at Windows Start...Sometimes it shows the "Manual" "popup", sometimes not.
Booting after been powered off it can fail completely, I have to open Armoury Crate manually, what I see almost EVERYTIME is "Manual" mode, but GPU Memory clock at 6001MHz, If I start gaming I'd be in 55W gpu mode, I think its the "Silent" mode. What I do is simply select "Silent", wait and it turns on 7001MHz mem, then select "Manual" and "Apply changes"

The 95% gpu usage is in Quarry area with dual rank mem. BR Practice or regular MP will give that.

VMS= 0.85, the default, haven't dealt much with that, I'll test with lower too :)
RWC=5

@touron21 back from work *phew* :)

Do you get same fps/gpu usage with external monitor, no increase at all? I've seen many reports of those high gains too, but I don't have anything to test with.

If I were you I'd download the tiny benchmark app from userbenchmark.com, it'll bench CPU, GPU, SSD, RAM and gives a score of each, results are uploaded to their site and you can see the results, bookmark it for later use also. What you wanna know is if anyone with your model laptop has way higher MEM (RAM) score. I had 68% and a handful had like 84%, all were all 2x16GB kits.


When your results are visible in your webbrowser, check your scores and click the link (all builds) so you can see what components other people have, we wanna see RAM :)

UBM all builds.png


(all builds shows this):
Further down on that page you see "(number) MORE >>", click that and it'll show all builds, now you can see detect high RAM scores and click at those builds to see what components they have.

UBM components.png

The Swedish "power management mode"? It has been on Global(Normal) a while now

nvcpl energisparfunktioner.png
 
Last edited:
Joined
Aug 28, 2008
Messages
251 (0.05/day)
System Name ASUS ROG Strix G17 G713QR-HG022T
Processor AMD Ryzen 9 5900HX
Motherboard G713QR
Cooling Liquid Metal
Memory G.Skill Ripjaws 2x16GB 3200MHz CL22 1.2v (F4-3200C22D-32GRS)
Video Card(s) NVIDIA RTX 3070 130W
Storage HFM001TD3JX013N 1TB
Display(s) 17.3" FHD 300MHz 3ms 100% sRGB
Power Supply 240W power-brick
Mouse Deltaco DM210
Software Windows 10
Benchmark Scores CINEBENCH R20: CPU 5389, Single Core 584 - Unigine Superposition Extreme: 7103, Medium: 19795
The latest Warzone patch from yesterday doesn't give me the highest HIGH fps, say +180 in some areas,(lack 10fps) and it gives me lower lows, 140+ in areas I had higher. This takes my average down by 2 fps, only, but I notice it all over the Br Training map, been bugging me all day.
However, if I apply hardware accelerating GPU in Windows control panel->Games->grapgical settings?(Have Swedish Windows), top right corner, and reboot - voila, I get back the higs !!!! and the lows are gone, and I get the best avg fps ever !
Only downside is GPU never goes to Power Savings mode, minimum is 210/405 MHz

before that patch, without hardware accelerating GPU, my avg fps was steady at 163-164 fps in BR Practice with bots, now with this patch AND hardware accelerating GPU the avg fps is at steady 168 :)
GPU usage is 97%, lower in regular BR
 
Joined
Aug 28, 2008
Messages
251 (0.05/day)
System Name ASUS ROG Strix G17 G713QR-HG022T
Processor AMD Ryzen 9 5900HX
Motherboard G713QR
Cooling Liquid Metal
Memory G.Skill Ripjaws 2x16GB 3200MHz CL22 1.2v (F4-3200C22D-32GRS)
Video Card(s) NVIDIA RTX 3070 130W
Storage HFM001TD3JX013N 1TB
Display(s) 17.3" FHD 300MHz 3ms 100% sRGB
Power Supply 240W power-brick
Mouse Deltaco DM210
Software Windows 10
Benchmark Scores CINEBENCH R20: CPU 5389, Single Core 584 - Unigine Superposition Extreme: 7103, Medium: 19795
465.89 WHQL driver

1% low framerate = 120 fps (BR Practice)
0.1% low framerate = 90 fps (BR Practice)

before this driver I had those high fps but that was only with "lucky reboots", happening not even once a week/10 days, but with this driver I get it everytime, even after rebooting many times. I installed the previous WHQL driver to rule out Warzone patch fix, and had the usual low fps, reinstalled 465.89 and got back the high low fps.

Avg fps in BR Practice mode is back to 163-164, no more 168-169 as with previous Warzone patch (but then I experienced stutter sometimes)

Also there is a "bug" in BR Practice/Training where after you kill a bot, the commentator says "Good job." and explaining the "enemies left" on the top right screen - right there avg 1% drops from 120 to 100 fps, every time. But, that's in practice mode, and the 1% low keeps increasing by time.

Next week I will test with an external monitor, bypassing Nvidia Optimus for higher fps. Ordered the USB C to DisplayPort cable today.
 
Last edited:

frodo1910

New Member
Joined
Apr 6, 2021
Messages
3 (0.60/day)
465.89 WHQL driver

1% low framerate = 120 fps (BR Practice)
0.1% low framerate = 90 fps (BR Practice)

before this driver I had those high fps but that was only with "lucky reboots", happening not even once a week/10 days, but with this driver I get it everytime, even after rebooting many times. I installed the previous WHQL driver to rule out Warzone patch fix, and had the usual low fps, reinstalled 465.89 and got back the high low fps.

Avg fps in BR Practice mode is back to 163-164, no more 168-169 as with previous Warzone patch (but then I experienced stutter sometimes)

Also there is a "bug" in BR Practice/Training where after you kill a bot, the commentator says "Good job." and explaining the "enemies left" on the top right screen - right there avg 1% drops from 120 to 100 fps, every time. But, that's in practice mode, and the 1% low keeps increasing by time.

Next week I will test with an external monitor, bypassing Nvidia Optimus for higher fps. Ordered the USB C to DisplayPort cable today.
Hi there, I am new in the forum and I am considering getting the G17 (which I assume is your model). I have read your whole thread from head to tail and I would like to resume the gains:

Modifying the cfg gave you an increase of around 15% of fps in both the Training and Online modes averaging 100fps.

With graphic card updates you got better lows averaging 150fps in Training, no online reported.

Then you updated your RAM to 32 GB dual rank (2x16GB) which again gave you and increase in performance reaching 139 fps average on online and keeping the trend in training.

Final graphics driver update gave you avg 164fps in training and no reports on the avg online.

My question is, what are the avg fps in online mode right now? are you sitting at 150's? Also, the G17 I am sold here comes with a 32GB RAM on it, I supose I should not be required to change the stock RAM for Kingston or whatever custom ones, right? Third, I saw this:


This old man can get over 80 fps in the best of the cases, but he's playing on all high and render resolution at the lowest, but at the same time he seems to be streaming with the laptop which at the same time is plugged into and HDMI screen, this scared me a little bit as I saw this low fps. I don't think the video of this guy shows the real performance of the laptop.

Thanks!
 
Joined
Aug 28, 2008
Messages
251 (0.05/day)
System Name ASUS ROG Strix G17 G713QR-HG022T
Processor AMD Ryzen 9 5900HX
Motherboard G713QR
Cooling Liquid Metal
Memory G.Skill Ripjaws 2x16GB 3200MHz CL22 1.2v (F4-3200C22D-32GRS)
Video Card(s) NVIDIA RTX 3070 130W
Storage HFM001TD3JX013N 1TB
Display(s) 17.3" FHD 300MHz 3ms 100% sRGB
Power Supply 240W power-brick
Mouse Deltaco DM210
Software Windows 10
Benchmark Scores CINEBENCH R20: CPU 5389, Single Core 584 - Unigine Superposition Extreme: 7103, Medium: 19795
Hi Frodo, haven't played much BR online lately, but I have run so many BR Practice runs instead ! LOL

Original G17 G713QR (see my System Specs under my avatar): BR Online 115-123fps, BR Practice 143-153ps
With 2x16GB RAM (I honestly don't think thay are dual rank, but dual sided ram): BR online 135-146fps, BR Practice 160-169fps (even with LOWEST or normal with 66 render rez I can't pass 169 fps! With max oc on LOWEST I did 171 fps)
That dude maybe runs in Silent mode? I never use anything but manual, both fans go 100% at 70C. Too bad the latest 313 BIOS is slower ramping the CPU fan, it takes ages to go from 1000 to 6300 rpm and what else is weirder is that when benching CPU (CINEBENCH R20/23, CPU-Z Bench) it is the CPU TEMPERATURE that increases BOTH fans...note: also the GPU fan, which ramps VERY quickly. GPU=40c but spins at 6300 rpm in CINEBENCH R20....and when you bench Unigine Superposition (uses 5-10% CPU) both CPU and GPU fans go after CPU temp....making GPU reach 80C coz it's not at speed as it should.

If you bench CPU, do it with coldboot otherwise CINEBENCH R20 can show much lower score, also AIDA64 Extreme's CPU Queen and especially CPU ZLib can show 10% lower after gaming. When that happens, I turn off laptop and coldboot.

Edit: If it comes with 2x16GB, don't buy other memory :)
 
Last edited:

frodo1910

New Member
Joined
Apr 6, 2021
Messages
3 (0.60/day)
Hi Frodo, haven't played much BR online lately, but I have run so many BR Practice runs instead ! LOL

Original G17 G713QR (see my System Specs under my avatar): BR Online 115-123fps, BR Practice 143-153ps
With 2x16GB RAM (I honestly don't think thay are dual rank, but dual sided ram): BR online 135-146fps, BR Practice 160-169fps (even with LOWEST or normal with 66 render rez I can't pass 169 fps! With max oc on LOWEST I did 171 fps)
That dude maybe runs in Silent mode? I never use anything but manual, both fans go 100% at 70C. Too bad the latest 313 BIOS is slower ramping the CPU fan, it takes ages to go from 1000 to 6300 rpm and what else is weirder is that when benching CPU (CINEBENCH R20/23, CPU-Z Bench) it is the CPU TEMPERATURE that increases BOTH fans...note: also the GPU fan, which ramps VERY quickly. GPU=40c but spins at 6300 rpm in CINEBENCH R20....and when you bench Unigine Superposition (uses 5-10% CPU) both CPU and GPU fans go after CPU temp....making GPU reach 80C coz it's not at speed as it should.

If you bench CPU, do it with coldboot otherwise CINEBENCH R20 can show much lower score, also AIDA64 Extreme's CPU Queen and especially CPU ZLib can show 10% lower after gaming. When that happens, I turn off laptop and coldboot.

Edit: If it comes with 2x16GB, don't buy other memory :)
Hey, thanks for the answer. Actually, I am not that much into benchmarks, i don't care about them, I care more about real performance.

One thing that I am missing, what is the temps of the CPU, are they above 85? Or does the CPu stay below that while gaming? You mention that you have configured the fans to go 100% after 70ºC but I can't see the avg temperature. Is the orange number in your screnshots just below the live fps count? Thanks!
 
Joined
Aug 28, 2008
Messages
251 (0.05/day)
System Name ASUS ROG Strix G17 G713QR-HG022T
Processor AMD Ryzen 9 5900HX
Motherboard G713QR
Cooling Liquid Metal
Memory G.Skill Ripjaws 2x16GB 3200MHz CL22 1.2v (F4-3200C22D-32GRS)
Video Card(s) NVIDIA RTX 3070 130W
Storage HFM001TD3JX013N 1TB
Display(s) 17.3" FHD 300MHz 3ms 100% sRGB
Power Supply 240W power-brick
Mouse Deltaco DM210
Software Windows 10
Benchmark Scores CINEBENCH R20: CPU 5389, Single Core 584 - Unigine Superposition Extreme: 7103, Medium: 19795
@frodo1910 CPU doesn't exceed 85C

Dunno what the heck happened this evening. Installed NVIDIA Geforce Experience (experimental, you have to tick that box to get it) 3.22.0.28 and the 0.1% low went 105 fps in two runs BR Practice ! Checking MSI Afterburner showed super high GPU power/wattage and the FPS fluctuations were "minimal". I ran the course I always do.

 

frodo1910

New Member
Joined
Apr 6, 2021
Messages
3 (0.60/day)
@frodo1910 CPU doesn't exceed 85C

Dunno what the heck happened this evening. Installed NVIDIA Geforce Experience (experimental, you have to tick that box to get it) 3.22.0.28 and the 0.1% low went 105 fps in two runs BR Practice ! Checking MSI Afterburner showed super high GPU power/wattage and the FPS fluctuations were "minimal". I ran the course I always do.

Amazing results, those 168 avg, and the maximum(althought they could be in the loading screen lmao).

One more thing, are you using a cooling pad? Or is your laptop sitting flat in the surface, I am about to pull the trigger and buy it, but I am constantly in fear of the 3070 falling short soon, but anyways I just play shooters, I feel I should be able to play at 144 fps pretty much any shooter that comes out in the next 3-4 years, right?.
 
Joined
Aug 28, 2008
Messages
251 (0.05/day)
System Name ASUS ROG Strix G17 G713QR-HG022T
Processor AMD Ryzen 9 5900HX
Motherboard G713QR
Cooling Liquid Metal
Memory G.Skill Ripjaws 2x16GB 3200MHz CL22 1.2v (F4-3200C22D-32GRS)
Video Card(s) NVIDIA RTX 3070 130W
Storage HFM001TD3JX013N 1TB
Display(s) 17.3" FHD 300MHz 3ms 100% sRGB
Power Supply 240W power-brick
Mouse Deltaco DM210
Software Windows 10
Benchmark Scores CINEBENCH R20: CPU 5389, Single Core 584 - Unigine Superposition Extreme: 7103, Medium: 19795
@frodo1910 I start recording FPS the moment I leave the plane, that is immediately after the beep and I go pretty much straight down. When I use HWiNFO64 to display avg watts/freq/usage I alt tab to reset HWiNFO64 as soon as the map has been loaded and just before I see the plane coming at me, coz the values start from 0, avg GPU usage takes time to get near real numbers.

2x16GB do alot with the Ryzen laptops, but if you want high fps in "e-sport" games then I think it's Intel based laptops you want.

I have a ~8mm plastic lid under the back of the laptop or 20mm when I want more cooling. Without lids I reach 76C, with lid I normally reach 73C, but last night I saw 74C with those ~125W :) using the 20mm one.

I remember 2 more things that was changed: AMD installed MEDIA 10.0.1.19 and Display 27.20.14044.1003 via Windows Update and I disabled the mic in Windows settings.

Also, the "tip" I had some time ago about Filmic Grain set to 0.00 increasing the 1% and 0.1% lows is not true. It was one of those lucky reboots, never had them as high again until the recent NVIDIA driver and they are there to stay. I use Filmic Strength = 1.00 again as my Normal setting.

Another screenshot of BR Practice run this morning:


@frodo1910 about CPU temps. I assume you looked at the screenshot when I used mostly maxed settings and got 135 fps avg on regular BR. That was a 15 min run without lids under the laptop. So, CPU 87.8C and GPU 78C in that case and that moment (current values)
 
Last edited:

touron21

New Member
Joined
Mar 8, 2021
Messages
4 (0.12/day)
Hey @Triton.se ,

So the ram arrived and I saw a really noticeable increase in performance, around 15% boost! So my numbers are pretty much the same as yours now 160-170 in BR practice and 120-140 (depending on area on the map) in actual BR solos. Looking at the comments on the youtube video from Gizmoslip Tech, I do think it is single rank ram, but still, can't complain with 15% jump in performance.

I've also tried flashing the vbios (125-130w and also a 140w) but the gains in fps weren't worth the increase in temps (hitting 85 degrees on GPU).

I'm still on 309 bios.

My renderer worker count is set to 8 and I find it's slightly better than 4.

Cheers!
 
Joined
Aug 28, 2008
Messages
251 (0.05/day)
System Name ASUS ROG Strix G17 G713QR-HG022T
Processor AMD Ryzen 9 5900HX
Motherboard G713QR
Cooling Liquid Metal
Memory G.Skill Ripjaws 2x16GB 3200MHz CL22 1.2v (F4-3200C22D-32GRS)
Video Card(s) NVIDIA RTX 3070 130W
Storage HFM001TD3JX013N 1TB
Display(s) 17.3" FHD 300MHz 3ms 100% sRGB
Power Supply 240W power-brick
Mouse Deltaco DM210
Software Windows 10
Benchmark Scores CINEBENCH R20: CPU 5389, Single Core 584 - Unigine Superposition Extreme: 7103, Medium: 19795
@touron21 Yay ! Idiotic that they sell Ryzen 9 laptops with 2x8GB, wish they did it right from start :) I have an external monitor at home I borrowed from bro (1080p 144Hz DP 1.2) but the cable isn't here until tomorrow 1-2pm my time. Mux switch plz also on gaming laptops !!! Imagine how much they'd earn selling such!

MyAsus has been remade so it was difficult to find suggested downloads, but today I found it under "Customer Support" -> Live Updates and found BIOS 315. None of the two (hmmm...) 315 for Windows worked so I downloaded the EZ Flash one that was copied to a FAT32 formatted USB stick, then coldbooted into BIOS (power laptop off. Press F2 and then power on, keep pressing F2 til you get into BIOS). then find EZ Flash in BIOS with USB stick inserted, select 315 BIOS and flash. I see no differances in performance except AIDA64 Extreme's FP64 Ray-Trace, 3.3% increase the first run. I was expecting Resizable Bar option with this BIOS.

I use renderer worker count 5 still (test both 4 and 6 frequently) and VideoMemoryScale 0.95 and hardware accelerated GPU in Windows Games->Graphical Settings, also nvcpl Power Management = Max Performance

Flashed VGA BIOS :) I remember those days, 15 years ago :D

PS. My original 2x8GB that gave 68% score on userbenchmark gives 86% paired with Ryzen 4700U laptops, so .. .shrugs. link: https://www.userbenchmark.com/UserRun/30085214 (weak single core results tho)

PS2. I've also seen Kingston 2x16GB CL20 with Asus G713QM (5900HX, 3060) with a 106% userbenchmark score ! that is 25% faster than my 2x16 and 55% faster than the original 2x8GB. That laptop must have very good BIOS to accept CL20, I can't explain it otherwise. link: https://www.userbenchmark.com/UserRun/41382799 . 2x32GB CL22 get those numbers, 106%. Here he has probably figured out he is not in Silent mode: (gpu scores 105%, RTX 3060) https://www.userbenchmark.com/UserRun/41383469 . My RTX 3070 gets 120-122% stock, earlier I got 131.9% with 200/300OC, but don't reach there anymore, 130% is what I get. Also I've lost the widgets for GPU OC and CPU SPL/SPPT in Armoury Crate. they dont exist, I have uninstalled and reinstalled 5 times, last time today with new 315 BIOS. Reason might be Swedish language or that I had SPL option of 80W after one reinstall of Armoury Crate, it was 54W max before LUL. Btw, with an uninstall (asus own) of Armoury Crate, rebooting afterwards, installing it again, when all is done: I still see it remembers my used GameVisual selection: FPS ! So, Asus doesnt uninstall everything......maybe stores all.. LUL


Also, the video gizmotech did on external monitor, bypassing nvidia optimus, the highlight was the 70% fps increase in CSGO Benchmark. That runs in 500-600 fps, and two smokes reduces fps to 89 or something giving an avg of 262 if I remember correctly. With the monitor he got 70% more fps....BUT: there are no maps that run that high fps ! I tested yesterday and they (Practice with bots + No bots, you are alone) run with 200+ - 300+ fps. It is so misleading "70% more fps"
 
Last edited:

touron21

New Member
Joined
Mar 8, 2021
Messages
4 (0.12/day)
@Triton.se so just updated to BIOS 315 and all running smoothly so far, skipped out 313 completely. Good luck with the external monitor tomorrow when the cable arrives. Just out of curiosity, did you get USBC to HDMI or USBC to Display Port? I believe if you have a G-Sync compatible monitor you can't use G sync with USBC to HDMI (I may be wrong though). I bought a USBC to Display port and games have been running great with G Sync (first time ever using it and it's a big difference).

I think I'm content with where I'm at right now, but willing to do further tweaking if more info comes along.

One thing that's been at the back of my head is uninstalling Armory Crate, with lots of people saying it's useless bloatware that slows down the system, but then others expressing they have issues when they uninstall it.

I think on the Rog laptops they do serve quite a useful purpose, being able to switch GPU modes quickly, and other features good for battery life etc.

Willing to listen to others with better experience than me.
 
Joined
Aug 28, 2008
Messages
251 (0.05/day)
System Name ASUS ROG Strix G17 G713QR-HG022T
Processor AMD Ryzen 9 5900HX
Motherboard G713QR
Cooling Liquid Metal
Memory G.Skill Ripjaws 2x16GB 3200MHz CL22 1.2v (F4-3200C22D-32GRS)
Video Card(s) NVIDIA RTX 3070 130W
Storage HFM001TD3JX013N 1TB
Display(s) 17.3" FHD 300MHz 3ms 100% sRGB
Power Supply 240W power-brick
Mouse Deltaco DM210
Software Windows 10
Benchmark Scores CINEBENCH R20: CPU 5389, Single Core 584 - Unigine Superposition Extreme: 7103, Medium: 19795
@touron21 Without Armoury Crate, how could I set up my fans?
Laptop USB C -> DP 1.4 (ordered 1.2 cable first, but googled and found 1,4 reaches higher Hz...but later also found that not many monitors USE 1.4 yet. 2160p might use), I've heard to HDMI doesn't work bypassing (gaining the) iGPU...but I havent tested, only hear or misheard LOL.

I recorded my 100% usual route thru BR Practice, it lacks some 19 fps due to recording and looks VERY sluggerish, but I promise, even with recording (via MSI Afterburner), I didn't even notice it while recording . I'll post the Youtube video link here after it's been uploaded...huge files !!!!

OK, this is the route I always test settings on BR Practice. I lost 17 fps recording the video, but I didn't even notice it while playing.

 
Last edited:
Joined
Aug 28, 2008
Messages
251 (0.05/day)
System Name ASUS ROG Strix G17 G713QR-HG022T
Processor AMD Ryzen 9 5900HX
Motherboard G713QR
Cooling Liquid Metal
Memory G.Skill Ripjaws 2x16GB 3200MHz CL22 1.2v (F4-3200C22D-32GRS)
Video Card(s) NVIDIA RTX 3070 130W
Storage HFM001TD3JX013N 1TB
Display(s) 17.3" FHD 300MHz 3ms 100% sRGB
Power Supply 240W power-brick
Mouse Deltaco DM210
Software Windows 10
Benchmark Scores CINEBENCH R20: CPU 5389, Single Core 584 - Unigine Superposition Extreme: 7103, Medium: 19795
Connected an external monitor to the laptop bypassing NVIDIA Optimus: got another ~20fps in BR Practice mode.

Avg GPU usage dropped from 97% to 93%
CPU Core Power increased from 38W to 42W

But it is not fun playing with laptop(keyboard) to the far left, back hurts, so I won't be using externel monitor anymore. I won't buy a keyboard either.

 
Last edited:
Joined
Aug 28, 2008
Messages
251 (0.05/day)
System Name ASUS ROG Strix G17 G713QR-HG022T
Processor AMD Ryzen 9 5900HX
Motherboard G713QR
Cooling Liquid Metal
Memory G.Skill Ripjaws 2x16GB 3200MHz CL22 1.2v (F4-3200C22D-32GRS)
Video Card(s) NVIDIA RTX 3070 130W
Storage HFM001TD3JX013N 1TB
Display(s) 17.3" FHD 300MHz 3ms 100% sRGB
Power Supply 240W power-brick
Mouse Deltaco DM210
Software Windows 10
Benchmark Scores CINEBENCH R20: CPU 5389, Single Core 584 - Unigine Superposition Extreme: 7103, Medium: 19795
Finally does overclocking GPU have effect in fps, especially the "minimum framerate" skyrocketed to 164.5fps!
I've had so many 187fps runs today with only a few 185fps, so 188fps was "impossible" today with stock clocks.

With stock clocks I've seen a couple runs with 106fps 0.1% low and 130fps was common in 1% low, highest run at 135fps

ASUS ROG Strix G17 G713QR-HG022T (Ryzen 9 5900HX, RTX 3070 115W+15W Boost) with replaced memory (2x16GB G.Skill Ripjaws 3200MHz CL22) and external monitor (USB-C to DispalyPort 1.4 cable to DP 1.2 144Hz monitor). 1920x1080, 100 Render Scale, Normal Settings. Tesselation I disabled for this run.

BR Practice Route. Haven't yet tested regular BR LOL Been busy ;)

 
Last edited:
Top