• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

WCG Challenge Help Conquer Cancer (1st/2nd week of November)

Are you interested in participating in the HCC WCG Challenge


  • Total voters
    51
  • Poll closed .
Joined
Dec 18, 2009
Messages
2,406 (0.77/day)
Likes
2,460
Location
London, UK
System Name Slick
Processor Intel i5 2467M
Motherboard Samsung Series 5 Ultrabook
Memory 8GB Corsair Value
Storage Crucial M4 7mm 256GB
Display(s) 13"
Software Windows 8 Pro x64
#76
I will spring a brand new 7770 to NEW crunchers (less then 50,000 points as of today) that does an effort with the HW he/she have. The 25,000 points is not an qualifying requirement. I will let the decision to who won go to the Captain and has crew. A 7700 does around 20K PPD and I hope it will be used 24/7 as long there is GPU crunching work.
Thanks for your generous donation- I'll add it to post 2 list as a special prize :toast: :respect:
I like mstenholm's thinking. I'll offer one of my own 7770's on the same principle, to a separate qualifier of your choosing.
 

BUCK NASTY

F@H Mod & 4P Enthusiust
Staff member
Joined
Aug 8, 2007
Messages
4,974 (1.24/day)
Likes
4,644
Location
Port St Lucie, FL. U.S.A.
System Name Main Rig
Processor AMD FX-4130 @ 4.8Ghz
Motherboard ASUS M5A99X Evo
Cooling Coolermaster Hyper 212+
Memory 8GB GSkill DDR3 1600
Video Card(s) ASUS GTX 970 Strix @ 1503Mhz Core
Storage Corsair Force 90gb SSD/ WD Caviar Blue 750gb
Display(s) ASUS 24" IPS
Case Coolermaster Centurion 590
Audio Device(s) Onboard
Power Supply Antec TP750 80+
Software Windows 7 Ultimate 64
#77
Norton, I tried to set up the 4P Opty 6176 server and I'm getting a message that there is "no HCC work avail". It ends up downloading all kinds of other projects. I have HCC on all my other rigs...wtf? Something wrong with my settings? Is your Opty rig getting HCC work or are they discriminating against 48 core servers??

10/31/2012 12:04:49 PM World Community Grid Message from server: No tasks are available for Help Conquer Cancer
 
Last edited:

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
13,473 (5.60/day)
Likes
38,809
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/Ryzen 1700/Opteron 6168x4/Ryzen 1800X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/EVGA X58 SLI 3/B350 M/SuperMicro 4P/AB350 K4/ASUS 990X
Cooling NH-D14/Phanteks/NH-U14S/H70/Scythe Mugen5/CM 212+ (x4)/NH-U14S/Xig DK Nighthawk
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1800X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7870/HD 7770/onboard/HD 7770/GTX 1080
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dual Dell Ultrasharp U2414H
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom/Tt P3 open
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650/M12 II 750
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 10 Pro (Fortress), Win 7 Pro (Ella), Ubuntu for everything else
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
#78
Norton, I tried to set up the 4P Opty 6176 server and I'm getting a message that there is "no HCC work avail". It ends up downloading all kinds of other projects. I have HCC on all my other rigs...wtf? Something wrong with my settings? Is your Opty rig getting HCC work or are they discriminating against 48 core servers??
I'll find that out when I get my power back, rigs sitting all alone in the dark ATM :banghead:.... hopefully I'll get my power back by this evening.

I do believe that it is a Quota issue though and you should have got at least some HCC wu's and new ones should be added as you finish the ones you have.

Thanks to KieX and Delta6326 for the additional donations :toast::respect:
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.14/day)
Likes
14,255
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
#80
How's this looking? Running for about 12 hours at stock:

http://img.techpowerup.org/121031/wcg.jpg
That looks amazing! :toast:
I will spring a brand new 7770 to NEW crunchers (less then 50,000 points as of today) that does an effort with the HW he/she have. The 25,000 points is not an qualifying requirement. I will let the decision to who won go to the Captain and has crew. A 7700 does around 20K PPD and I hope it will be used 24/7 as long there is GPU crunching work.
:respect:
I like mstenholm's thinking. I'll offer one of my own 7770's on the same principle, to a separate qualifier of your choosing.
You guys are awesome! :toast:
Norton, I tried to set up the 4P Opty 6176 server and I'm getting a message that there is "no HCC work avail". It ends up downloading all kinds of other projects. I have HCC on all my other rigs...wtf? Something wrong with my settings? Is your Opty rig getting HCC work or are they discriminating against 48 core servers??

10/31/2012 12:04:49 PM World Community Grid Message from server: No tasks are available for Help Conquer Cancer
There are unfortunately intermittent shortages--I've been noticing it as well.

I forgot to switch to HCC yesterday, but now I have everything running HCC. Cancer doesn't stand a chance!
 

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,891 (3.96/day)
Likes
26,766
Location
Florida
System Name crunchBox | officeBox | mDonk
Processor Ryzen 1600X @3.7 | i7 4770k @4.3 | i7 4790 @3.8
Motherboard AsRock X370 Taichi | MSI Z87 G45 | MSI H97m G43
Cooling Water | Water | Reeven Justice RC1204
Memory 16GB G Skill Ripjaws V 2800 | G Skill TridentX 8GB 2400 | G Skill Ripjaws 8GB 1600
Video Card(s) GTX 980 SC ACX2.0 | R9 290 | onboard
Storage ADATA SX700 512GB | 850 Evo 250GB | 830 256GB
Display(s) LG 34UC88 & QNIX WX2710 | Shimian Achieva QH270-Lite | TV
Case Fractal Design S | Corsair 900D | IKEA cube
Audio Device(s) Siberia v2 | onboard | onboard
Power Supply SeaSonic 660XP2 | Corsair AX1200 | XFX 550Pro
Mouse Logitech G900 | Corsair M95 | Razer Mamba 2012
Keyboard Das Keyboard 4 Pro | Cougar Attack X3 | Das Keyboard X40
Software Windows 10 Pro | Windows 10 Pro | Windows 10 Pro
#81
Joined
Dec 18, 2009
Messages
2,406 (0.77/day)
Likes
2,460
Location
London, UK
System Name Slick
Processor Intel i5 2467M
Motherboard Samsung Series 5 Ultrabook
Memory 8GB Corsair Value
Storage Crucial M4 7mm 256GB
Display(s) 13"
Software Windows 8 Pro x64
#82
So inspired by t_ski, i want to add my 7970s to the mix, try running at a slight OC too, if poissible. T sent me 2 links because I'm lost. :eek:

http://www.techpowerup.com/forums/showthread.php?t=93395
I have that link to get setup and to join, right?

http://www.techpowerup.com/forums/showpost.php?p=2760323&postcount=19734
Then follow these steps?

Please let me know if there's anything I'm missing. Thanks for the help :toast:
You should be golden with those steps. Awesome horsepower :toast:
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.14/day)
Likes
14,255
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
#83
So inspired by t_ski, i want to add my 7970s to the mix, try running at a slight OC too, if poissible. T sent me 2 links because I'm lost. :eek:

http://www.techpowerup.com/forums/showthread.php?t=93395
I have that link to get setup and to join, right?

http://www.techpowerup.com/forums/showpost.php?p=2760323&postcount=19734
Then follow these steps?

Please let me know if there's anything I'm missing. Thanks for the help :toast:
That should be all you need to get going :toast:

Let us know if you have any questions--and I can't wait to see the impact of these GPUs :respect:
 
Joined
Apr 14, 2010
Messages
1,498 (0.50/day)
Likes
481
Location
canada
System Name INTEL/AMD
Processor I7 4790k stock / 1100T@3.8GHZ(on air)
Motherboard GIGABYTE GAMING 5 / GIGABYTE GA-990FXA-UD3
Cooling Noctua NH-D15 / zalmen 9900
Memory 4x4 GB 1600 / 4x4gb 1600
Video Card(s) GTX670 x2 / ATI 5870 x2
Storage 2xcorsair ssd 120gb raid0 /2x adata ssd 120gb
Display(s) 55Iinch LCD / 22inch acer
Case CM 690 II Advanced (USB 3) / Anteck 900
Power Supply Enermax 800EWT / 750 zalman
Software Win 10
#84
I have a few rigs and can probly set up 1 or 2 depending on how stable they are lol
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.14/day)
Likes
14,255
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
#85
I have a few rigs and can probly set up 1 or 2 depending on how stable they are lol
Whatever you can do would be amazing! Even if it's just a Core 2 Duo, it still helps :)
 

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,891 (3.96/day)
Likes
26,766
Location
Florida
System Name crunchBox | officeBox | mDonk
Processor Ryzen 1600X @3.7 | i7 4770k @4.3 | i7 4790 @3.8
Motherboard AsRock X370 Taichi | MSI Z87 G45 | MSI H97m G43
Cooling Water | Water | Reeven Justice RC1204
Memory 16GB G Skill Ripjaws V 2800 | G Skill TridentX 8GB 2400 | G Skill Ripjaws 8GB 1600
Video Card(s) GTX 980 SC ACX2.0 | R9 290 | onboard
Storage ADATA SX700 512GB | 850 Evo 250GB | 830 256GB
Display(s) LG 34UC88 & QNIX WX2710 | Shimian Achieva QH270-Lite | TV
Case Fractal Design S | Corsair 900D | IKEA cube
Audio Device(s) Siberia v2 | onboard | onboard
Power Supply SeaSonic 660XP2 | Corsair AX1200 | XFX 550Pro
Mouse Logitech G900 | Corsair M95 | Razer Mamba 2012
Keyboard Das Keyboard 4 Pro | Cougar Attack X3 | Das Keyboard X40
Software Windows 10 Pro | Windows 10 Pro | Windows 10 Pro
#86
Can someone help me figure out why I'm getting this error?
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.14/day)
Likes
14,255
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
#87

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,891 (3.96/day)
Likes
26,766
Location
Florida
System Name crunchBox | officeBox | mDonk
Processor Ryzen 1600X @3.7 | i7 4770k @4.3 | i7 4790 @3.8
Motherboard AsRock X370 Taichi | MSI Z87 G45 | MSI H97m G43
Cooling Water | Water | Reeven Justice RC1204
Memory 16GB G Skill Ripjaws V 2800 | G Skill TridentX 8GB 2400 | G Skill Ripjaws 8GB 1600
Video Card(s) GTX 980 SC ACX2.0 | R9 290 | onboard
Storage ADATA SX700 512GB | 850 Evo 250GB | 830 256GB
Display(s) LG 34UC88 & QNIX WX2710 | Shimian Achieva QH270-Lite | TV
Case Fractal Design S | Corsair 900D | IKEA cube
Audio Device(s) Siberia v2 | onboard | onboard
Power Supply SeaSonic 660XP2 | Corsair AX1200 | XFX 550Pro
Mouse Logitech G900 | Corsair M95 | Razer Mamba 2012
Keyboard Das Keyboard 4 Pro | Cougar Attack X3 | Das Keyboard X40
Software Windows 10 Pro | Windows 10 Pro | Windows 10 Pro
#89

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.14/day)
Likes
14,255
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
#90
Tried that but it didn't work

This worked, thanks. rebooting
Keep us posted--I think that's what the Win8 users have been using. I haven't tried--still running my copy of Windows 7 Professional on all of my computers.
 
Joined
Nov 29, 2011
Messages
5,975 (2.46/day)
Likes
5,282
Location
Hi! I'm from the Internet
System Name Selene / Yoda
Processor Fx 8350 @ 4.4 / Phenom II x6 1090t @ 3.6
Motherboard Gigabyte 990FXA-UD3 r4.0 / Gigabyte 890XA-UD3
Cooling H100i / Xig Dark Knight
Memory 4x 8gb G.Skill Snipers / 4x 4gb G.Skill Ares
Video Card(s) Gigabyte R9 290x / XfX DD & VisionTek HD6850's C'fired
Storage 256gb ssd, 2x 2tb Wd Blacks & 1x 1tb Wd black / 1x 1tb
Display(s) Dell Ultra Sharp 2408 WFp / Hp w2207
Case Raidmax Vampire / Chieftec Alum. Dragon Blue
Audio Device(s) Onboard Hd Audio / Onboard Hd Audio
Power Supply Corsair TX 850 watt / Corsair TX 750 watt
Mouse Logitech G500s
Keyboard Corsair Strafe
Software Win 10 pro / Win Vista Home prem. 64 bit
Benchmark Scores What are benchmarks anyway?
#91
So inspired by t_ski, i want to add my 7970s to the mix, try running at a slight OC too, if poissible. T sent me 2 links because I'm lost. :eek:

http://www.techpowerup.com/forums/showthread.php?t=93395
I have that link to get setup and to join, right?

http://www.techpowerup.com/forums/showpost.php?p=2760323&postcount=19734
Then follow these steps?

Please let me know if there's anything I'm missing. Thanks for the help :toast:
Thats it man just copy the app_info file from the first post in the gpu crunching thread. Also get the one for gpu only. And follow my steps exactly. Don't let it download any work until you get the app_info file in place.
 
Joined
Sep 4, 2012
Messages
119 (0.06/day)
Likes
88
Location
WV
System Name Portable Gamer
Processor Intel Core i5-3570K @ 4.2GHz
Motherboard ASUS P8Z77-I Deluxe
Cooling CPU / Noctua NH-L12 GPU / ARCTIC Accelero S1 Plus
Memory G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 2400
Video Card(s) EVGA NVIDIA GTX 960 SSC
Storage ADATA SP550 480GB SSD
Display(s) ASUS 23" LCD
Case SilverStone Sugo Series SG05BB-LITE
Audio Device(s) Onboard
Power Supply SILVERSTONE ST45SF 450W
Mouse Logitech G500
Keyboard CMStorm Trigger Z
Software Windows 8.1 Pro

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.14/day)
Likes
14,255
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
#93
Joined
Sep 3, 2010
Messages
3,449 (1.20/day)
Likes
1,696
Location
NL, Europe
System Name desktop | Raspberry Pi 1B
Processor Intel Core i5-4460 | Broadcom BCM2835
Motherboard Gigabyte GA-Z97-D3H | Raspberry Pi 1B rev. 2
Cooling Arctic Freezer i11 | none
Memory Crucial Ballistix Sport, DDR3-1600, 2x4 GB kit | 512 MB
Video Card(s) Sapphire Radeon R9 270X Vapor-X | Videocore 4 (integrated)
Storage Kingston SSDNow V300 (120GB) + Seagate Barracuda 7200.14 (1TB) | Sandisk Ultra 32GB (SD)
Display(s) AOC G2260VWQ6 | Acer AL1916
Case Cooler Maste Centurion 5 | Translucent green acrylic RPi case
Audio Device(s) integrated
Power Supply Seasonic G450 | phone charger
Mouse Logitech G500 | Logitech G5
Keyboard Qpad MK-50 (Cherry MX brown)| König CSKBU100 (rubber dome)
Software Windows 10, Gentoo Linux | Gentoo Linux
#94
Maybe I will run GPU HCC WUs again during a few nights (not every night though). Daytime crunching, if any, will be regular style (GRAM, FAAH, HCCC, SN2S, DSFL, TCEP will get CPU time too).
 
Joined
Sep 4, 2012
Messages
119 (0.06/day)
Likes
88
Location
WV
System Name Portable Gamer
Processor Intel Core i5-3570K @ 4.2GHz
Motherboard ASUS P8Z77-I Deluxe
Cooling CPU / Noctua NH-L12 GPU / ARCTIC Accelero S1 Plus
Memory G.SKILL Ripjaws X Series 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 2400
Video Card(s) EVGA NVIDIA GTX 960 SSC
Storage ADATA SP550 480GB SSD
Display(s) ASUS 23" LCD
Case SilverStone Sugo Series SG05BB-LITE
Audio Device(s) Onboard
Power Supply SILVERSTONE ST45SF 450W
Mouse Logitech G500
Keyboard CMStorm Trigger Z
Software Windows 8.1 Pro
#95

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,891 (3.96/day)
Likes
26,766
Location
Florida
System Name crunchBox | officeBox | mDonk
Processor Ryzen 1600X @3.7 | i7 4770k @4.3 | i7 4790 @3.8
Motherboard AsRock X370 Taichi | MSI Z87 G45 | MSI H97m G43
Cooling Water | Water | Reeven Justice RC1204
Memory 16GB G Skill Ripjaws V 2800 | G Skill TridentX 8GB 2400 | G Skill Ripjaws 8GB 1600
Video Card(s) GTX 980 SC ACX2.0 | R9 290 | onboard
Storage ADATA SX700 512GB | 850 Evo 250GB | 830 256GB
Display(s) LG 34UC88 & QNIX WX2710 | Shimian Achieva QH270-Lite | TV
Case Fractal Design S | Corsair 900D | IKEA cube
Audio Device(s) Siberia v2 | onboard | onboard
Power Supply SeaSonic 660XP2 | Corsair AX1200 | XFX 550Pro
Mouse Logitech G900 | Corsair M95 | Razer Mamba 2012
Keyboard Das Keyboard 4 Pro | Cougar Attack X3 | Das Keyboard X40
Software Windows 10 Pro | Windows 10 Pro | Windows 10 Pro
#96
So I can't seem to get the gpus working. I've been in touch with [Ion] constantly in pms and he's been helping me. But what am I missing?

I haven't done these steps yet, so it may be my problem:
Code:
1: Create new profile on wcg site with HCC only and make it default.
2: Attach the rig you want to crunch the app_info with to the profile
3: Uninstall Boinc/Wcg
4: Delete folder under program Data
5: reboot
6: Install Wcg Client from Wcg site.
7: Reboot
8: Attach to project and immediately set to no new task.
9: Shut down client
10: Add your app_info file
11: Restart Client
12: Allow new task
13: Reboot just because.
In regards to the app_info file in the steps, what is it and where is that file? Sorry for all the noob questions!
:respect:
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.14/day)
Likes
14,255
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
#97
That won't be the only machine I run.
What else?
So I can't seem to get the gpus working. I've been in touch with [Ion] constantly in pms and he's been helping me. But what am I missing?

I haven't done these steps yet, so it may be my problem:
Code:
1: Create new profile on wcg site with HCC only and make it default.
2: Attach the rig you want to crunch the app_info with to the profile
3: Uninstall Boinc/Wcg
4: Delete folder under program Data
5: reboot
6: Install Wcg Client from Wcg site.
7: Reboot
8: Attach to project and immediately set to no new task.
9: Shut down client
10: Add your app_info file
11: Restart Client
12: Allow new task
13: Reboot just because.
In regards to the app_info file in the steps, what is it and where is that file? Sorry for all the noob questions!
:respect:
That's for trying to get multiple WUs running on each GPU. Honestly, I'd suggest skipping that for now. Let's get your GPUs crunching first, and then we can do multiple WUs/card after that ;)
 

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,891 (3.96/day)
Likes
26,766
Location
Florida
System Name crunchBox | officeBox | mDonk
Processor Ryzen 1600X @3.7 | i7 4770k @4.3 | i7 4790 @3.8
Motherboard AsRock X370 Taichi | MSI Z87 G45 | MSI H97m G43
Cooling Water | Water | Reeven Justice RC1204
Memory 16GB G Skill Ripjaws V 2800 | G Skill TridentX 8GB 2400 | G Skill Ripjaws 8GB 1600
Video Card(s) GTX 980 SC ACX2.0 | R9 290 | onboard
Storage ADATA SX700 512GB | 850 Evo 250GB | 830 256GB
Display(s) LG 34UC88 & QNIX WX2710 | Shimian Achieva QH270-Lite | TV
Case Fractal Design S | Corsair 900D | IKEA cube
Audio Device(s) Siberia v2 | onboard | onboard
Power Supply SeaSonic 660XP2 | Corsair AX1200 | XFX 550Pro
Mouse Logitech G900 | Corsair M95 | Razer Mamba 2012
Keyboard Das Keyboard 4 Pro | Cougar Attack X3 | Das Keyboard X40
Software Windows 10 Pro | Windows 10 Pro | Windows 10 Pro
#98
What else?


That's for trying to get multiple WUs running on each GPU. Honestly, I'd suggest skipping that for now. Let's get your GPUs crunching first, and then we can do multiple WUs/card after that ;)
Oh ok, that' cool with me. I really just want to get them running in the first place. I'm not that sure why it's not working yet. This is all new to me lol
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.14/day)
Likes
14,255
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
#99
Oh ok, that' cool with me. I really just want to get them running in the first place. I'm not that sure why it's not working yet. This is all new to me lol
So what is it looking like now? Do you have any GPU WUs downloaded? Is the CPU still maintaining 100% load?
 

manofthem

WCG-TPU Team All-Star!
Joined
Jan 9, 2011
Messages
10,891 (3.96/day)
Likes
26,766
Location
Florida
System Name crunchBox | officeBox | mDonk
Processor Ryzen 1600X @3.7 | i7 4770k @4.3 | i7 4790 @3.8
Motherboard AsRock X370 Taichi | MSI Z87 G45 | MSI H97m G43
Cooling Water | Water | Reeven Justice RC1204
Memory 16GB G Skill Ripjaws V 2800 | G Skill TridentX 8GB 2400 | G Skill Ripjaws 8GB 1600
Video Card(s) GTX 980 SC ACX2.0 | R9 290 | onboard
Storage ADATA SX700 512GB | 850 Evo 250GB | 830 256GB
Display(s) LG 34UC88 & QNIX WX2710 | Shimian Achieva QH270-Lite | TV
Case Fractal Design S | Corsair 900D | IKEA cube
Audio Device(s) Siberia v2 | onboard | onboard
Power Supply SeaSonic 660XP2 | Corsair AX1200 | XFX 550Pro
Mouse Logitech G900 | Corsair M95 | Razer Mamba 2012
Keyboard Das Keyboard 4 Pro | Cougar Attack X3 | Das Keyboard X40
Software Windows 10 Pro | Windows 10 Pro | Windows 10 Pro
So what is it looking like now? Do you have any GPU WUs downloaded? Is the CPU still maintaining 100% load?
CPU is at 100% most of the time, with little dips in between. Should be like in that ss i pmd you. Nothing on the gpus yet, still messing with it. :banghead:
 
Top