• We've upgraded our forums. Please post any issues/requests in this thread.

Weird stuff happening

Keiki

New Member
Joined
Sep 28, 2005
Messages
185 (0.04/day)
Likes
0
Processor Pentium 4 3.0 Ghz @ 3.6 Ghz
Motherboard P4P800-E Deluxe
Cooling Arctic Cooling Freezer 4, Arctic-cooling VGA cooler Rev.3
Memory 1 GB (2 512mb) DDR 480 Corsair 3200 XL @2-4-4-8 timings
Video Card(s) Ati Radeon 9800 pro
Storage 120GB Maxtor ATA, 200GB Maxtor ATA, 200GB Maxtor SATA
Display(s) Viewsonic VX924
Case Casedge Diabolic Minotaur (Storm Blue)
Audio Device(s) Sound Blaster Live! 5.1
#1
Well, it seems sometimes my computer gives me a black screen when it's left idle for as little as 10 minutes. Although my hardware is running, fans are blowing and hard drives are spinning, my computer goes blank. It won't respond no matter how many times i bang my keyboard and press my mouse. Only a hard reset gets it back to normal. Anyone know why this is happening to my computer? or anyone with similar experiences? This has been happening to my old computer until the motherboard died and I had to replace it, I'm thinking this is another beginning to another motherboard failure...
 
Joined
Feb 14, 2006
Messages
63 (0.01/day)
Likes
0
Processor AMD Athlon 64 3200+ Venice 1GHz FSB 512KB L2 Cache Socket 939 Processor
Motherboard ASUS A8N-SLI Deluxe Socket 939 NVIDIA nForce4 SLI ATX AMD Motherboard
Cooling Stock Cooling
Memory CORSAIR ValueSelect 1GB 184-Pin DDR SDRAM Unbuffered DDR 400 (PC 3200
Video Card(s) SAPPHIRE 100600SR Radeon X800PRO 256MB GDDR3 PCI Express x16 Video Card
Storage Western Digital Caviar SE16 WD2500KS 250GB 7200 RPM 16MB Cache SATA 3.0Gb/s Hard Drive
Display(s) Dell P1230
Audio Device(s) Realtek ALC850
Power Supply 550w
Software Windows XP Proffesional with SP2
#2
The same thing is happening to me when I put my computer in standby. No matter what I do, nothing happens. Stanby worked with my old keyboard that had a special button for it, but with my new Logitech keyboard standby doesn't work.???:wtf:
 
Joined
Dec 18, 2005
Messages
5,962 (1.36/day)
Likes
832
System Name money pit..
Processor Intel 7700K at 4800 mhz.. vcore 1.280 volts..
Motherboard Asus rog Strix Z279F Gaming
Cooling Dark Rock TF air cooler.. Stock vga air coolers with case side fans to help cooling..
Memory 32 gb corsair vengeance 3200
Video Card(s) Palit Super Jetstream 1070 x 2..
Storage Three.. all solid state 128 Transend.. 1 T Sandisk.. 1 T Transend.. plus USB external..
Display(s) 27" Asus PG279Q ROG Swift 165Hrz Nvidia G-Sync, IPS.. 2560x1440..
Case Gigabyte mid-tower.. cheap and not really big enough for what is inside..
Audio Device(s) USB Sound blaster Roar 2 all in one unit with bluetooth
Power Supply EVGA 850 watt..
Mouse Logitech G700s
Keyboard Logitech K270
Software Win 10 pro..
Benchmark Scores 3Dmark Firestrike Ultra 8542.. Timespy 10508.. everyday settings..
#3
switch all power saving options off and see if that helps.. or the system could just be crashing for whatever reason.. its not likely a new mobo is failing in the same way unless something else is causing it..

trog