• We've upgraded our forums. Please post any issues/requests in this thread.

Weirdest thing ever!

de.das.dude

Pro Indian Modder
Joined
Jun 13, 2010
Messages
8,202 (2.99/day)
Likes
2,390
Location
Pune
System Name la de da... | Samsung NP355V5C-S05IN
Processor FX 8320 | AMD A8-4500
Motherboard ASRock 990FX Extreme 4 | Samsung something something
Cooling CM Hyper 212 EVO push:pull+ 1 panaflow 113CFM + 2 x 120mm NZXTs | Coolermaster Notepal
Memory 2x4GB DDR3 Corsair Vengeance 1600MHz CL9 | Samsunng 4GB + 2GB DDR3 1600MHz
Video Card(s) AMD 7790 GHZ edition! | 7670M + 7640G
Storage 1TB WD10EZEX | W.D 500GB Green AADS | Samsung 1TB
Display(s) dell S2240l 1080p IPS 21.5" | Samsung antiglare 15.6"
Case NZXT Guardian 921RB(@home) and Antec ASK4000B U3(Current)
Audio Device(s) Realtek ALC892 with THX True Studio | Realtek something
Power Supply Corsair GS600 | 90W Brick, 6 cell 48000mAh battery
Mouse Logitech G400, GOD TIER MOUSE!! LOGitech F310 gamepad!
Keyboard Logitech K200
Software Windows 8.1 x64 | Windows 8.1 x64
Benchmark Scores real men do bench presses not bench marks.
#1
So i woke up, switched my comp on and it kept restarting...
i suspected PSU, so i manually turned it on and it worked.

so i went to the on/off switch on the case and ... lol its resistance while open is 1KOhm and when closed is 0. wtf. lol.

how is this even possible?

ps i am using the reset for power atm.
 
Last edited:

FordGT90Concept

"I go fast!1!11!1!"
Joined
Oct 13, 2008
Messages
20,925 (6.24/day)
Likes
10,025
Location
IA, USA
System Name BY-2015
Processor Intel Core i7-6700K (4 x 4.00 GHz) w/ HT and Turbo on
Motherboard MSI Z170A GAMING M7
Cooling Scythe Kotetsu
Memory 2 x Kingston HyperX DDR4-2133 8 GiB
Video Card(s) PowerColor PCS+ 390 8 GiB DVI + HDMI
Storage Crucial MX300 275 GB, Seagate 6 TB 7200 RPM
Display(s) Samsung SyncMaster T240 24" LCD (1920x1200 HDMI) + Samsung SyncMaster 906BW 19" LCD (1440x900 DVI)
Case Coolermaster HAF 932 w/ USB 3.0 5.25" bay
Audio Device(s) Realtek Onboard, Micca OriGen+
Power Supply Enermax Platimax 850w
Mouse SteelSeries Sensei RAW
Keyboard Tesoro Excalibur
Software Windows 10 Pro 64-bit
Benchmark Scores Faster than the tortoise; slower than the hare.
#2
A messed up power button (e.g. gets stuck in the pressed state) can cause a computer to keep restarting. Try unplugging the power button and jumping the computer to start it. If it doesn't restart anymore, you'll need to replace the power button.
 

de.das.dude

Pro Indian Modder
Joined
Jun 13, 2010
Messages
8,202 (2.99/day)
Likes
2,390
Location
Pune
System Name la de da... | Samsung NP355V5C-S05IN
Processor FX 8320 | AMD A8-4500
Motherboard ASRock 990FX Extreme 4 | Samsung something something
Cooling CM Hyper 212 EVO push:pull+ 1 panaflow 113CFM + 2 x 120mm NZXTs | Coolermaster Notepal
Memory 2x4GB DDR3 Corsair Vengeance 1600MHz CL9 | Samsunng 4GB + 2GB DDR3 1600MHz
Video Card(s) AMD 7790 GHZ edition! | 7670M + 7640G
Storage 1TB WD10EZEX | W.D 500GB Green AADS | Samsung 1TB
Display(s) dell S2240l 1080p IPS 21.5" | Samsung antiglare 15.6"
Case NZXT Guardian 921RB(@home) and Antec ASK4000B U3(Current)
Audio Device(s) Realtek ALC892 with THX True Studio | Realtek something
Power Supply Corsair GS600 | 90W Brick, 6 cell 48000mAh battery
Mouse Logitech G400, GOD TIER MOUSE!! LOGitech F310 gamepad!
Keyboard Logitech K200
Software Windows 8.1 x64 | Windows 8.1 x64
Benchmark Scores real men do bench presses not bench marks.
#3
dude its already fixed :p

i am using the reset for power. i will need to resolder in a new one after my sems. but i wonder how its possible.

its clicking properly, its not like its stuck. extremely weird.

also my motherboard comes with its own power button, so no lack of buttons.
 
Joined
May 7, 2009
Messages
5,261 (1.67/day)
Likes
1,451
Location
Marietta, GA USA
System Name ODIN
Processor AMD Ryzen 7 1800X @ 3.9 GHz (all cores)
Motherboard ASRock TaiChi X370
Cooling Cryorig Universal R1
Memory 16 GB G.Skill FlareX @ 2933 MHz 14-14-14-34
Video Card(s) Nvidia EVGA GeForce GTX 1070 SC 8 GB
Storage WD M.2 1TB SSD :: 4 TB RAID 1 Array of 2 drives
Display(s) Dell S2716DG 27" 144 Hz G-SYNC
Case NZXT H630
Audio Device(s) Onboard Audio
Power Supply Antec HCP 850 80+ Gold
Mouse Corsair M65
Keyboard Corsair K70 RGB Lux
Software Windows 10 Pro 64-bit
Benchmark Scores I don't benchmark.
#4
It is probably shorting out somehow. Frayed wire, broken connector, etc. You have a work around so no issue. Some people would have not thought of that.
 
Joined
Nov 27, 2005
Messages
1,066 (0.24/day)
Likes
193
Location
Look behind you!!
System Name NEW
Processor Intel 4770 non-K
Motherboard Gigabyte H81M-DS2V
Cooling CM Hyper 212 plus
Memory 16gb Muskin
Video Card(s) XFX 380X 4gb
Storage Sandisk 120gb plus WD blue 1tb
Display(s) AOC 23.5 LED bl
Case XIGMATEK
Audio Device(s) motherboard
Power Supply Cooler Master 500
#5
The power button on my NZXT has been broken for a couple of years now.Just to raw wires sticking out so i can hot wire it.
 

de.das.dude

Pro Indian Modder
Joined
Jun 13, 2010
Messages
8,202 (2.99/day)
Likes
2,390
Location
Pune
System Name la de da... | Samsung NP355V5C-S05IN
Processor FX 8320 | AMD A8-4500
Motherboard ASRock 990FX Extreme 4 | Samsung something something
Cooling CM Hyper 212 EVO push:pull+ 1 panaflow 113CFM + 2 x 120mm NZXTs | Coolermaster Notepal
Memory 2x4GB DDR3 Corsair Vengeance 1600MHz CL9 | Samsunng 4GB + 2GB DDR3 1600MHz
Video Card(s) AMD 7790 GHZ edition! | 7670M + 7640G
Storage 1TB WD10EZEX | W.D 500GB Green AADS | Samsung 1TB
Display(s) dell S2240l 1080p IPS 21.5" | Samsung antiglare 15.6"
Case NZXT Guardian 921RB(@home) and Antec ASK4000B U3(Current)
Audio Device(s) Realtek ALC892 with THX True Studio | Realtek something
Power Supply Corsair GS600 | 90W Brick, 6 cell 48000mAh battery
Mouse Logitech G400, GOD TIER MOUSE!! LOGitech F310 gamepad!
Keyboard Logitech K200
Software Windows 8.1 x64 | Windows 8.1 x64
Benchmark Scores real men do bench presses not bench marks.
#6
lol like a car? i dont know if i will get a switch. this is in warranty, but it takes over a month to get new stuff in
 
Joined
May 22, 2010
Messages
2,516 (0.91/day)
Likes
680
Location
Canada
System Name m1dg3t | DeathBox | HairPi 3
Processor 3570k @ 4.0 1.15v BIOS | q9550 @ 3.77 1.325v BIOS
Motherboard Asrock z77e iTX | p5q Dlx 2301 BIOS
Cooling Custom Water | D-14 & HR-03gt | Passive HSF
Memory Samsung MV-3V4G3D 4g x 2 @ 1866 1.35v | OcZ RpR 2g x 4 @ 1067 2.2v
Video Card(s) MSi 7950 tf3 @1000 / 1350 | Asus 5870 V2 @ 900 / 1275
Storage Adata sx900 256Gb / WD 2500 HHTZ | WD 1001 FALS x 2
Display(s) BenQ gw2750hm | 46" Sharp Quatron
Case BitFenix Prodigy - m0dd3d | Antec Fusion Remote MAX
Audio Device(s) Onboard Toslink > Yamaha HTR 6290 | Xonar HDAV1.3 > Yamaha DSP z7
Power Supply Ocz mXp700w | Ocz zx850w | Cannakit 5v 2.5a
Mouse Logitech G700s | Logitech G9x - Cable Repaired
Keyboard TT Meka G1 - Black w Cherry Blacks| Logitech G11
Software Win7 Home | Xp sp3 & Vista ultimate | Raspbian
Benchmark Scores Epeen!! Who needs epeen??
#7
Maybe dirt/dust got inside the connector?
 
Joined
Mar 10, 2010
Messages
4,988 (1.76/day)
Likes
1,553
Location
Manchester uk
System Name Quad GT evo V
Processor FX8350 @ 4.8ghz1.525c NB2.64ghz Ht2.84ghz
Motherboard Gigabyte 990X Gaming
Cooling 360EK extreme 360Tt rad all push/pull, cpu,NB/Vrm blocks all EK
Memory Corsair vengeance 32Gb @1333 cas9
Video Card(s) Rx vega 64 waterblockedEK + Rx580 waterblockedEK
Storage samsung 840(250), WD 1Tb+2Tb +3Tbgrn 1tb hybrid
Display(s) Samsung uea28"850R 4k freesync, samsung 40" 1080p
Case Custom(modded) thermaltake Kandalf
Audio Device(s) Xfi creative 7.1 on board ,Yamaha dts av setup
Power Supply corsair 1000Rmx
Mouse CM optane
Keyboard CM optane
Software Win 10 Pro
Benchmark Scores 15.69K best overall sandra so far
#8
I've had the exact same thing happen , I too fixed it via the reset button switches ware.
 
Joined
May 22, 2010
Messages
2,516 (0.91/day)
Likes
680
Location
Canada
System Name m1dg3t | DeathBox | HairPi 3
Processor 3570k @ 4.0 1.15v BIOS | q9550 @ 3.77 1.325v BIOS
Motherboard Asrock z77e iTX | p5q Dlx 2301 BIOS
Cooling Custom Water | D-14 & HR-03gt | Passive HSF
Memory Samsung MV-3V4G3D 4g x 2 @ 1866 1.35v | OcZ RpR 2g x 4 @ 1067 2.2v
Video Card(s) MSi 7950 tf3 @1000 / 1350 | Asus 5870 V2 @ 900 / 1275
Storage Adata sx900 256Gb / WD 2500 HHTZ | WD 1001 FALS x 2
Display(s) BenQ gw2750hm | 46" Sharp Quatron
Case BitFenix Prodigy - m0dd3d | Antec Fusion Remote MAX
Audio Device(s) Onboard Toslink > Yamaha HTR 6290 | Xonar HDAV1.3 > Yamaha DSP z7
Power Supply Ocz mXp700w | Ocz zx850w | Cannakit 5v 2.5a
Mouse Logitech G700s | Logitech G9x - Cable Repaired
Keyboard TT Meka G1 - Black w Cherry Blacks| Logitech G11
Software Win7 Home | Xp sp3 & Vista ultimate | Raspbian
Benchmark Scores Epeen!! Who needs epeen??
#9
Maybe dirt/dust got inside the connector?
By connector i meant switch! :laugh: :slap:

Apologies, i was expanding my mental horizon at the time morphing into/out of several astral planes while bombarding my optical inputs with a plethora of colours :roll::roll: