1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

What do you think - Hardware or Software issue ?

Discussion in 'General Hardware' started by viczulis, Jul 26, 2009.

  1. viczulis

    viczulis New Member

    Joined:
    Dec 29, 2007
    Messages:
    887 (0.25/day)
    Thanks Received:
    66
    Location:
    Ohio
    Daughters computer. All stock no OC at all. It just shuts down. Not every day but a couple times a week. Going nuts trying to figure this one out. She does alot of video editing, photoshop CS3 and Sony Vegas. Games she plays runescape and sims 3.
    A couple times now she loss all her work. Thought I had cured it a couple times now but it keeps coming back.

    Specs - Gigabyte x48 DS4, Quad 9450, Sapphire 4870 1 GB, Asus DVD player, WD 500 sata hard drive, 750 watt PSU, Vista 32 bit.

    This is what I changed out so far thats why I'm beginning to think software issue.

    E8400 to 9450 Updated bios.
    switched video card from 3850 to 4870
    switched power supply from a 730watt to a 750 watt.
    Changed out 4 different memory sets. from g-skills to two different Axerams to firesticks. Two 2gb Gskills to 4 - 1gb sticks firesticks to two 1 gb firesticks to 4 - 1gb axerams to 2 - 2gb sticks axerams.

    Tried memory in just slots 1 & 3 tomorrow I'll try slots 2 & 4.

    Pulling my hair out guys hope some one can help.

    I will be event logs tomorrow. Can anyone tell me what I should be looking for.
     
  2. Athlon2K15

    Athlon2K15 HyperVtXâ„¢

    Joined:
    Sep 27, 2006
    Messages:
    7,834 (1.94/day)
    Thanks Received:
    2,366
    Location:
    O-H-I-O
    are the power supply's of good quality?
     
    10 Year Member at TPU
  3. viczulis

    viczulis New Member

    Joined:
    Dec 29, 2007
    Messages:
    887 (0.25/day)
    Thanks Received:
    66
    Location:
    Ohio
    The one I switched out now (750 watt) OCZ Extreme Power brand new, it was running two 4870s E-8500 OCed with no problems.

    event log show vegas plat 9 crashing 3 times yesterday and windows blue screen yesterday.
     
  4. Asylum

    Asylum

    Joined:
    Jul 18, 2008
    Messages:
    2,866 (0.85/day)
    Thanks Received:
    710
    Location:
    South Carolina
    Try different graphics drivers.
    Uninstall your old drivers....Delete your display drivers folder...Then reboot and install new drivers.
    Those new 190. drivers were crashing my system.
    Had to go back to 182.50
    I know your ATI but could be same problem for you!
     
    viczulis says thanks.
  5. viczulis

    viczulis New Member

    Joined:
    Dec 29, 2007
    Messages:
    887 (0.25/day)
    Thanks Received:
    66
    Location:
    Ohio
    Just updated to 9.7 today hopefully that will do. Scanned forums cant really find a answer alot of people say cant use all four memory slots but thats about all I can find and I tried that.

    Should I try taking out my 900 watt PSU out of my main rig. Its running 2 4890s OCed etc ?
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)