• We've upgraded our forums. Please post any issues/requests in this thread.

What THE..... does this look normal to you???

Joined
Dec 22, 2007
Messages
1,229 (0.34/day)
Likes
132
Location
vermont
System Name Dominator
Processor INTEL C2Q Q6600 FTW!!
Motherboard ASUS P5Q-E!!!
Cooling TEC cooled cpu, everything else is under water :D
Memory 4GB CELL SHOCK D9GMH 1066MHZ/4GB CRUCIAL REDS
Video Card(s) 4850 (VT)/ 4850 IN CROSSFIRE!
Storage western digital= 1X 250GB, 1X 500GB, IDE 160GB (BOOT DRIVE ONLY). SEAGATE FREE AGENT 500GB EHDD
Display(s) viewsonic 19" hd widescreen
Case ROCKETFISH FOR NOW :(
Audio Device(s) ONBOARD WORKS JUST FINE FOR ME :p
Power Supply ULTRA X3 1KW MODULAR
Software win vista ultimate 64 TWEAKED!!!
Benchmark Scores http://valid.x86-secret.com/show_oc.php?id=434759 3dm06: http://service.futuremark.com/compare?3dm0
#1
check these hd tach resuls out. my son pulled this drive off a shelf and it hit the floor does it look right?? it is a seagate ST3300631AS 300GB sata 2 drive 7200.11
 

Attachments

Joined
May 5, 2008
Messages
3,318 (0.95/day)
Likes
301
Processor Intel i5-3570K @ 3.4Ghz
Motherboard Asrock LGA1155 Z77 Extreme 4
Cooling Cooler Master Evo 212
Memory 16GB (4X4) G.Skill Ripjaw 2 DDR3-1600
Video Card(s) Nvidia gForce GTX 660ti
Storage 1x Samsung 840 EVO 256GB 6Gb/s, 1x WD 500GB 6Gb/s, 1x WD 80GB 3Gb/s
Display(s) ASUS VH242H Black + 2 HP 2311x 23" LED
Case Fractal Design R4
Audio Device(s) Realtek OnBoard Both
Power Supply Cooler Master 850w
Software Windows 7 Ultimate 64-bit SP1
#2
Umm... I dont see anything.
 
Joined
Jun 16, 2008
Messages
3,166 (0.91/day)
Likes
467
Location
North Chili, NY
System Name Woot!:D
Processor Intel Core i5 4690k
Motherboard AsRock z97 Extreme3
Cooling Stock
Memory 16GB 1333 DDR3
Video Card(s) EVGA GTX 780
Storage 240GB Intel SSD 2TB Seagate Barracuda
Display(s) Cintiq 21UX 1600x1200, LG 23" 1920x1080
Case Thermaltake v6
Power Supply EVGA 850 B2
Software Windows 7 Home Premium 64 bit
#3
Considering it fell on the floor, yes. It looks normal. :p

Unless transfer rates are that low on average, it looks odd.
 
Joined
Jul 2, 2008
Messages
3,588 (1.04/day)
Likes
536
Location
California
#4
It's fucked. Hard.

I never saw a HHD with 1 digit write/read speed, and 4x access time, while having the CPU running at 40%.
 
Joined
Mar 29, 2007
Messages
4,829 (1.23/day)
Likes
635
System Name The Cube
Processor Ryzen 5 1600
Motherboard Asus Prime B350M-A/CSM AM4 mATX
Cooling Stock Wraith Spire
Memory 2x8gb Crucial Ballistix Sport LT DDR4-2400
Video Card(s) EVGA GTX 760
Storage 256 GB Samsung Evo 850, 1TB WD Blue
Display(s) ASUS PB278Q 27" 1440p LED
Case Thermaltake Core V21
Power Supply EVGA Supernova 550W
Software Win 10 Education
#5
A tad slow I suppose, whats the rush anyway......
 
Joined
Dec 27, 2007
Messages
8,506 (2.34/day)
Likes
2,072
Location
Kansas City
System Name The Dove Box Rev 2.0
Processor I7 5930k
Motherboard Asus X99
Cooling Custom water loop
Memory 4 x 4GB 3000 MHz DDR4
Video Card(s) 2x MSI 780 Ti's in SLI
Storage 500GB Samsung 850 PCIe SSD, 2x1TB WD Blacks, 1.2TB NAS
Display(s) 27" Asus 144Hz
Case Enermax Fulmo GT
Audio Device(s) ON BOARD FTW
Power Supply Thermaltake Toughpower 850W
Keyboard Logitech G510
Software Win 10 64x
#6
Wow, thats slow and unusual to the array pattern I see with other's drives.

Is it packed with files? Would Defragging it help? Still though your 1 MB/s is amazing awkward.
 
Joined
May 4, 2007
Messages
2,165 (0.56/day)
Likes
361
Location
Wallingford, CT
Processor Intel i7-5930k
Motherboard ASRock Taichi X99
Cooling Phanteks PH-TC14PE
Memory 4x8GB HyperX FURY DDR4-2666 15-17-17-15
Video Card(s) MSI GTX 1070 Gaming X 8G
Storage 1x Plextor PX-512M6S SSD, 1x WD 750gb HDD, 2x Hitachi 2TB HDD, 1x Seagate 4TB HDD
Display(s) 2x Dell P2314H
Case Fractal Define R4
Audio Device(s) Onboard
Power Supply Corsair AX860i
Mouse ROCCAT Kone Pure Color White
Keyboard Corsair K95 RGB - Cherry MX Brown
Software Windows 10 Professional x64
#7
Drive is fubared.
 
Joined
Feb 26, 2008
Messages
4,870 (1.36/day)
Likes
681
Location
Joplin, Mo
System Name Ultrabeast GX2
Processor Intel Core 2 Duo E8500 @ 4.0GHZ 24/7
Motherboard Gigabit P35-DS3L
Cooling Rosewill RX24, Dual Slot Vid, Fan control
Memory 2x1gb 1066mhz@850MHZ DDR2
Video Card(s) 9800GX2 @ 690/1040
Storage 750/250/250/200 all WD 7200
Display(s) 24" DCLCD 2ms 1200p
Case Apevia
Audio Device(s) 7.1 Digital on-board, 5.1 digital hooked up
Power Supply 700W RAIDMAXXX SLI
Software winXP Pro
Benchmark Scores 17749 3DM06
#8
. . . im guessing you really didnt need any of our opinions. . .
 
Joined
Dec 22, 2007
Messages
1,229 (0.34/day)
Likes
132
Location
vermont
System Name Dominator
Processor INTEL C2Q Q6600 FTW!!
Motherboard ASUS P5Q-E!!!
Cooling TEC cooled cpu, everything else is under water :D
Memory 4GB CELL SHOCK D9GMH 1066MHZ/4GB CRUCIAL REDS
Video Card(s) 4850 (VT)/ 4850 IN CROSSFIRE!
Storage western digital= 1X 250GB, 1X 500GB, IDE 160GB (BOOT DRIVE ONLY). SEAGATE FREE AGENT 500GB EHDD
Display(s) viewsonic 19" hd widescreen
Case ROCKETFISH FOR NOW :(
Audio Device(s) ONBOARD WORKS JUST FINE FOR ME :p
Power Supply ULTRA X3 1KW MODULAR
Software win vista ultimate 64 TWEAKED!!!
Benchmark Scores http://valid.x86-secret.com/show_oc.php?id=434759 3dm06: http://service.futuremark.com/compare?3dm0
#9
its only got about 2GB worth of stuff on it not much at all, quite annoying actually.
 
Joined
Nov 22, 2008
Messages
3,779 (1.14/day)
Likes
567
Location
Latin America, Uruguay
System Name The Lizard v2.4
Processor Intel Celeron G1840 (for the time being
Motherboard Gigabyte GA-H81-S2PH
Cooling Intel Stock Fan
Memory 16GB Kingston HyperX 1600
Video Card(s) MSI Gaming GTX 750Ti (For the time being)
Storage 500GB Samsung F1, 160GB Maxtor "Older than god"
Display(s) AOC 28' LCD
Case Coolermaster N200
Audio Device(s) Onboard
Power Supply Antec VP500P
Software Windows 7 Ultimate x64
Benchmark Scores No crashes in the last 24 minutes.
#10
you were perfectly right in using WTF as the name of the screenshot, there is something bad in there. try defragging
 

kysg

New Member
Joined
Aug 20, 2008
Messages
1,255 (0.37/day)
Likes
98
Location
Pacoima, CA
System Name Workhorse lappy
Processor AMD A6 3420
Memory 8GB DDR3 1066
Video Card(s) ATI radeon 6520G
Storage OCZ Vertex4 128GB SSD SATAIII
Display(s) 15inch LCD
Software Windows 7 64bit
#11
forget defragging it, that sucker needs an RMA stat, sold off and replaced with an ES2 series drive.
 

REVHEAD

New Member
Joined
Aug 27, 2005
Messages
300 (0.07/day)
Likes
28
Location
Sydney/ Australia
Processor Intel i7 920 d0 stepping @ 200x19 qpi
Motherboard Gigabyte EX58-UD3R
Cooling Noctua
Memory Patriot 1333 MHZ ram 6gb Triple Channel @ 1600 MHZ
Video Card(s) ATI 5870 x2 in Crossfire
Storage 4X WD 80gb Veloci Raptors in Raid 0 & Seagate 500gb 7200.11 x 2 in raid 0
Display(s) Dell 3007 WFP
Case Lian Li A-10b
Audio Device(s) Asus Xonar STX
Power Supply CoolerMaster realpower pro 1000w
Software Windows 7 X64 ultimate RC
#12
Those seek times are the worst I have seen, My seetimes for my Seagate.11 drives are 12.3, RMA the drive.
 
Joined
Apr 8, 2008
Messages
1,034 (0.29/day)
Likes
167
Location
Scotland
Processor Phenom II X4 B50 @ 3.4Ghz
Motherboard Gigabyte GA MA790XT-UD4P
Cooling Vendetta 2, several case fans
Memory 8GB Geil Ripjaws 1666Mhz
Video Card(s) Powercolor 5850 1GB
Storage 1TB Samsung F1
Display(s) LG 23" W2361V TFT Widescreen
Case Antec 300
Audio Device(s) X-Fi Xtreme Music
Power Supply Antec HCG 750W
Software Windows 7 Pro 64bit
#13
maybe you could get the lowest score in history on HDDmark (if there is such a thing lol ;) )
 
Joined
Nov 22, 2008
Messages
3,779 (1.14/day)
Likes
567
Location
Latin America, Uruguay
System Name The Lizard v2.4
Processor Intel Celeron G1840 (for the time being
Motherboard Gigabyte GA-H81-S2PH
Cooling Intel Stock Fan
Memory 16GB Kingston HyperX 1600
Video Card(s) MSI Gaming GTX 750Ti (For the time being)
Storage 500GB Samsung F1, 160GB Maxtor "Older than god"
Display(s) AOC 28' LCD
Case Coolermaster N200
Audio Device(s) Onboard
Power Supply Antec VP500P
Software Windows 7 Ultimate x64
Benchmark Scores No crashes in the last 24 minutes.
#14
maybe you could get the lowest score in history on HDDmark (if there is such a thing lol ;) )
+1 to that. as there is the higher downclock , there should be the worst hdd score ;)
 

beesagtig

New Member
Joined
Dec 2, 2008
Messages
237 (0.07/day)
Likes
19
Processor E8400
Motherboard eVGA 780i
Cooling Xigmatec S1283
Memory 4gb OCZ Platinum
Video Card(s) XFX 9800GTX
Storage Seagate 500gb 32mb cache x 2
Display(s) Benq T22IW 1680X1050/Acer AL1716 1280X1024 x 2
Case Antec 1200
Audio Device(s) Intergrated
Power Supply CoolerMaster 650W Extreme SLI Ready
Software Vista Home Premium 64bit
#15
that happened to my first maxtor that i had for like a day.

first and last maxtor:)
 
Joined
May 4, 2007
Messages
2,165 (0.56/day)
Likes
361
Location
Wallingford, CT
Processor Intel i7-5930k
Motherboard ASRock Taichi X99
Cooling Phanteks PH-TC14PE
Memory 4x8GB HyperX FURY DDR4-2666 15-17-17-15
Video Card(s) MSI GTX 1070 Gaming X 8G
Storage 1x Plextor PX-512M6S SSD, 1x WD 750gb HDD, 2x Hitachi 2TB HDD, 1x Seagate 4TB HDD
Display(s) 2x Dell P2314H
Case Fractal Define R4
Audio Device(s) Onboard
Power Supply Corsair AX860i
Mouse ROCCAT Kone Pure Color White
Keyboard Corsair K95 RGB - Cherry MX Brown
Software Windows 10 Professional x64
#16
Joined
Aug 16, 2007
Messages
7,181 (1.90/day)
Likes
720
#17
maxtor are seagates in disguise seagate owns maxtor, i have a samsung F1 but i heard there are even faster WDs at the same price as the F1s
 
Joined
Nov 22, 2008
Messages
3,779 (1.14/day)
Likes
567
Location
Latin America, Uruguay
System Name The Lizard v2.4
Processor Intel Celeron G1840 (for the time being
Motherboard Gigabyte GA-H81-S2PH
Cooling Intel Stock Fan
Memory 16GB Kingston HyperX 1600
Video Card(s) MSI Gaming GTX 750Ti (For the time being)
Storage 500GB Samsung F1, 160GB Maxtor "Older than god"
Display(s) AOC 28' LCD
Case Coolermaster N200
Audio Device(s) Onboard
Power Supply Antec VP500P
Software Windows 7 Ultimate x64
Benchmark Scores No crashes in the last 24 minutes.
#18
LOL SEAGATE FTW :rockout:
 
Joined
Nov 7, 2007
Messages
1,471 (0.40/day)
Likes
124
Location
The Peoples Republic of New South Jersey
System Name The Grand Phoenix Clusterflop
Processor AMD Phenom II X4 965 Black Edition Deneb @3.4GHz
Motherboard ASRock 870 EXTREME3
Cooling Xigmatec S1284 (Lapped)1x200mm, 4x120mm
Memory Muskin Silverline 4GB DDR3 1333 (PC3 10666) 9-9-9-24
Video Card(s) eVGA GTX 470 SC Edition 1280mb RAM (C/S/M)(640/1280/1705)
Storage 2x500GB Seagate, 32MB Cache 1xWD 40GB UMD IDE Hdd.
Display(s) SAMSUNG 22" LCDTV HD Monitor and Samsung 24"
Case COOLER MASTER RC-690
Audio Device(s) USB 2.0 Sound (USB out to my Stero System)
Power Supply Thermaltake XT TPX-775M 775W
Software Windows XP Home SP3
#19
maybe change the sata switch to 3GB's a second. outside of that wow thats crappy.
 
Joined
Sep 22, 2007
Messages
3,490 (0.93/day)
Likes
571
Location
UK
System Name Dream Weaver
Processor 3770K @ 4.3GHz
Motherboard Gigabyte Z77 UD5H
Cooling NH-D14
Memory 8GB DDR3 @ 2000MHz 10-10-10-28 1T
Video Card(s) MSI RX 480 8GB Gaming
Storage Crucial M4 128 Gb + 4TB
Display(s) ASUS 27" 1440p 144hz FreeSync
Case Fractal Design Define R3
Audio Device(s) Asus Xonar DS
Power Supply Corsair HX 620W
Software Windows 10 x64
#20


Same thing happened to me a while ago, turns out it was a molex power connector which after I sleeved it, didn't replace the connector properly. After I pushed the pin in it's housing it worked fine.