• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

What your worst PC build or mistake in bulid

Joined
Oct 6, 2018
Messages
220 (0.97/day)
System Name SALTY
Processor A10-5800K
Motherboard A75
Cooling Air
Memory 10Gig DDR133
Video Card(s) HD 7660D
Storage HDD
Display(s) 4k HDR TV
Power Supply 320 Watt
well I have to admit back when the R9 290x was hot chat, I wanted 2 of them for crossfire and messing around mining crypto...
in my hast to get hands on from shop they could only get the standard blower versions 2 for £800 back then lol
boy was that a mistake! the noise and heat they made (when being pushed flat out), was and i'm not joking, simply beyond stupid, I was shocked.

if i'm honest.. I wasn't about to allow, after 1 year of going deaf and die'n from dehydration get in the way of my pride lol

was glade to see the back of those cards ! really lol in a trade back to store after 1 year of having them give me my cash back (as I proved the had an issue) and supplied with 2 x 970

I thought well fantastic flat out gaming and not being made deaf and no heat stroke!

no that was short lived

in Sli with 3 x 1080p screens the they were well crap the 290x where better well sort of ..

2x r9 290x
inside.jpg


the power they pulled

min_peak.gif


the system change with 2x 970's and change the cpu cooler

1.jpg
 
Joined
Sep 17, 2014
Messages
8,791 (5.15/day)
Location
Duiven, Netherlands
Processor i7 8700k 4.7Ghz @ 1.26v
Motherboard AsRock Fatal1ty K6 Z370
Cooling beQuiet! Dark Rock Pro 3
Memory 16GB Corsair Vengeance LPX 3200/C16
Video Card(s) MSI GTX 1080 Gaming X @ 2100/5500
Storage Samsung 850 EVO 1TB + Samsung 830 256GB + Crucial BX100 250GB + Toshiba 1TB HDD
Display(s) Eizo Foris FG2421
Case Fractal Design Define C TG
Power Supply EVGA G2 750w
Mouse Logitech G502 Protheus Spectrum
Keyboard Sharkoon MK80 (Brown)
Software W10 x64
Heh. Well, that's easy, my worst mistake was going midrange GPUs in SLI. 2x GTX 660, stutter heaven.
 

rtwjunkie

PC Gaming Enthusiast
Supporter
Joined
Jul 25, 2008
Messages
11,850 (3.00/day)
Location
Louisiana -Laissez les bons temps rouler!
System Name Bayou Devil
Processor Core i7-4790k 4.4Ghz @ 1.18v
Motherboard ASUS Z97 Deluxe
Cooling All air: 2x140mm Fractal exhaust; 3x 140mm Cougar Intake; Enermax T40F CPU cooler
Memory 2x 8GB Mushkin Redline DDR-3 1866
Video Card(s) MSI GTX 1080Ti Gaming X
Storage 1x 500 MX500 SSD; 1x 2TB WD Black; 2x 4TB WD Black;1x 2TB WD Green (eSATA)
Display(s) HP 27q 27" IPS @ 2560 x 1440
Case Fractal Design Define R4 Black w/Titanium front -windowed
Audio Device(s) Soundblaster Z
Power Supply Seasonic X-850
Mouse Coolermaster Sentinel III
Keyboard Logitech G610 Orion mechanical (Cherry Brown switches)
Software Windows 10 Pro 64-bit (Start10 & Fences 3.0 installed)
Back in 2003/4 (or a little earlier, not exactly sure) I still had a floppy drive. I was building a system, and I couldn’t see very well into the back of the drive area (and was too lazy to lay the tower down for this step so I COULD see).

I plugged the FDD power cable from the PSU to the FDD, by feel. I turned on system to test and a puff of smoke burst out followed by the momentary 3 inch high flicker of orange flame! :rolleyes:

I quickly pulled the power plug to PSU and investigated the damage. Other than a scorched area of the FDD plug area, there was no damage. Apparently all the prongs did not go into the plug, it was off-center by 1 row. :oops::laugh:

I just used the other FDD power cable and did it correctly, and everything worked after that! No damage to anything in the system! I just taped the burned cable back and never used it again.
 
Last edited:
Joined
Oct 6, 2018
Messages
220 (0.97/day)
System Name SALTY
Processor A10-5800K
Motherboard A75
Cooling Air
Memory 10Gig DDR133
Video Card(s) HD 7660D
Storage HDD
Display(s) 4k HDR TV
Power Supply 320 Watt
I used to run the system on 3 x 1080p at one point had 5 monitor's linked up to the system lol cant find any good pics atm

coolers.png


couple of bench tests

https://www.3dmark.com/3dm11/8836384 2 x 970's these I got more or less day 1 they were released 1 card is good but sli was not that good had issues running above 3.5g with 2 cards back then super slid show

https://www.3dmark.com/3dm11/8141418 2 x 290x's apart from making me deaf and giving me heat stroke oh and the display ports was faulty on both cards probs heat damage its self they ran games better in crossfire (they got the fire part correct in the name) than the 970's in sli

to be fair everything was completely over the top for what I needed, I decided that when I built an A10-6800k (that's what the 103 cooler above was for) with an gtx760

I was more impressed with what that little system could do, than what my top system couldn't do lol

A10-6800k + gtx760 https://www.3dmark.com/3dm11/8013255

A10-6800k + 290x (tested it for fun) https://www.3dmark.com/3dm11/8621475

oh and this what I live with now LOL https://www.3dmark.com/3dm11/12902614
 
Last edited:
Joined
Jun 2, 2014
Messages
42 (0.02/day)
Location
Midwest
System Name No name
Processor 8700k
Motherboard ASRock z370 Fatal1ty
Cooling CoolerMaster dual 120 aio h2o
Memory GSkill 16gb 3000mhz
Video Card(s) Sapphire RX580
Storage Samsung 960 Evo, WD and Crucial SSDs
Display(s) 24.5 HP Omen 144hz
Case NZXT s340
Audio Device(s) Presonus Studio Monitors, Shiit Modi 3
Power Supply Seasonic 650w
Mouse Corsair Harpoon
Keyboard Corsair K65 LUX RGB
I once got my wedding ring snagged on a resister and popped it off a x1950xt back in the day. Solder it back on, but it was never the same. I always take my ring off now.
 

hat

Enthusiast
Joined
Nov 20, 2006
Messages
20,577 (4.51/day)
Location
Ohio
System Name Starlifter :: Dragonfly
Processor i7 2600k 4.4GHz :: Athlon II x4 630 3.5GHz
Motherboard ASUS P8P67 Pro :: GIgabyte GA-770T-USB3
Cooling Corsair H70 :: Thermaltake Big Typhoon
Memory 2x4GB DDR3 1866 :: 2x1GB DDR3 1333
Video Card(s) 2x PNY GTX1070 :: none
Storage Plextor M5s 128GB, WDC Black 500GB :: Mushkin Enhanced 60GB SSD, WD RE3 1TB
Display(s) Acer P216HL HDMI :: None
Case Antec SOHO 1030B :: Old White Full Tower
Audio Device(s) Onboard - iLive IT153B Soundbar (optical) :: None
Power Supply EVGA 500w 80 Plus :: Wounded Corsair CX600
Software Windows 10 Pro - Plex Server on Dragonfly
Benchmark Scores >9000
So far, it's still overclocking a Phenom 9500 in the budget Biostar TF720 A2+ board. It worked, until I pushed the voltage too far and cooked the board. When I got my replacement board, I found out my shiny new 9800GT had also suffered...
 
Joined
Mar 18, 2015
Messages
1,893 (1.24/day)
Location
Long Island
Purchasing my son's Asus Sandy Bridge Workstation board ... crapped out 1 month before Xmas and even tho board qualified for premium service, (ON mail and they send replacement before you send old one back), took over 3 months to get a working board ... and all contact for the Asus RMA and Tech support came thru Pegatron.

Buying an EVGA triple slot dual GPU FTW card ... 18 months, 20 support calls, 5 RMAs

Most build related stuff just involved taking apart and doing again.
 
Joined
Oct 6, 2018
Messages
220 (0.97/day)
System Name SALTY
Processor A10-5800K
Motherboard A75
Cooling Air
Memory 10Gig DDR133
Video Card(s) HD 7660D
Storage HDD
Display(s) 4k HDR TV
Power Supply 320 Watt
I think my all time mistake was doing some free work at work for a charity , had to build 50 identical budget systems which didn't take that long it was installing O/S and drivers, so I had the bright idea of setting up the first PC and cloning the drive for all other PC's after all they are exactly the same parts, everything went as planed

they were all sent out to different places in UK on time fantastic :) phew

then the phone call :eek:

they were all using the same windows key :\ had go to everyplace and put correct key on system because they said they don't know how to change the key and was my issue :\ ffs they had the licence key sticker with the windows disk and OEM packaging ...

this was going back to around 2001
 
Last edited:
Joined
Jan 17, 2010
Messages
10,984 (3.22/day)
Location
Oregon
System Name Delta // Alpha-HTPC
Processor Intel i7 6700K // Intel i5 4570
Motherboard GIGABYTE Z270X-Gaming K7 // Gigabyte H97M -D3H
Cooling Corsair H80i V2 // Silverstone NT-06 Pro
Memory Corsair DDR4 3000 32gb //G.SKILL Ripjaws X Series 8GB 1600
Video Card(s) EVGA GTX980ti// EVGA GTX 1050ti
Storage Samsung 950 Pro NVMe 512, 2 Tb FireCuda// Samsung 850 Pro,
Display(s) ASUS PB278Q 27" 1440X 2560 // 55" LG 4K SK8000 Series
Case Corsair Obsidian Series 550D // Silverstone Granada GD05
Audio Device(s) Focusrite Scarlett // HDMI to Yamaha RX V571
Power Supply Corsair TX850M // SeaSonic G Series 550w
Mouse Logitech G502
Keyboard Cooler Master CK550 RBG
Software Windows 10 Pro 64bit // Windows 10 Pro 64bit with Kodi
Never really had a worst build
I dropped a AM1 CPU on the board and was so frustrated I threw both the CPU and Board in the trash
So I've never built an AM1 ssytem
This was my only attempt at Crossfire but it worked ok

 
Joined
May 4, 2011
Messages
246 (0.08/day)
System Name Arena-Fighter6a
Processor AMD Ryzen 7 2700x
Motherboard Asrock x470 Taichi Ultimate
Cooling Air
Memory 2x16GB 3000MHz CL16 DDR4
Video Card(s) Gigabyte Radeon R9 380 4GB
Audio Device(s) Creative X-Fi Titanium PCIe x1
Power Supply Corsair HX850 80+ Platinum
Software Windows 10 x64 Enterprise/Ubuntu Budgie amd64
Not much of a mistake but more likely being cheap: purchased 1333MHz ram for my fx-8320 cpu. At the time that was the only way to me to buy 16GB of ram.
 
Joined
Oct 6, 2018
Messages
220 (0.97/day)
System Name SALTY
Processor A10-5800K
Motherboard A75
Cooling Air
Memory 10Gig DDR133
Video Card(s) HD 7660D
Storage HDD
Display(s) 4k HDR TV
Power Supply 320 Watt
I got 4 x 4gig ddr3 1866 (vengeance pro) £112 (£56 each 8gig kit) around the end of 2013 cant remember the date exactly
 
Top