• We've upgraded our forums. Please post any issues/requests in this thread.

What's up with my microphone?

hat

Enthusiast
Joined
Nov 20, 2006
Messages
18,527 (4.58/day)
Likes
3,160
Location
Ohio
System Name Starlifter :: Dragonfly
Processor i5 2400 :: Athlon II x4 630
Motherboard MSI H67-G43-B3 :: GIgabyte GA-770T-USB3
Cooling Corsair H70 :: Thermaltake Big Typhoon
Memory 4x2GB DDR3 1333 :: 2x1GB DDR3 1333
Video Card(s) 2x PNY GTX1070 :: GT720
Storage Plextor M5s 128GB, WDC Black 500GB :: Mushkin Enhanced 60GB SSD, WD RE3 1TB
Display(s) Acer P216HL HDMI :: None
Case Antec SOHO 1030B :: Old White Full Tower
Audio Device(s) X-Fi Titanium Fatal1ty Pro - iLive IT153B Soundbar (optical) :: None
Power Supply Corsair CX600w :: Unknown
Software Windows 10 Pro - Plex Server on Dragonfly
Benchmark Scores >9000
#1
I think my soundcard might be jacked up. Every once in a while people on vent complain that it sounds like I'm talking through a fan. If I click on listen to this device in the sound properties I can hear it too. This also happens with What U Hear when I try to record stuff so it's not the microphone, and it's not the modified drivers I'm using cause it does it with Creative's official drivers too.
 

hat

Enthusiast
Joined
Nov 20, 2006
Messages
18,527 (4.58/day)
Likes
3,160
Location
Ohio
System Name Starlifter :: Dragonfly
Processor i5 2400 :: Athlon II x4 630
Motherboard MSI H67-G43-B3 :: GIgabyte GA-770T-USB3
Cooling Corsair H70 :: Thermaltake Big Typhoon
Memory 4x2GB DDR3 1333 :: 2x1GB DDR3 1333
Video Card(s) 2x PNY GTX1070 :: GT720
Storage Plextor M5s 128GB, WDC Black 500GB :: Mushkin Enhanced 60GB SSD, WD RE3 1TB
Display(s) Acer P216HL HDMI :: None
Case Antec SOHO 1030B :: Old White Full Tower
Audio Device(s) X-Fi Titanium Fatal1ty Pro - iLive IT153B Soundbar (optical) :: None
Power Supply Corsair CX600w :: Unknown
Software Windows 10 Pro - Plex Server on Dragonfly
Benchmark Scores >9000
#2
No ideas?
 
Joined
Aug 10, 2007
Messages
1,785 (0.47/day)
Likes
897
Location
TEXAS
System Name Hexy
Processor i5 4690K @ 4.5Ghz
Motherboard Asus Z97 Pro Gamer
Cooling custom parallel loop with direct die mounts & liquid metal
Memory 32gb Corsair Vengeance
Video Card(s) GTX 1070 Founders Edition + shunt mod
Storage 480GB Intel 750 PCIE + 256GB Plextor M5S SSD + 2TB WD Red HDD
Display(s) Pixio PX325c & ASUS MX279H
Case Lian Li PC-V1000L + "NZXT Hue+ Lighting"
Audio Device(s) Supreme FX + Sennheiser Game Zero's
Power Supply Seasonic x850 Gold
Mouse Nixeus Revel + Dechanic control XL mouse mat
Keyboard Royal Kludge RC930-87 + Grifiti Pad
Software Windows 7 Pro
Benchmark Scores Heaven Extreme 1080p,2336 | Valley, Extreme 1080p, 3899 | SuperPosition, Extreme 1080p, 3455
#3
learned this the hard way... creative cards + recording = screaming

Really what i think it is is the drivers i've had similar probloms when i used to use vent/teamspeak while gaming in CS:S people would tell me all the time that my mic is messed up and i had to minmize and fiddle around with the settings in the recording options.. my best reccomendation, it might not be somthing that you want to hear, is to go to a realtek chip for audio or sigmatel, i havent had a problom using either of those two with the described problom your talking about.