• We've upgraded our forums. Please post any issues/requests in this thread.

Which one is 8 and which is 1 pin on chip?

Halos

New Member
Joined
Oct 26, 2009
Messages
8 (0.00/day)
Likes
0
Location
Croatia, Europe
System Name wtf
Processor E6300@4.0ghz - 1.36v
Motherboard Ga P35-DS4 2.1
Cooling CM TX2
Memory 2x2 GB GSkill 1066
Video Card(s) 3870x2 ddr3/s3 trio
Storage ST250 speddy
Display(s) Samsung 204B
Case Old school big tower moded
Audio Device(s) SB SE
Power Supply Corsair CX400
Benchmark Scores SUPERpi1M = 12.704sec 3dmark03= 74000 3dmark06= 17922
#1
Hi guys. I have broken x1800GTO(flashed with 3870 ddr4 bios...dont ask...im stupid):ohwell:

Well, i cant manage to see which one pin is 1. , and which is 8?( i am trying soldering method)





I am not good at electronics.:p

data sheet about that chip is here:
http://www.google.fi/search?&q=M25P05&
 
Last edited:

temp02

New Member
Joined
Mar 18, 2009
Messages
493 (0.15/day)
Likes
165
#2
See if you can find a notch on the sides of the IC (look at it "sideways", the notch can be on the back side of the IC), that notch should be equivalent to the "lower left circle", like so:


Hope this helps.
 
Last edited:

Halos

New Member
Joined
Oct 26, 2009
Messages
8 (0.00/day)
Likes
0
Location
Croatia, Europe
System Name wtf
Processor E6300@4.0ghz - 1.36v
Motherboard Ga P35-DS4 2.1
Cooling CM TX2
Memory 2x2 GB GSkill 1066
Video Card(s) 3870x2 ddr3/s3 trio
Storage ST250 speddy
Display(s) Samsung 204B
Case Old school big tower moded
Audio Device(s) SB SE
Power Supply Corsair CX400
Benchmark Scores SUPERpi1M = 12.704sec 3dmark03= 74000 3dmark06= 17922
#3
Well, thx

But there isnt any notch. :(
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,071 (3.44/day)
Likes
17,987
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
#4
photo please
 

Halos

New Member
Joined
Oct 26, 2009
Messages
8 (0.00/day)
Likes
0
Location
Croatia, Europe
System Name wtf
Processor E6300@4.0ghz - 1.36v
Motherboard Ga P35-DS4 2.1
Cooling CM TX2
Memory 2x2 GB GSkill 1066
Video Card(s) 3870x2 ddr3/s3 trio
Storage ST250 speddy
Display(s) Samsung 204B
Case Old school big tower moded
Audio Device(s) SB SE
Power Supply Corsair CX400
Benchmark Scores SUPERpi1M = 12.704sec 3dmark03= 74000 3dmark06= 17922
#5
Hi wizz, i heard about you:D

Well, dont need to do the "photo" thing, becouse ive managed to understand which one is 1 and which is 8.

My x1800gto was broken. It wasnt recognized in DOS(w atiflash -i thing), but after solidering(i was doing it almost whole day), well soldering was easy, i managed to get some new problems.

I was using the latest ATIflash(and the version before that).

First problem was that i couldnt flash it. I was using my old x1800gto bios.
Error i was recieving was: ROM not erased OR ASID not idle while...(or smthn like that, i dont remember now i am fighting with it the whole day...:( )

Well, than i bounced on smthn on internet about flashing it with empty rom, empty.bin. And i did it, after that i flashed it with new.bin(my own rom saved from card a month ago, before i killed her).It couldnt flash whole 10000h(it was 900 as i remember...talking about rom size) Finnaly i could get the whole information with -i thing.

PICS:(56k warning)






These are the pics.

With no ati drivers on i can detect her with add new hardware wizzard, but after instaling the driver it BSOD every time when entering the windows.

I dont have an idea what to do. I was thinking that after solidering it will be easy job, but here come the hard part of it.

0FL01 and 0FL04 where the errors i was always getting. But hey, i gave her a little life, now i must somehow repair her, but seems like her IC is dead or dn, it wont successfully flash.

edit: ASIC not idle after write enable is the the other error, 1st was ROM not erased
 
Last edited:
Joined
Oct 1, 2006
Messages
4,015 (0.98/day)
Likes
477
Location
Hong Kong
Processor AMD FX-8350 @4.8Ghz
Motherboard Asrock 990FX Extreme9
Cooling CoolerMaster Seidon 120XL
Memory A-RAM DDR3 2000
Video Card(s) PowerColor HD7970 3GB V3
Storage OCZ Vertex 3 120G + Max IOPS 120G + Seagate 7200.12 250GB *2 Raid 0 + Samsung HD103UJ 1TB *2 RAID 0
Display(s) Samsung SyncMaster S24B370
Case SilverStone Raven RV01
Power Supply Corsair TX850W
Software Windows 7 Ultimate 64-bit
#6
The X1800GTO have done its service, I guess its time for a new card.
 

Halos

New Member
Joined
Oct 26, 2009
Messages
8 (0.00/day)
Likes
0
Location
Croatia, Europe
System Name wtf
Processor E6300@4.0ghz - 1.36v
Motherboard Ga P35-DS4 2.1
Cooling CM TX2
Memory 2x2 GB GSkill 1066
Video Card(s) 3870x2 ddr3/s3 trio
Storage ST250 speddy
Display(s) Samsung 204B
Case Old school big tower moded
Audio Device(s) SB SE
Power Supply Corsair CX400
Benchmark Scores SUPERpi1M = 12.704sec 3dmark03= 74000 3dmark06= 17922
#7
:) Well...look my specs. I ve got another, but i got that x1800gto foir free and i destroyed it with flashing 3870 bios on her, it wasnt my fault(well it was :) ), but winflash changed all my bios-es to 3870bios...comedy...