• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Why is my i9-9900KS a raging inferno

Joined
Aug 2, 2014
Messages
33 (0.01/day)
System Name Medianox Engel | Medianoc Engel Renascitur
Processor i7 4770K | i9 9900KS
Motherboard Asrock z87 OC Formula/AC | Asrock z390 Phantom Gaming X
Cooling Corsair h100 | Custom loop
Memory 8 gb corsair vengance DDR3 | G Skill trident Z royal 3200 DDR4
Video Card(s) 3x MSI Nvidia GTX 760 N Hawks | Yeston RX 6700 XT
Storage SSd raid 0 array 240gb boot 2Tb HDD raid 5 array. | 1TB NVME m.2, 4TB & 6 TB raid5 array
Display(s) surround display group. | Lg ultrawide
Case Rosewill Throne Windowed
Mouse Logitech M570 and G360
Keyboard HP SK 2502
Simple question my i9-9900KS has been a hot chip since I got it. AIO failed to keep it cool, previous loop failed. Current loop has an External 360mm xspc thick radiator, a duel pump tank, and an ek quantum X cryo cooler. This all seems to be keeping everything in check but yesterday I ran prime 95 (AVX disabled) and cpu still hit 115C Vcore was 1.360. I do not know what to do. Pumps are working as I have been able to get the cooler down to -0.6C and at writing CPU is at a 56% load ( doing random X mining) and temps at 64C for cpu and 26.6 for cold side of cryo cooler. I am wondering could there be an issue with the cpu itself at this point.
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
33,200 (6.30/day)
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
What is the purpose of this system?
 
Joined
Feb 6, 2021
Messages
891 (2.91/day)
Location
Germany
Processor Intel Core i5 12600K (5.1 Ghz /4.1 Ghz 4.0 Ghz /// P/E/Ring) and tons of others (F.E 5950x, 10900k)
Motherboard MSI Z690 PRO A DDR4
Cooling Noctua NH-D15 Chromax. Black
Memory G.Skill Trident Z Neo 3600 Mhz CL16 (2x16GB) Gear 1 CR1
Video Card(s) All Ampere, two 6900XTs and other RDNA2, all Turing, all Pascal, Vegas, 980 Tis and older.
Storage Corsair MP 600 Pro 1TB, 4TB Sandisk 3D Ultra, 2x Samsung 870 QVO 4TB external.
Display(s) ASUS ROG STRIX XG27UQR 4K 144Hz / Samsung Odyssey G7 32" and others.
Case Fractal Design Meshify S2 White TG / Noctua NF-A14 iPPC-3000RPM Fans
Audio Device(s) Bose Companion Series 2 III, Sennheiser GSP600 running through a SoundblasterX G6
Power Supply bequiet! Dark Power Pro 12 1200w Titanium
Mouse G303 Shroud Edition, Model O, G903 Hero, G502 Hero SE, EC2-A
Keyboard ASUS ROG Strix Scope TKL DLX, Corsair K95, Logitech G815
VR HMD Oculus Rift S
well because it's a 9900KS...
the die is TWICE as thick compared to a 8700K plus the solder is awful.

it runs hot with every cooler and you can not do much about it (even direct die cooling is not that great with these chips.)

Edit:
1.36V LOAD VCore in P95 is absolutely insane.
untitled-3.png
 
Last edited:
Joined
Nov 13, 2007
Messages
8,745 (1.70/day)
Location
Austin Texas
System Name Espresso Machine
Processor 12600K @ 5.3
Motherboard MSI 690-A PRO
Cooling 280MM push pull water Loop
Memory 32 GB 4000 Mhz DDR4 17-18-18-37
Video Card(s) MSI Ventus RTX 3080 UC @1830mhz 810mv
Storage 3x1TB SSDs, 2TB SSD
Display(s) LG CX OLED 48"
Case Lian Li O11 Dynamic Mini
Audio Device(s) Bose Solo
Power Supply Corsair SF750
Mouse Logitech GPro Wired
Keyboard Tecware phantom w/ pudding keycaps
Software Windows 11
so you may just have a bad / overly aggressive thermal sensor, or the PLL SFR voltages are off (too high) on your motherboard, maybe lower them a tiny bit and see if that helps.

A 9900KS wouldn't hit 115C on a 360 at 1.36 unless your fans are off, and since your liquid temp looks in control it's probably just a sensor issue.
 
Joined
Feb 11, 2008
Messages
587 (0.12/day)
Location
Lincoln, Nebraska, USA
System Name Built By Me
Processor Intel Core i9 9900K @ 5.1 GHz
Motherboard Gigabyte Z390 Aorus Ultra
Cooling Custom Water Cooling - CPU Only
Memory 32GB (2 x 16) GSkill Ripjaws V DDR4
Video Card(s) GTX 1080 TI - EVGA FTW3 - Slave BIOS
Storage 1TB Samsung 970 Evo NVMe
Display(s) AOC AGON AG271QG @ 165 Hz
Case Fractal Design Define S2
Audio Device(s) HyperX Cloud Alpha
Power Supply 850W Seasonic Platinum
Mouse Logitech G Pro Wireless
Keyboard Logitech G413 - RomerG Switches
Software Windows 10 Pro x64
This might not help your situation, but it is my own personal experience.

I have a 9900K that I did send to Silicon Lottery for their services. I currently have it on 5.1 Ghz all core on a custom water loop and I usually max out in the low 80s*C doing ten runs of IntelBurnTest.

Usually gaming I don't see it going over 40*C much.
 
Joined
Nov 13, 2007
Messages
8,745 (1.70/day)
Location
Austin Texas
System Name Espresso Machine
Processor 12600K @ 5.3
Motherboard MSI 690-A PRO
Cooling 280MM push pull water Loop
Memory 32 GB 4000 Mhz DDR4 17-18-18-37
Video Card(s) MSI Ventus RTX 3080 UC @1830mhz 810mv
Storage 3x1TB SSDs, 2TB SSD
Display(s) LG CX OLED 48"
Case Lian Li O11 Dynamic Mini
Audio Device(s) Bose Solo
Power Supply Corsair SF750
Mouse Logitech GPro Wired
Keyboard Tecware phantom w/ pudding keycaps
Software Windows 11
Yeah I mean if you're hitting 115C on a NON-AVX load IntelBurnTest would throttle that to the ground.
 
Joined
Aug 2, 2014
Messages
33 (0.01/day)
System Name Medianox Engel | Medianoc Engel Renascitur
Processor i7 4770K | i9 9900KS
Motherboard Asrock z87 OC Formula/AC | Asrock z390 Phantom Gaming X
Cooling Corsair h100 | Custom loop
Memory 8 gb corsair vengance DDR3 | G Skill trident Z royal 3200 DDR4
Video Card(s) 3x MSI Nvidia GTX 760 N Hawks | Yeston RX 6700 XT
Storage SSd raid 0 array 240gb boot 2Tb HDD raid 5 array. | 1TB NVME m.2, 4TB & 6 TB raid5 array
Display(s) surround display group. | Lg ultrawide
Case Rosewill Throne Windowed
Mouse Logitech M570 and G360
Keyboard HP SK 2502
This might not help your situation, but it is my own personal experience.

I have a 9900K that I did send to Silicon Lottery for their services. I currently have it on 5.1 Ghz all core on a custom water loop and I usually max out in the low 80s*C doing ten runs of IntelBurnTest.

Usually gaming I don't see it going over 40*C much.
I will have to look into that once I get amp cpu as comp is also a media/game server

What is the purpose of this system?
gaming, media server, game server for valhiem/miscreated, some video editing, and streaming.
 
Joined
Sep 10, 2018
Messages
2,259 (1.91/day)
Location
California
System Name His & Hers
Processor R7 5800X/ R9 5950X Stock
Motherboard X570 Aorus Master/ROG Crosshair VIII Hero
Cooling Corsair h150 elite/ Corsair h115i Platinum
Memory 32 GB 4x8GB 4000CL15 Trident Z Royal/ 32 GB 3200 CL14 @3800 CL16 Team T Force Nighthawk
Video Card(s) Evga FTW 3 Ultra 3080ti/Asus Rog Strix 2080ti.
Storage lots of SSD.
Display(s) LG C1 48/ LG 27GN850/ MSI 27 inch VA panel.
Case 011 Dynamic XL/ Phanteks Evolv X
Audio Device(s) Arctis Pro + gaming Dac/ Corsair sp 2500/ Logitech Z 625
Power Supply Seasonic Ultra Prime Titanium 1000w/850w
Mouse Logitech G502 Lightspeed/ Logitech G Pro Hero.
Keyboard Corsair K95 RGB Platinum/ Logitech G Pro
Doesn't sound right to me either.... The 9900k I had for 2 years was paired with a Corsair h150i pro and stuck around 90C for avx loads at 5ghz at a 20c ambient.

Maybe try tuning down the voltage to sub 1.3v my chip only needed 1.26v for 5ghz or 1.34 for 5.1 my own personal opinion the 100mhz isn't worth the voltage needed. Your 9900KS should be decently binned so unless you're trying to do 5.1/5.2 all core avx loads you shouldn't be seeing temps that high.

Your specs are way out of date what motherboard are you using? Most of the z370/90 boards were pretty meh and ran stupidly hot on the vrms and or pushed more voltage to the cpu than necessary.
 
Joined
Aug 2, 2014
Messages
33 (0.01/day)
System Name Medianox Engel | Medianoc Engel Renascitur
Processor i7 4770K | i9 9900KS
Motherboard Asrock z87 OC Formula/AC | Asrock z390 Phantom Gaming X
Cooling Corsair h100 | Custom loop
Memory 8 gb corsair vengance DDR3 | G Skill trident Z royal 3200 DDR4
Video Card(s) 3x MSI Nvidia GTX 760 N Hawks | Yeston RX 6700 XT
Storage SSd raid 0 array 240gb boot 2Tb HDD raid 5 array. | 1TB NVME m.2, 4TB & 6 TB raid5 array
Display(s) surround display group. | Lg ultrawide
Case Rosewill Throne Windowed
Mouse Logitech M570 and G360
Keyboard HP SK 2502
Yeah I mean if you're hitting 115C on a NON-AVX load IntelBurnTest would throttle that to the ground.
I will be taking a look into the PLL SFR voltage later today, need to rest, posted here as other forums have ran out of suggestions. The PLL is is something that was not suggested, but a bad sensor was suggested by a friend.

Doesn't sound right to me either.... The 9900k I had for 2 years was paired with a Corsair h150i pro and stuck around 90C for avx loads at 5ghz at a 20c ambient.

Maybe try tuning down the voltage to sub 1.3v my chip only needed 1.26v for 5ghz or 1.34 for 5.1 my own personal opinion the 100mhz isn't worth the voltage needed. Your 9900KS should be decently binned so unless you're trying to do 5.1/5.2 all core avx loads you shouldn't be seeing temps that high.

Your specs are way out of date what motherboard are you using? Most of the z370/90 boards were pretty meh and ran stupidly hot on the vrms and or pushed more voltage to the cpu than necessary.
OMG that is my old system in the specs, that 4770k was beyond a beast, but I am currently using an Asrock Z390 Phantom Gaming X
 
Joined
Sep 10, 2018
Messages
2,259 (1.91/day)
Location
California
System Name His & Hers
Processor R7 5800X/ R9 5950X Stock
Motherboard X570 Aorus Master/ROG Crosshair VIII Hero
Cooling Corsair h150 elite/ Corsair h115i Platinum
Memory 32 GB 4x8GB 4000CL15 Trident Z Royal/ 32 GB 3200 CL14 @3800 CL16 Team T Force Nighthawk
Video Card(s) Evga FTW 3 Ultra 3080ti/Asus Rog Strix 2080ti.
Storage lots of SSD.
Display(s) LG C1 48/ LG 27GN850/ MSI 27 inch VA panel.
Case 011 Dynamic XL/ Phanteks Evolv X
Audio Device(s) Arctis Pro + gaming Dac/ Corsair sp 2500/ Logitech Z 625
Power Supply Seasonic Ultra Prime Titanium 1000w/850w
Mouse Logitech G502 Lightspeed/ Logitech G Pro Hero.
Keyboard Corsair K95 RGB Platinum/ Logitech G Pro
OMG that is my old system in the specs, that 4770k was beyond a beast, but I am currently using an Asrock Z390 Phantom Gaming X

I think that is mostly just a reskined Taichi so it should be decent. I would still manually tune all your voltages if you haven't already.

My z390 code was pretty whacky with voltages across the board especially at default settings with all power limits removed although the cpu still wasn't getting as hot as yours.

I know there is a setting in your bios to disable cpu thermal throttling but that'd be kinda scary if it also removed tjmax.

Your computer should be shutting down if you were actually hitting 115c or at a min thermally throttling badly.... i know most high end boards from the z390 let you raise tjmax to 105-110c but I'm not aware of any letting you go beyond that.
 
Joined
Nov 13, 2007
Messages
8,745 (1.70/day)
Location
Austin Texas
System Name Espresso Machine
Processor 12600K @ 5.3
Motherboard MSI 690-A PRO
Cooling 280MM push pull water Loop
Memory 32 GB 4000 Mhz DDR4 17-18-18-37
Video Card(s) MSI Ventus RTX 3080 UC @1830mhz 810mv
Storage 3x1TB SSDs, 2TB SSD
Display(s) LG CX OLED 48"
Case Lian Li O11 Dynamic Mini
Audio Device(s) Bose Solo
Power Supply Corsair SF750
Mouse Logitech GPro Wired
Keyboard Tecware phantom w/ pudding keycaps
Software Windows 11
Might also be called PLL OC depending on the board.
 
Joined
Aug 2, 2014
Messages
33 (0.01/day)
System Name Medianox Engel | Medianoc Engel Renascitur
Processor i7 4770K | i9 9900KS
Motherboard Asrock z87 OC Formula/AC | Asrock z390 Phantom Gaming X
Cooling Corsair h100 | Custom loop
Memory 8 gb corsair vengance DDR3 | G Skill trident Z royal 3200 DDR4
Video Card(s) 3x MSI Nvidia GTX 760 N Hawks | Yeston RX 6700 XT
Storage SSd raid 0 array 240gb boot 2Tb HDD raid 5 array. | 1TB NVME m.2, 4TB & 6 TB raid5 array
Display(s) surround display group. | Lg ultrawide
Case Rosewill Throne Windowed
Mouse Logitech M570 and G360
Keyboard HP SK 2502
I think that is mostly just a reskined Taichi so it should be decent. I would still manually tune all your voltages if you haven't already.

My z390 code was pretty whacky with voltages across the board especially at default settings with all power limits removed although the cpu still wasn't getting as hot as yours.

I know there is a setting in your bios to disable cpu thermal throttling but that'd be kinda scary if it also removed tjmax.

Your computer should be shutting down if you were actually hitting 115c or at a min thermally throttling badly.... i know most high end boards from the z390 let you raise tjmax to 105-110c but I'm not aware of any letting you go beyond that.
Might also be called PLL OC depending on the board.
here is screenshot of my voltages from tuning utility CLK VDD voltage is 3.420 DMI voltage is 0.967
 

Attachments

  • image_2021-10-01_101658.png
    image_2021-10-01_101658.png
    260.2 KB · Views: 106
Joined
Nov 13, 2007
Messages
8,745 (1.70/day)
Location
Austin Texas
System Name Espresso Machine
Processor 12600K @ 5.3
Motherboard MSI 690-A PRO
Cooling 280MM push pull water Loop
Memory 32 GB 4000 Mhz DDR4 17-18-18-37
Video Card(s) MSI Ventus RTX 3080 UC @1830mhz 810mv
Storage 3x1TB SSDs, 2TB SSD
Display(s) LG CX OLED 48"
Case Lian Li O11 Dynamic Mini
Audio Device(s) Bose Solo
Power Supply Corsair SF750
Mouse Logitech GPro Wired
Keyboard Tecware phantom w/ pudding keycaps
Software Windows 11
here is screenshot of my voltages from tuning utility
Try to set the CPU PLLs to 0.9

let us know if your temps lower at all.

But those are pretty low already... I was thinking your board was setting them AUTO to 1.3 or so. 0.9 might not post.

Is there an OC voltage if you scroll down?

This looks interesting:
1633098112355.png
 
Joined
Aug 2, 2014
Messages
33 (0.01/day)
System Name Medianox Engel | Medianoc Engel Renascitur
Processor i7 4770K | i9 9900KS
Motherboard Asrock z87 OC Formula/AC | Asrock z390 Phantom Gaming X
Cooling Corsair h100 | Custom loop
Memory 8 gb corsair vengance DDR3 | G Skill trident Z royal 3200 DDR4
Video Card(s) 3x MSI Nvidia GTX 760 N Hawks | Yeston RX 6700 XT
Storage SSd raid 0 array 240gb boot 2Tb HDD raid 5 array. | 1TB NVME m.2, 4TB & 6 TB raid5 array
Display(s) surround display group. | Lg ultrawide
Case Rosewill Throne Windowed
Mouse Logitech M570 and G360
Keyboard HP SK 2502
It started off in mid 70's at start of test and still hit 115C, though it took about a minute longer and has now throttled to 4.9ghz
 

Attachments

  • image_2021-10-01_102753.png
    image_2021-10-01_102753.png
    471.2 KB · Views: 74
Joined
Nov 13, 2007
Messages
8,745 (1.70/day)
Location
Austin Texas
System Name Espresso Machine
Processor 12600K @ 5.3
Motherboard MSI 690-A PRO
Cooling 280MM push pull water Loop
Memory 32 GB 4000 Mhz DDR4 17-18-18-37
Video Card(s) MSI Ventus RTX 3080 UC @1830mhz 810mv
Storage 3x1TB SSDs, 2TB SSD
Display(s) LG CX OLED 48"
Case Lian Li O11 Dynamic Mini
Audio Device(s) Bose Solo
Power Supply Corsair SF750
Mouse Logitech GPro Wired
Keyboard Tecware phantom w/ pudding keycaps
Software Windows 11
can you lower the cold bug killer voltage? Also are there any like "OC" PLL voltages below if you keep scrolling in the screenshot?
 
Joined
Aug 2, 2014
Messages
33 (0.01/day)
System Name Medianox Engel | Medianoc Engel Renascitur
Processor i7 4770K | i9 9900KS
Motherboard Asrock z87 OC Formula/AC | Asrock z390 Phantom Gaming X
Cooling Corsair h100 | Custom loop
Memory 8 gb corsair vengance DDR3 | G Skill trident Z royal 3200 DDR4
Video Card(s) 3x MSI Nvidia GTX 760 N Hawks | Yeston RX 6700 XT
Storage SSd raid 0 array 240gb boot 2Tb HDD raid 5 array. | 1TB NVME m.2, 4TB & 6 TB raid5 array
Display(s) surround display group. | Lg ultrawide
Case Rosewill Throne Windowed
Mouse Logitech M570 and G360
Keyboard HP SK 2502
can you lower the cold bug killer voltage? Also are there any like "OC" PLL voltages below if you keep scrolling in the screenshot?
Just lowered it, and the only other voltages are the CLK VDD and the DMI
Edit, this is the longest it has stayed below 95 in prime 95, gonna see how long it stays in the90's now, ok so I need to look in bios and turn the cold bug killer off as I am not using phase change or ln2.
 
Last edited:
Joined
Aug 2, 2014
Messages
33 (0.01/day)
System Name Medianox Engel | Medianoc Engel Renascitur
Processor i7 4770K | i9 9900KS
Motherboard Asrock z87 OC Formula/AC | Asrock z390 Phantom Gaming X
Cooling Corsair h100 | Custom loop
Memory 8 gb corsair vengance DDR3 | G Skill trident Z royal 3200 DDR4
Video Card(s) 3x MSI Nvidia GTX 760 N Hawks | Yeston RX 6700 XT
Storage SSd raid 0 array 240gb boot 2Tb HDD raid 5 array. | 1TB NVME m.2, 4TB & 6 TB raid5 array
Display(s) surround display group. | Lg ultrawide
Case Rosewill Throne Windowed
Mouse Logitech M570 and G360
Keyboard HP SK 2502
So there is no setting to turn the cold bug killer off, but I can lower it to 0.988 V which helps. So because the Cold Bug Killer is a cpu heater so that the cpu does not get too cold and can not be turned off my temps are high

You guys do know that this an an "even more Factory Overclocked 9900k," right?

You need an additional 20w if you want to maintain 5.0 GHz all-core - this is made even wors by that piss-poor die conduction.

Yes we know this, the issue is not the type of cpu, the issue is that I literally have overkill for cooling and it is not enough. I have over 200 watts of cooling, this cpu should not for any reason get to the point of thermal throttle with this loop.
 
Joined
Nov 13, 2007
Messages
8,745 (1.70/day)
Location
Austin Texas
System Name Espresso Machine
Processor 12600K @ 5.3
Motherboard MSI 690-A PRO
Cooling 280MM push pull water Loop
Memory 32 GB 4000 Mhz DDR4 17-18-18-37
Video Card(s) MSI Ventus RTX 3080 UC @1830mhz 810mv
Storage 3x1TB SSDs, 2TB SSD
Display(s) LG CX OLED 48"
Case Lian Li O11 Dynamic Mini
Audio Device(s) Bose Solo
Power Supply Corsair SF750
Mouse Logitech GPro Wired
Keyboard Tecware phantom w/ pudding keycaps
Software Windows 11
If your cooling is good, and your thermal paste is good, and everything else in in order then it's likely a sensor/mobo issue. I've had that before too and it sucks -- at one point I had a e4300 that said it idled at 70C under water.

If you still have warranty you can it back to intel and have them send you a new one - probably my favorite path.

If you do not have warranty then and do have sensor offsets in the bios now would be a good time to consider using them and stick a -10c offset on it and just call it a day. Sometimes these issues start taking up more time than they are worth.
 
Joined
Aug 2, 2014
Messages
33 (0.01/day)
System Name Medianox Engel | Medianoc Engel Renascitur
Processor i7 4770K | i9 9900KS
Motherboard Asrock z87 OC Formula/AC | Asrock z390 Phantom Gaming X
Cooling Corsair h100 | Custom loop
Memory 8 gb corsair vengance DDR3 | G Skill trident Z royal 3200 DDR4
Video Card(s) 3x MSI Nvidia GTX 760 N Hawks | Yeston RX 6700 XT
Storage SSd raid 0 array 240gb boot 2Tb HDD raid 5 array. | 1TB NVME m.2, 4TB & 6 TB raid5 array
Display(s) surround display group. | Lg ultrawide
Case Rosewill Throne Windowed
Mouse Logitech M570 and G360
Keyboard HP SK 2502
I think you may be right though the closest mobo sensor to socket says 95C when cpu says 115C. so I do believe it may have something to do with the cold bug as lowering its voltage helped
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
33,200 (6.30/day)
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
I will have to look into that once I get amp cpu as comp is also a media/game server


gaming, media server, game server for valhiem/miscreated, some video editing, and streaming.
Stop benchmarking it and start using it for the purposes you specified, then monitor temperatures.
 
Joined
Nov 30, 2007
Messages
186 (0.04/day)
Location
Croatia
System Name Cabal
Processor intel i9 9900k @ 5.0ghz 1.33v - cache @ 4.7ghz
Motherboard Asrock z370 fatal1ty gaming k6
Cooling Corsair H115i with 2x Corsair LL140mm rgb fans
Memory Corsair Dominator Platinum 32GB(4x8kit) ddr4 4000mhz@4100mhz
Video Card(s) Msi Gtx1080 Ti Gaming X Trio 11gb +100gpu/+700mem
Storage samsung evo 860 500gbx2, sandisk 3d ultra 500gbx2, kingston hyperX ssd 480gb, Seagate Barracuda3TB
Display(s) Asus ROG Swift pg278q G-Sync
Case Corsair 760t Graphite Series with 3x Corsair LL140mm fans
Audio Device(s) Sound Blaster X ae-5
Power Supply Corsair RM850i
Mouse Roccat Tyon
Keyboard Corsair RGB Strafe mechanical keyboard
Software win10pro 64bit
i have 9900k and asrock z370... latest bios... i keep FIXED voltage at 1.35 llc1 and max temp is cca 70c
if i leave it on auto it goes to 1.41v what is ofc not normal
 
Joined
Aug 27, 2011
Messages
857 (0.23/day)
Processor Intel core i9 10900k @5.5ghz
Motherboard Asus Maximus XII APEX
Cooling Custom loop 3*360 45mm thick+ 3 x mo-ra3 420 +Dual D5 pump and dual ddc pump
Memory 2x16gb Gskillz Trident Z 4600mhz cl16
Video Card(s) EVGA FTW3 ULTRA RTX 3090
Storage 1TB Samsung 860Evo,2*2tb Samsung 970Evo Plus, 1tb Intel 660p nvme
Display(s) LG Ultragear 27" IPS 1440P 144HZ
Case Dynamic XL
Audio Device(s) Creative Omni 5.1 usb sound card
Power Supply Corsair AX1600i
Mouse Model O-
Keyboard Hyper X Alloy Origin Core
I saw a direct die 9900k hit 67c-74c during powermax avx at 1.27v 5.1ghz. U may consider it if you want lower temp.
 
Joined
Mar 31, 2014
Messages
1,461 (0.52/day)
Location
Grunn
System Name Indis the Fair (cursed edition)
Processor 11900k 5.1/4.9 undervolted.
Motherboard MSI Z590 Unify-X
Cooling Heatkiller VI Pro, VPP755 V.3, XSPC TX360 slim radiator, 3xA12x25, 4x Arctic P14 case fans
Memory G.Skill Ripjaws V 2x16GB 4000 16-19-19 (b-die@3600 14-14-14 1.45v)
Video Card(s) EVGA 2080 Super Hybrid (T30-120 fan)
Storage 970EVO 1TB, 660p 1TB, WD Blue 3D 1TB, Sandisk Ultra 3D 2TB
Display(s) BenQ XL2546K, Dell P2417H
Case FD Define 7
Audio Device(s) DT770 Pro, Topping A50, Focusrite Scarlett 2i2, Røde VXLR+, Modmic 5
Power Supply Seasonic 860w Platinum
Mouse Razer Viper Mini, Odin Infinity mousepad
Keyboard GMMK Fullsize v2 (Boba U4Ts)
Software Win10 x64/Win7 x64/Ubuntu
I assume 1.36v is power plane voltage which means the temperatures are definitely abnormal.

I am pretty sure the waterblock is just badly mounted.
 
Joined
Aug 2, 2014
Messages
33 (0.01/day)
System Name Medianox Engel | Medianoc Engel Renascitur
Processor i7 4770K | i9 9900KS
Motherboard Asrock z87 OC Formula/AC | Asrock z390 Phantom Gaming X
Cooling Corsair h100 | Custom loop
Memory 8 gb corsair vengance DDR3 | G Skill trident Z royal 3200 DDR4
Video Card(s) 3x MSI Nvidia GTX 760 N Hawks | Yeston RX 6700 XT
Storage SSd raid 0 array 240gb boot 2Tb HDD raid 5 array. | 1TB NVME m.2, 4TB & 6 TB raid5 array
Display(s) surround display group. | Lg ultrawide
Case Rosewill Throne Windowed
Mouse Logitech M570 and G360
Keyboard HP SK 2502
I assume 1.36v is power plane voltage which means the temperatures are definitely abnormal.

I am pretty sure the waterblock is just badly mounted.
I do highly doubt I mounted 4 different waterblocks poorly, some of which were mounted and then new paste applied and remounted with no improvement.

i have 9900k and asrock z370... latest bios... i keep FIXED voltage at 1.35 llc1 and max temp is cca 70c
if i leave it on auto it goes to 1.41v what is ofc not normal
voltage has never gone higher then 1.36
 
Top