• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Win 8 desktop becomes unresponsive but system does not lock

Joined
Feb 24, 2009
Messages
3,497 (0.78/day)
System Name Money Hole
Processor Core i7 970
Motherboard Asus P6T6 WS Revolution
Cooling Noctua UH-D14
Memory 2133Mhz 12GB (3x4GB) Mushkin 998991
Video Card(s) Sapphire Tri-X OC R9 290X
Storage Samsung 1TB 850 Evo
Display(s) 3x Acer KG240A 144hz
Case CM HAF 932
Audio Device(s) ADI (onboard)
Power Supply Enermax Revolution 85+ 1050w
Mouse Logitech G602
Keyboard Logitech G710+
Software Windows 10 Professional x64
I just installed Win 8 and I'm having this weird problem. First off nothing is overclocked so I know it's not anything with that. I seems to act like the que depth for hard drive requests gets too high and it suddenly gets hung up trying to do something. I've had this happen twice to me. In which case I had to reset the computer to get out of it. There's no sound lock like the system hung. The desktop just becomes unresponsive.

This last time I was able to get to the start menu, but was unable to get back to the desktop. I could click the desktop tile in the start menu, but it would do nothing. I was also listening to something at the time and it kept on playing the whole time.

I was just wondering if anyone else is having this problem or know of a solution. I don't have much installed as it is taking me while to find updates for the few programs I use so they will work with W8.

Thanks for any help.
 

stinger608

Dedicated TPU Cruncher & Folder
Joined
Nov 11, 2008
Messages
10,253 (2.25/day)
Location
Wyoming
System Name Dean Machine/2020 Ryzenfall
Processor Intel 4790K/AMD Ryzen 3700X
Motherboard MSI 1150 Gaming mATX/Gigabyte AORUS ELITE B550
Cooling Cooler Master Hyper 212 LED/SilverStone AH240 AIO
Memory 16 gigs Crucial Ballistix Tactical Tracer/16 gigs G.Skill TridentZ NEO DDR4
Video Card(s) Gigabyte 1660 Super/Gigabyte GTX 1660
Storage Crucial SSD 256 and 2TB spinner/Dual Samsung 980 Pro M2 NVME 4.0
Display(s) Overlord 27" 2560 x 1440
Case Corsair Air 540
Audio Device(s) On board
Power Supply Seasonic modular 850 watt Platinum/EVGA T2-850 Titanium
Software Windows 10 Pro/Windows 10 Pro
taking me while to find updates for the few programs I use so they will work with W8.

Could have something to do with one of the applications or programs that you have installed. W8 being brand new I am sure there will be a time delay before many programs actually have updates to support W8.

Keep us posted on this Mastr! :rockout:
 
Joined
Feb 24, 2009
Messages
3,497 (0.78/day)
System Name Money Hole
Processor Core i7 970
Motherboard Asus P6T6 WS Revolution
Cooling Noctua UH-D14
Memory 2133Mhz 12GB (3x4GB) Mushkin 998991
Video Card(s) Sapphire Tri-X OC R9 290X
Storage Samsung 1TB 850 Evo
Display(s) 3x Acer KG240A 144hz
Case CM HAF 932
Audio Device(s) ADI (onboard)
Power Supply Enermax Revolution 85+ 1050w
Mouse Logitech G602
Keyboard Logitech G710+
Software Windows 10 Professional x64
Other then Steam and Origin, I really don't have anything installed. I've installed some apps from the store, but I wasn't using any of them the two times the problem showed up. I just seems to happen any time I start doing a lot of things at once. Transferring several files to different locations, deleting something, downloading BF3, FF open with some audio playing and doing it all at once.

I need to check to see if Intel has released newer drivers for W8.
 
Joined
Nov 29, 2004
Messages
588 (0.10/day)
System Name Blue Beast 2.0
Processor AMD Ryzen 9 3900XT
Motherboard Gigabyte X570 AORUS MASTER
Cooling EK EK-AIO 360 D-RGB
Memory G.Skill Trident Z Neo 32 GB (2 x 16 GB) DDR4-3600 CL16
Video Card(s) EVGA RTX 3090 Ultra Gaming Hybrid
Storage Seagate FireCuda 520 500GB NVME, Western Digital SN750 1TB NVME, Western Digital SN850 1TB NVME
Display(s) AOC AG271QG, Dell UltraSharp U2414H
Case Lian Li PC-O11 Dynamic - Black
Audio Device(s) Asus Xonar DGX PCI-E 5.1
Power Supply Corsair HX850i
Mouse Logitech G502 HERO
Keyboard Corsair Strafe MK.2 Cherry MX Silent
Software Windows 10 Pro 64bit
I'm having the same issue as you on my desktop system. Just started so I'm investigating it still, but so far looks to be a RAM issue (memtest failed).
 
Joined
Feb 24, 2009
Messages
3,497 (0.78/day)
System Name Money Hole
Processor Core i7 970
Motherboard Asus P6T6 WS Revolution
Cooling Noctua UH-D14
Memory 2133Mhz 12GB (3x4GB) Mushkin 998991
Video Card(s) Sapphire Tri-X OC R9 290X
Storage Samsung 1TB 850 Evo
Display(s) 3x Acer KG240A 144hz
Case CM HAF 932
Audio Device(s) ADI (onboard)
Power Supply Enermax Revolution 85+ 1050w
Mouse Logitech G602
Keyboard Logitech G710+
Software Windows 10 Professional x64
I pass a memtest, I know this.
 
Top