• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Windows 10 issues

Joined
Oct 8, 2017
Messages
42 (0.03/day)
Processor 5800x
Motherboard Gigabyte B550 Pro V2
Cooling Fractal Celsius+ S36 Dynamic
Memory Corsair 3733 16gb @ 3800C17 - IF 1900
Video Card(s) XFX 6800XT Merc black
Storage 3 hdd's and 2x Sabrent NVME and 860evo
Display(s) 55 LG CX
Case Li Lian PC011 Dynamic XL 7x CM mf120 fans
Power Supply Corsair HX750 Platinum
Mouse Logi MX2s
Keyboard Logitech G710+
Software many
Good day
I have 2 issues with 10 that I need help with,please.

1 - W10 not going to a blank screensaver after 5 minutes.
I have just bought myself a LG CX and "need" a simple feature that worked in 7 to work in 10.
I have both the screensaver set to go blank at 5 minutes and powersave settings set at 10 minutes and not one of them work.
In 7 I never really bothered with the screensaver setting because the powersave setting always did it's job at 10 minutes.

2 - W10 changing my sound settings to default.
I have a Yamaha receiver with a 5,1 set up. I always set 5,1 with 24 bit 96hz,have done this for many years.
Sometimes w10 changes the settings to 2,0 and 16 bit 44hz,not sure why,7 kept my settings.
It gets really annoying because I don't want to have to start checking settings everytime I start my PC
or before I go into a game.

If someone knows what I can do to fix the screensaver issue and lock the audio settings till I change a driver,it would be great.
I stopped liking 10 since about version 17xx,I was running 10 in the beta stages already but these simple issues are not helping me with thinking that this is
the best OS.
 
Last edited:
Low quality post by HD64G
Joined
Apr 30, 2011
Messages
1,883 (0.50/day)
Location
Greece
Processor AMD Ryzen 5 2600X@95W
Motherboard MSI B450 Tomahawk MAX
Cooling Deepcool Gammaxx 400 Black
Memory 2*8GB PATRIOT PVS416G373C7K@3333MT_C16
Video Card(s) Sapphire Radeon RX 5700 Pulse 8GB
Storage Sandisk SSD 128GB, Kingston A2000 NVMe 1TB, Samsung F1 1TB, Hitachi HUS724040ALE640 4TB
Display(s) AOC 27G2U/BK IPS 144Hz
Case SHARKOON M25-W 7.1 BLACK
Audio Device(s) Realtek 7.1 onboard
Power Supply Zalman Z550
Mouse Sharkoon SHARK Force Black
Keyboard Trust GXT280
Software Win 7 sp1 64bit/Win 10 pro 64bit
Benchmark Scores CB R15 64bit: single core 173p, multicore 1306p
W10 is in beta state after so many years and they dare to publicly declare that they are getting close to launch the next MS OS.
 
Joined
Oct 8, 2017
Messages
42 (0.03/day)
Processor 5800x
Motherboard Gigabyte B550 Pro V2
Cooling Fractal Celsius+ S36 Dynamic
Memory Corsair 3733 16gb @ 3800C17 - IF 1900
Video Card(s) XFX 6800XT Merc black
Storage 3 hdd's and 2x Sabrent NVME and 860evo
Display(s) 55 LG CX
Case Li Lian PC011 Dynamic XL 7x CM mf120 fans
Power Supply Corsair HX750 Platinum
Mouse Logi MX2s
Keyboard Logitech G710+
Software many
Another issue I forgot to mention.

Everybody's gone to the rapture doesn't work properly on w10.
My frame rate stay around 20 to 30 fps on 10 ,yet a solid 60 on W7.
I even tried lowering the settings to Low and it stays between 20\30 unless you look at the sky the whole time,
which really makes walking a bit difficult.
 

qubit

Overclocked quantum bit
Joined
Dec 6, 2007
Messages
16,653 (3.34/day)
Location
Quantum Well UK
System Name Quantumville™
Processor Intel Core i7-2700K @ 4GHz
Motherboard Asus P8Z68-V PRO/GEN3
Cooling Noctua NH-D14
Memory 16GB (2 x 8GB Corsair Vengeance Black DDR3 PC3-12800 C9 1600MHz)
Video Card(s) MSI RTX 2080 SUPER Gaming X Trio
Storage Samsung 850 Pro 256GB | WD Black 4TB | WD Blue 6TB
Display(s) BenQ XL2720Z (144Hz, 3D Vision 2, 1080p) | Asus MG28UQ (4K, 60Hz, FreeSync compatible)
Case Cooler Master HAF 922
Audio Device(s) Creative Sound Blaster X-Fi Fatal1ty PCIe
Power Supply Corsair HX 850W v1
Mouse Microsoft Intellimouse Pro - Black Shadow
Keyboard Yes
Software Windows 10 Pro 64-bit
Sounds like a driver issue. Please list your hardware, especially the graphics card and whether you have the latest driver for it installed.
 
Joined
Oct 8, 2017
Messages
42 (0.03/day)
Processor 5800x
Motherboard Gigabyte B550 Pro V2
Cooling Fractal Celsius+ S36 Dynamic
Memory Corsair 3733 16gb @ 3800C17 - IF 1900
Video Card(s) XFX 6800XT Merc black
Storage 3 hdd's and 2x Sabrent NVME and 860evo
Display(s) 55 LG CX
Case Li Lian PC011 Dynamic XL 7x CM mf120 fans
Power Supply Corsair HX750 Platinum
Mouse Logi MX2s
Keyboard Logitech G710+
Software many
Processor5800x
MotherboardGigabyte B550 Pro V2
CoolingFractal Celsius+ S36 Dynamic
MemoryCorsair 3733 16gb @ 3800C17 - IF 1900
Video Card(s)XFX 6800XT Merc black
Storage3 hdd's and 2x Sabrent NVME and 860evo
Display(s)55 LG CX
CaseLi Lian PC011 Dynamic XL 7x CM mf120 fans
Power SupplyCorsair HX750 Platinum
MouseLogi MX2s
KeyboardLogitech G710+

All latest drivers,Everbody's gone to the raptur didn't work with w10 20h2 and drivers from January.
On 7 the game worked with drivers from Feb and the current version.
 
Last edited:
Joined
Dec 13, 2014
Messages
322 (0.13/day)
Processor AMD Phenom II X4 925
Motherboard Gigabyte GA-78LMT-USB3 R2
Memory 4 GB DDR3 1333Mhz
Audio Device(s) onboard Realtek ALC892
Power Supply Seasonic S12II 620w (SS-620GB)
Software Windows 10 Education x64 21H2
Processor5800x
MotherboardGigabyte B550 Pro V2
CoolingFractal Celsius+ S36 Dynamic
MemoryCorsair 3733 16gb @ 3800C17 - IF 1900
Video Card(s)XFX 6800XT Merc black
Storage3 hdd's and 2x Sabrent NVME and 860evo
Display(s)55 LG CX
CaseLi Lian PC011 Dynamic XL 7x CM mf120 fans
Power SupplyCorsair HX750 Platinum
MouseLogi MX2s
KeyboardLogitech G710+

All latest drivers,Everbody's gone to the raptur didn't work with w10 20h2 and drivers from January.
On 7 the game worked with drivers from Feb and the current version.

missing Sound or Audio devices in those specs since you mentioned in your 1st post that Win10 changed your sound settings.
consider running either HWInfo or Speccy to gather more specs that include Audio hardware.
 

AsRock

TPU addict
Joined
Jun 23, 2007
Messages
17,241 (3.35/day)
Location
UK\USA
Processor 2500k \ AMD 3900X+NH-D15
Motherboard ASRock Z68 \ ASRock AM4 X570 Pro 4
Memory Samsung low profile 2x8GB \ Patriot 2x16GB PVS432G320C6K
Video Card(s) eVga GTX1060 SSC \ XFX R9 390X
Storage 2xIntel 80Gb (SATA2) Crucial MX500 \ Samsung 860 1TB +Samsung Evo 250GB+500GB Sabrent 1TB Rocket
Display(s) Samsung 1080P \ LG 43UN700
Case HTPC400 \ Thermaltake Armor case ( VE2000BWS ), With Zalman fan controller ( wattage usage ).
Audio Device(s) Yamaha RX-A820 \ Yamaha CX-830+Yamaha MX-630 Infinity RS4000\Paradigm P Studio 20, Blue Yeti
Power Supply Seasonic Focus 650w \ Seasonic 750w MKII
Mouse Steelseries Sensei wireless \ Steelseries Sensei wireless
Keyboard Logitech K120 \ ROCCAT MK Pro ( modded amber leds )
Benchmark Scores Meh benchmarks.
You tried turning the receiver on 1st ? ( wait for the relays ), Receiver monitor then PC.
 
Joined
Oct 17, 2014
Messages
7,605 (3.07/day)
Location
USA
Good day
I have 2 issues with 10 that I need help with,please.

1 - W10 not going to a blank screensaver after 5 minutes.
I have just bought myself a LG CX and "need" a simple feature that worked in 7 to work in 10.
I have both the screensaver set to go blank at 5 minutes and powersave settings set at 10 minutes and not one of them work.
In 7 I never really bothered with the screensaver setting because the powersave setting always did it's job at 10 minutes.

2 - W10 changing my sound settings to default.
I have a Yamaha receiver with a 5,1 set up. I always set 5,1 with 24 bit 96hz,have done this for many years.
Sometimes w10 changes the settings to 2,0 and 16 bit 44hz,not sure why,7 kept my settings.
It gets really annoying because I don't want to have to start checking settings everytime I start my PC
or before I go into a game.

If someone knows what I can do to fix the screensaver issue and lock the audio settings till I change a driver,it would be great.
I stopped liking 10 since about version 17xx,I was running 10 in the beta stages already but these simple issues are not helping me with thinking that this is
the best OS.

I'm pretty sure the CX OLED automatically goes into screensaver mode because its built into the OLED software, nothing to do with WIN 10, since OLED has burn in issues this is a precaution... I could be wrong though...
 
Joined
Sep 10, 2016
Messages
733 (0.41/day)
Location
Riverwood, Skyrim
System Name Storm Wrought | Blackwood (HTPC)
Processor AMD Ryzen 7 3700x @stock ~4.25GHz boost speed | i7 2600k
Motherboard Gigabyte X570 Aorus Pro WIFI m-ITX | Some POS gigabyte board
Cooling BQ Dark Rock Slim, BQ shadow wings 3 High Spd, stock 180mm |BQ Shadow rock LP + 4x120mm Noctua redux
Memory G.Skill Trident 2x8GB 3600MHz 14-15-16-30 | 2x4GB 2000MHz @1866
Video Card(s) Gigabyte GTX 1080ti Aorus Xtreme Edition | MSI LP GT 1030
Storage SX8200 Pro 1TB, 850EVO 500GB, 2 & 8TB Seagate Barracuda, LG Blu-ray | 120GB Sandisk SSD, 4TB WD red
Display(s) Samsung UJ590UDE 32" UHD monitor | Sammy 1080p 55" TV
Case Silverstone TJ08B-E | Custom built wooden case (Aus native timbers)
Audio Device(s) Onboard, HD 599 cans | Logitech z163's
Power Supply Corsair RMx 550 | Corsair SF 450
Mouse GMMK w/ Zelio V2 62g (78g for spacebar) tactile switches & Glorious black keycaps| Some logitech one
Keyboard Rapoo v56 | Some logitech one
VR HMD HTC Vive
Software Win 10 Edu | Ubuntu 20.04
Benchmark Scores Look in the various benchmark threads
I'm pretty sure the CX OLED automatically goes into screensaver mode because its built into the OLED software, nothing to do with WIN 10, since OLED has burn in issues this is a precaution... I could be wrong though...
The BX certainly does
 
Joined
Nov 11, 2016
Messages
1,677 (0.98/day)
System Name The de-ploughminator
Processor I7 9900K @ 5.1Ghz
Motherboard Gigabyte Z370 Gaming 5
Cooling Custom Watercooling
Memory 4x8GB G.Skill Trident Neo 3600mhz 15-15-15-30
Video Card(s) RTX 3090 + Bitspower WB
Storage Plextor 512GB nvme SSD
Display(s) LG OLED CX48"
Case Lian Li 011D Dynamic
Audio Device(s) Creative AE-5
Power Supply Corsair RM1000
Mouse Razor Viper Ultimate
Keyboard Corsair K75
Software Win10
Yeah can confirm my OLED CX go to screensaver mode normally after 2 minute (which I set in the "Turn off display after" in the power plan).
OP might have some software that prevent W10 from turning off the monitor, I had this problem a long time ago and now I don't remember which software causes it (torrenting might be 1 of those)
 
Joined
Oct 8, 2017
Messages
42 (0.03/day)
Processor 5800x
Motherboard Gigabyte B550 Pro V2
Cooling Fractal Celsius+ S36 Dynamic
Memory Corsair 3733 16gb @ 3800C17 - IF 1900
Video Card(s) XFX 6800XT Merc black
Storage 3 hdd's and 2x Sabrent NVME and 860evo
Display(s) 55 LG CX
Case Li Lian PC011 Dynamic XL 7x CM mf120 fans
Power Supply Corsair HX750 Platinum
Mouse Logi MX2s
Keyboard Logitech G710+
Software many
Thank you for the replys

On the 1st issue,the sound,I always put the receiver on 1st then TV then PC. I will just have to live with it and keep checking the settings to make sure its set up
properly.
@ erpguy53 - the sound is from the 6800xt so my assumption is that it's audio from AMD.

2nd issues seems to be because the controller was plugged in,7 didn't care that the controller was plugged in.

Still don't have a fix for Everbody's gone to the raptur,in the graphic "intensive" scenes it drops to 17\18 frames and goes up to around +-25fps,had the same issues with
my old 1080Ti and W10. It doesn't matter if res is set lower or textures are lower.
 
Joined
Oct 17, 2014
Messages
7,605 (3.07/day)
Location
USA
Thank you for the replys

On the 1st issue,the sound,I always put the receiver on 1st then TV then PC. I will just have to live with it and keep checking the settings to make sure its set up
properly.
@ erpguy53 - the sound is from the 6800xt so my assumption is that it's audio from AMD.

2nd issues seems to be because the controller was plugged in,7 didn't care that the controller was plugged in.

Still don't have a fix for Everbody's gone to the raptur,in the graphic "intensive" scenes it drops to 17\18 frames and goes up to around +-25fps,had the same issues with
my old 1080Ti and W10. It doesn't matter if res is set lower or textures are lower.

its normal for some games to have big frame drops. not all games are coded perfectly. very few are actually. even in witcher 3 i would get stuttering sometimes and massive frame spikes, but it was only in certain areas... and that is like the biggest AAA game on PC in modern history.

so yeah, as long as your stuff is working most of the time, that's pretty normal. lol
 
Joined
Oct 8, 2017
Messages
42 (0.03/day)
Processor 5800x
Motherboard Gigabyte B550 Pro V2
Cooling Fractal Celsius+ S36 Dynamic
Memory Corsair 3733 16gb @ 3800C17 - IF 1900
Video Card(s) XFX 6800XT Merc black
Storage 3 hdd's and 2x Sabrent NVME and 860evo
Display(s) 55 LG CX
Case Li Lian PC011 Dynamic XL 7x CM mf120 fans
Power Supply Corsair HX750 Platinum
Mouse Logi MX2s
Keyboard Logitech G710+
Software many
its normal for some games to have big frame drops. not all games are coded perfectly. very few are actually. even in witcher 3 i would get stuttering sometimes and massive frame spikes, but it was only in certain areas... and that is like the biggest AAA game on PC in modern history.

so yeah, as long as your stuff is working most of the time, that's pretty normal. lol
I wish it was just frame drops,only time it reaches 60 fps,vsync on,is if you look at the sky otherwise it stays at +-25fps and drops to 17\18 fps in areas with lots of detail and it stutters all the time.
In W7 it never moves from 60fps.
 
Joined
Oct 17, 2014
Messages
7,605 (3.07/day)
Location
USA
I wish it was just frame drops,only time it reaches 60 fps,vsync on,is if you look at the sky otherwise it stays at +-25fps and drops to 17\18 fps in areas with lots of detail and it stutters all the time.
In W7 it never moves from 60fps.


hmm. i have no idea then
 
Joined
Oct 8, 2017
Messages
42 (0.03/day)
Processor 5800x
Motherboard Gigabyte B550 Pro V2
Cooling Fractal Celsius+ S36 Dynamic
Memory Corsair 3733 16gb @ 3800C17 - IF 1900
Video Card(s) XFX 6800XT Merc black
Storage 3 hdd's and 2x Sabrent NVME and 860evo
Display(s) 55 LG CX
Case Li Lian PC011 Dynamic XL 7x CM mf120 fans
Power Supply Corsair HX750 Platinum
Mouse Logi MX2s
Keyboard Logitech G710+
Software many
That is my fps at that scene and if I turn around it goes up to 25\27fps.
I've included a 4k and 1080 picture.
 

Attachments

  • Untitled.jpg
    Untitled.jpg
    2.6 MB · Views: 13
  • 1080.jpg
    1080.jpg
    757 KB · Views: 12
Joined
Apr 11, 2021
Messages
343 (3.18/day)
Location
ƉҼՄƬꞨϾҤŁĄŊƉ
System Name egon10
Processor Intel _i7_ 11700K oc {53.53.53.52.51.51.50.50}
Motherboard ASUS ~ r.o.g Strix Z590-E
Cooling ASUS ~ r.o.g Ryujin 240 + 2 * _Noctua_ F-A14 PPC 3000 PWM
Memory GSkill _TridentZ_ RGB @ 4266 oc __ 15-15-15-30 __ [300 ~1N]
Video Card(s) ASUS ~ r.o.g Strix RTX 2080 oc ~~ BIOS mod. [30% incr. power intake]
Storage Samsung ~~ 980 PRO / 970 PRO / 970 evo plus / 860 evo _ADATA SU 800 _ 2x Toshiba HDD
Display(s) ASUS ~ r.o.g PG348Q _34" wide
Case beQuiet ~ pure Base 600
Audio Device(s) ASUS ~ r.o.g Throne Qi _ 7.1
Power Supply beQuiet ~ DARK Power PRO 12 __ 1200W
Mouse Razer ~ NAGA Chroma (19 buttons)
Keyboard Razer ~ Huntsman Elite .v1
VR HMD Razer ~ Kraken Ultimate HEADSET __7.1 THX _____ DX RACER - Gaming Leather Chair_____ VR?? is odd!
Software Windows 11 Pro ~ x64
Call screensaver settings directly
If you don't want to go to the settings first, it's enough:

Press Windows key + R
Or enter Run in the search of the taskbar and start it
Enter the command: rundll32.exe shell32.dll,Control_RunDLL desk.cpl,,1 and press Enter.
That was pretty much it to set the SC up


from my experience it can make sense to deactivate all devices in the hardware manager that do not belong to the yamaha device.
I have a similar situation with the software of my headphones that generate 7.1 as well as the sound card of my rog throne Qi. BOTH run with SONIC Studio III.
I have the rog throne completely "taken out". and standardized with the audio drivers.



Screenshot 2021-07-10 183713.png


synchronizes the frame rate approximately with the refresh rate of the screen. activate only if extreme picture distortions occur during gameplay.

it is only a suspicion;

120Hz TV
Monster (750W) GPU

are not to be synchronized.
Run both independently and see the results.
I bet frames win then games -- again...
 
Last edited:
Top