1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Windows 7 WEI suddenly unavailable

Discussion in 'General Software' started by puma99dk|, Jul 22, 2012.

  1. puma99dk|

    puma99dk|

    Joined:
    Aug 29, 2005
    Messages:
    4,397 (1.07/day)
    Thanks Received:
    1,189
    Location:
    Hide and Seek
    i dunno what's wrong, and i have my pc running 24-7 with reboots ofc, but if i reboot my WEI score comes back but can anyone tell me why it disappears after my Windows has been running for like 3+days?

    i just get "System rating is not available" as u can see:
    Windows.7.Ultimate.SP1.x86.WEI.1.jpg

    and when i re-run the test this happens:
    Windows.7.Ultimate.SP1.x86.WEI.2.jpg
     
    10 Year Member at TPU
  2. 95Viper

    95Viper

    Joined:
    Oct 12, 2008
    Messages:
    5,524 (1.85/day)
    Thanks Received:
    2,526
    Location:
    στο άλφα έως ωμέγα
    Try deleting the .XML file in the folder "C:\Windows\Performance\WinSat\DataStore"
    Re-boot then re-run the assessment.
     
  3. puma99dk|

    puma99dk|

    Joined:
    Aug 29, 2005
    Messages:
    4,397 (1.07/day)
    Thanks Received:
    1,189
    Location:
    Hide and Seek
    thx but it didn't help, and it's not like i wanna reboot everyone in-a-while just to have the score :laugh:
     
    10 Year Member at TPU
  4. scaminatrix

    scaminatrix

    Joined:
    Mar 1, 2010
    Messages:
    3,583 (1.45/day)
    Thanks Received:
    798
    Location:
    By the Channel Tunnel, Kent, England
    Have you disabled any services that could be causing this?
    Just tried a few, couldn't replicate the problem.
     
  5. puma99dk|

    puma99dk|

    Joined:
    Aug 29, 2005
    Messages:
    4,397 (1.07/day)
    Thanks Received:
    1,189
    Location:
    Hide and Seek
    i have disabled "WMPNetworkSvc" / "Windows Media Player Network Sharing Service" as the only MS services bcs i don't use Windows Media Player anyway, other than that only Services for some of the programs i got installed so their services don't startup with Windows.
     
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)