• We've upgraded our forums. Please post any issues/requests in this thread.

Windows 7 x64 installation doesnt recognise Vertex 4

Joined
Aug 22, 2006
Messages
133 (0.03/day)
Likes
7
#1
Hi, my spec are the following. Asrock z77 extreme 4 with last bios 2.10,sandybridge i7 2600k, vertex 4 128 gb with 1.5 firmware, ati hd 5770, memory is gskill ddr3 ares 1600 mhz. The vertex 4 is new and have never installed a windows on it.

The problem is that the bios have always recognized the Vertex 4 but when i want to do a new install windows 7 x64 it asks me for a driver. I used the cd driver of asrock, latest intel drivers (rst) and all latest drivers from asrock web with a usb and it still doesnt detect my vertex 4. Even if I open console in the windows installation, diskpart recognizes the drive and I can format it! I formatted it with NTFS but It didnt solve.
Tried again the Win 7 install in the new computer and I have the same error.
I have to say in bios its configured as AHCI I tried Intel Sata3 ports and Asmedia sata 3 ports without success. I havent tried IDE mode and/or SATA2 ports, but i have read if i install win7 on those ports and after i move the drive to sata3 I will have problems.

I connected the vertex 4 to an old computer (DFI lanparty nf4-ultra d) as a secondary drive and I can explore the vertex 4 without problems and save files inside it.
 

Solaris17

Creator Solaris Utility DVD
Joined
Aug 16, 2005
Messages
19,259 (4.28/day)
Likes
6,069
Location
Florida
System Name Not named yet
Processor I5 7640x 5Ghz 24/7
Motherboard MSI x299 Tomahawk Arctic
Cooling Corsair H55
Memory 32GB Corsair DDR4 3000mhz
Video Card(s) Gigabyte 1080TI
Storage 2x Seagate 3TB Drives (RAID 0) 1x Seagate 256GB SSD 1x Adata 120GB SSD
Display(s) 3x AOC Q2577PWQ
Case Inwin 303 White (Thermaltake Ring 120mm Purple accent)
Audio Device(s) Onboard on Audio-Technica ATH-AG1
Power Supply Seasonic 1050W Snow
Mouse Roccat Tyon White
Keyboard Ducky Shine 6
Software Windows 10 x64 Pro
#2
it says it has SATA 6 and 3gb/s? id try what ever the intel one is AFTER you clear the bios.
 
Joined
Mar 16, 2008
Messages
57 (0.02/day)
Likes
13
Location
Monroe, Michigan
Processor i7 3820
Motherboard Asus Rampage IV Extreme
Cooling corsair H100 and lots of fans
Memory 32gb G.skill
Video Card(s) MSI Lightning Radeon HD 6970
Storage PCI-E Revodrive 3 X2 MAX IOPS 240GB
Display(s) 27" Samsung S27A950D
Case Xigmatek Elysium
Power Supply Antec Truepower 1KW
Software Windows 7 Pro 64-bit
Benchmark Scores 1600 MB/s storage read speed
#3
You have the latest firmware available. I was going to tell you to post in the OCZ forum, but you already have. However, you should update your system info as it says you're using an ASUS MB and other things that don't match what you just said.

I would try to install it to the sata 2 port, then turn off computer and plug it into the sata3 port to see how it responds. This could be risky if there is actually problems.

Simple things you probably have already tried are disconnect cables and reconnect them. Check the BIOS to see if it shows up as an available boot disk. Plug other SSD drives or optical drives into the MB sata ports to see if they are recognizing other drives. Try to isolate where the issue is coming from. Check to see if any of the sata ports or controllers are disabled in the BIOS. Check your boot device priority list.

I don't think there is a "driver" for the vertex 4. It should be recognized as a disk without needing to use a driver. That makes me think to check cable connections, the simple stuff that you might have overlooked.

good luck
 
Joined
Aug 22, 2006
Messages
133 (0.03/day)
Likes
7
#4
I cleared CMOS and used the USB stick with a different Windows 7, It didnt ask me a driver but It didnt find the drive.

After this, I opened a window command and used diskpart again, I formatted the drive and created a partition, after this I retried windows install and It found the disk! Its strange I never had problems with unformatted disks or unpartitioned disks on windows 7 install, after this,windows told me this message;

Windows cannot be installed to this disk. This computer hardware may not support booting to this disk. Ensure that the disk controller is enabled in the computer's BIOS menu.

Well after this I formatted and partitioned again and marked the partition as active, and rebooted. Now the problem is fixed and I installed windows 7. This is strange because yesterday I formatted and make a partition in a windows 7 32 bits and It was not detected. It also wasnt detected when it was formatted in window command console in 64 bits without making a partition.

Some screens about the perfomance vertex 4 128 gb in my system.


 
Joined
Oct 12, 2008
Messages
5,654 (1.69/day)
Likes
2,605
Location
στο άλφα έως ωμέγα
System Name Ha/AhHa/Dell
Processor QX9650 SLAWN C1/i7-980x/i7-6700K
Motherboard GA-X48_DS4 (F3B bios)/Gigabyte x58A-UDR3 v 2.0(modded FH bios)/Dell Foxconn 0XJ8C4 Z170
Cooling CNPS9900 LED/H60/ 3 pipe-center fan-air
Memory 8 Gig of G.Skill F2-8800CL5D/24 Gb Corsair Vengence/ 24Gb Samsung DDR4 2133
Video Card(s) Galaxy NVIDIA GeForce GTX 960/PowerColor R9 280/ASUS R9 380X Strix G1
Storage All have SSDs with HDDs for extra storage and backup/Dell-M.2 Samsung 850 EVO PCIe
Display(s) Asus 266H/Viewsonic 1080p/HP ZR24W
Case CM-690/CM-690 II adv/Dell 8900 series
Audio Device(s) All use on board (Realtek) w/2.1 speakers
Power Supply PC P&C 750/PC P&C Silencer 950/CM 700 Extreme
Mouse Logitech
Keyboard Logitech
Software Windows 10 Pro - 64 bit/Windows 10 Pro - 64bit/Windows 10 Pro - 64bit
#5
Thanks for your findings.

I had one that would not install 64 bit Win 7, too, until I partitioned it and marked it as active.
Strange quirk, maybe.