• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Windows 8 disk usage at 50% at startup?

Joined
Dec 5, 2013
Messages
127 (0.08/day)
Likes
10
System Name 4 year old computer
Processor Intel Core i5 3 i5-3350P 3.3 Ghz
Motherboard ASUS CM6730
Memory 16 GBs DDR3 1600
Video Card(s) ASUS STRIX RX 480 8gb
Storage 1 Tb
Display(s) ASUS MG248Q
Case Generic ASUS mini tower
Power Supply Antec HCG-520w
Mouse Logitech G403/G400s
Keyboard Coolermaster Quickfire TK Cherry MX red
#1
I dunno why it's doing this but the processes service host: local system and system are taking this up at startup then start going down slowly to zero. Do I have a virus or something?
 

WarEagleAU

Bird of Prey
Joined
Jul 9, 2006
Messages
10,809 (2.51/day)
Likes
529
Location
Gurley, AL
System Name Boddha Getta Boddha Getta Bah!
Processor AMD FX 6100 @ 4.432Ghz @1.382
Motherboard ASUS M5A99X EVO AMD 990X AMD SB950
Cooling Custom Water. EK 240MM Kit, Supreme HSF - Runs 35C
Memory 2 x 4GB Corsair Vengeance White LP @ 1.35V
Video Card(s) XFX Radeon HD 6870 980/1100
Storage WD Caviar Black 1.0TB, WD Caviar Green 1.0TB, WD 160GB
Display(s) Asus VH222/S 22: (21.5" Viewable) 1920x1080p HDMI LCD Monitor
Case NZXT White Switch 810
Audio Device(s) Onboard Realtek 5.1
Power Supply NZXT Hale 90 Gold Cert 750W Modular PSU
Software Windows 8.1 Profession 64 Bit
#2
It does that on most systems. I am not entirely sure on why it hits the disk(s) so hard but it does that for a few minutes then levels off. There's a bunch of posts about it on the windows 8 forum on MS' site.
 
Joined
Jan 17, 2010
Messages
10,488 (3.48/day)
Likes
7,254
Location
Oregon
System Name Delta // Alpha-HTPC
Processor Intel i7 6700K // Intel i5 4570
Motherboard GIGABYTE Z270X-Gaming K7 // Gigabyte H97M -D3H
Cooling Corsair H80i V2 // Silverstone NT-06 Pro
Memory Corsair DDR4 3000 32gb //G.SKILL Ripjaws X Series 8GB 1600
Video Card(s) EVGA GTX980ti// EVGA GTX 1050ti
Storage Samsung 950 Pro 512, 2 Tb FireCuda// Samsung 850 Pro, Synology NAS with 2X Toshiba 6Tb
Display(s) ASUS PB278Q 27" 1440X 2560 // 50" Samsung Plasma 720p
Case Corsair Obsidian Series 550D // Silverstone Granada GD05
Audio Device(s) ASUS Xonar DGX // HDMI to Yamaha RX V571
Power Supply Corsair TX850M // SeaSonic G Series 550w
Mouse Logitech G502
Keyboard Corsair K70
Software Windows 10 64bit // Windows 7 64bit with Kodi
#3
Nothing wrong here
 

MxPhenom 216

Corsair Fanboy
Joined
Aug 31, 2010
Messages
12,155 (4.35/day)
Likes
3,715
Location
Seattle, WA
System Name The Battlestation
Processor Intel Core i7 4770k @ 4.2GHZ 1.275v
Motherboard MSi Z97 Gaming 5
Cooling EK Supremacy w/ EK Coolstream PE360
Memory G. Skill Trident X 16Gb (4x4GB) 2400mhz @ 1.65v
Video Card(s) MSi GTX1070 Gaming X 8GB @ 2GHz
Storage Samsung 830 128GB SSD, Crucial MX200 500GB, Seagate Barracuda 2TB (2x 1TB Partitions)
Display(s) Qnix QX2710 27" 2560 x 1440 PLS @ 100hz
Case Phantek Enthoo Evolv ATX TG
Audio Device(s) MSi Gaming AudioBoost ALC1150 w/ Sennheiser Game Ones
Power Supply Seasonic Flagship Prime Platinum 850
Mouse Steelseries Rival 310 w/ QCK Mass mat
Keyboard Corsair K70 w/ MX Browns and Red Backlit
Software Windows 10 Pro 64-Bit
Benchmark Scores Firestrike: 15439
#4
Its because its loading EVERYTHING in the OS and anything that starts up in the back ground.

Im pretty sure its done it with previous Windows OS, but maybe not to such a degree. But Windows 8 booting and startup is a bit different.
 
Joined
Dec 5, 2013
Messages
127 (0.08/day)
Likes
10
System Name 4 year old computer
Processor Intel Core i5 3 i5-3350P 3.3 Ghz
Motherboard ASUS CM6730
Memory 16 GBs DDR3 1600
Video Card(s) ASUS STRIX RX 480 8gb
Storage 1 Tb
Display(s) ASUS MG248Q
Case Generic ASUS mini tower
Power Supply Antec HCG-520w
Mouse Logitech G403/G400s
Keyboard Coolermaster Quickfire TK Cherry MX red
#5
Its because its loading EVERYTHING in the OS and anything that starts up in the back ground.

Im pretty sure its done it with previous Windows OS, but maybe not to such a degree. But Windows 8 booting and startup is a bit different.
At this point, everything loads slow as hell right? Because when my Steam started up, I logged in, but it took hella long to get in. I dunno if this is related to the huge as steam sale though.
 
Joined
Mar 26, 2010
Messages
7,692 (2.61/day)
Likes
1,997
Location
Jakarta, Indonesia
System Name micropage7
Processor Intel G4400
Motherboard MSI B150M Bazooka D3
Cooling Stock ( Lapped )
Memory 16 Gb Team Xtreem DDR3
Video Card(s) Nvidia GTX460
Storage Seagate 1 TB, 5oo Gb and SSD A-Data 128 Gb
Display(s) LG 19 inch LCD Wide Screen
Case HP dx6120 MT
Audio Device(s) Stock
Power Supply Be Quiet 600 Watt
Software Windows 7 64-bit
Benchmark Scores Classified
#6
whats your background apps?
look at startup, could be many aplications that loaded and running in background
 

MxPhenom 216

Corsair Fanboy
Joined
Aug 31, 2010
Messages
12,155 (4.35/day)
Likes
3,715
Location
Seattle, WA
System Name The Battlestation
Processor Intel Core i7 4770k @ 4.2GHZ 1.275v
Motherboard MSi Z97 Gaming 5
Cooling EK Supremacy w/ EK Coolstream PE360
Memory G. Skill Trident X 16Gb (4x4GB) 2400mhz @ 1.65v
Video Card(s) MSi GTX1070 Gaming X 8GB @ 2GHz
Storage Samsung 830 128GB SSD, Crucial MX200 500GB, Seagate Barracuda 2TB (2x 1TB Partitions)
Display(s) Qnix QX2710 27" 2560 x 1440 PLS @ 100hz
Case Phantek Enthoo Evolv ATX TG
Audio Device(s) MSi Gaming AudioBoost ALC1150 w/ Sennheiser Game Ones
Power Supply Seasonic Flagship Prime Platinum 850
Mouse Steelseries Rival 310 w/ QCK Mass mat
Keyboard Corsair K70 w/ MX Browns and Red Backlit
Software Windows 10 Pro 64-Bit
Benchmark Scores Firestrike: 15439
#7
At this point, everything loads slow as hell right? Because when my Steam started up, I logged in, but it took hella long to get in. I dunno if this is related to the huge as steam sale though.
Try defragging your hard drive. And if you are concerned about virus/malware, we wont be able to tell you if you do. You should check it with Avast or MSE and Malwarebytes.