• We've upgraded our forums. Please post any issues/requests in this thread.

Windows looking for pci driver on HD4850 after CCC 8.9 install

mad4maxin

New Member
Joined
Oct 14, 2008
Messages
3 (0.00/day)
Likes
0
Processor E6600 @ 3.6
Motherboard Asus commando
Cooling Custom Water
Memory 2Gb Corsair 8500CD5
Video Card(s) ATi HD4850
Storage 320Gb Hitachi T7K500
Display(s) LG L226WTQ
Case CM 830
Audio Device(s) X-fi Extreme Gamer / I-trigue 3400 2.1
Power Supply Xcilo X14 S4P4 700w
Software XP
#1
Hi,
Need some help sorting a annoying problem. I have just upgraded my X1950xt to a HD4850, But after a fresh install CCC 8.9 windows is still asking for pci driver on bootup.

My card is a ATi brown box so came with no disk. Device manager is showing yellow "?" on other devices> Pci Divice.

The card seems to be running fine temps 62 idle and picture is clear and sharp.

Any help will be greatly appreciated.
 

sneekypeet

Unpaid Babysitter
Staff member
Joined
Apr 12, 2006
Messages
24,623 (5.77/day)
Likes
9,346
System Name His
Processor Intel i7 5930K
Motherboard Asus Maximus V Extreme
Cooling Thermalright True Spirit 140 BW Rev.A
Memory Corsair Dominator Platinum ROG
Video Card(s) nVidia GTX 1080 SLI with EVGA Hybrid coolers.
Storage Samsung 960 Pro / Crucial MX300 750GB / Seagate 1TB Spinner
Display(s) Sony 43" 4K 60hz
Case SilverStone Temjin TJ11
Audio Device(s) Realtek on board > Sony receiver > Cerwin Vega's
Power Supply Thermaltake TPSG 1050W
Mouse Always Changing
Keyboard Always Changing
Software Windows 10 Pro 64
#2
are you positive its for the card...what I meant to say is with the HD series of cards there is an audio driver that will throw a "yellow!" in device manager!
 

mad4maxin

New Member
Joined
Oct 14, 2008
Messages
3 (0.00/day)
Likes
0
Processor E6600 @ 3.6
Motherboard Asus commando
Cooling Custom Water
Memory 2Gb Corsair 8500CD5
Video Card(s) ATi HD4850
Storage 320Gb Hitachi T7K500
Display(s) LG L226WTQ
Case CM 830
Audio Device(s) X-fi Extreme Gamer / I-trigue 3400 2.1
Power Supply Xcilo X14 S4P4 700w
Software XP
#3
Thanks alot sneekypeet

Not in a month of sundays would I have worked out my Gpu requires Audio drivers "doh". just found the two part drivers on ATi.
 
Joined
Oct 14, 2008
Messages
14 (0.00/day)
Likes
0
System Name My FAst and Furios Rig
Processor Intel E5200 @3.25Ghz@1.30v
Motherboard MSI P45 Neo3 F
Cooling MOdded Artic Freezer 64
Memory 2x1GB Nanya DDr2 667@ 5,5,5,15@ 433MHz
Video Card(s) PowerColor HD4850 512MB stocK
Storage 320GB Maxtor + 80GB WEstern D
Display(s) Samsung 931BW
Case Open air
Power Supply Silverstone ST56F 560w
#4
yeap..lucky me..

my 4850 oso post the same error..( my solution : just disable it in task manager)
i wonder which driver i forgot to install..
all driver included in Cds already installed..
 

mad4maxin

New Member
Joined
Oct 14, 2008
Messages
3 (0.00/day)
Likes
0
Processor E6600 @ 3.6
Motherboard Asus commando
Cooling Custom Water
Memory 2Gb Corsair 8500CD5
Video Card(s) ATi HD4850
Storage 320Gb Hitachi T7K500
Display(s) LG L226WTQ
Case CM 830
Audio Device(s) X-fi Extreme Gamer / I-trigue 3400 2.1
Power Supply Xcilo X14 S4P4 700w
Software XP
#5
yeap..lucky me..

my 4850 oso post the same error..( my solution : just disable it in task manager)
i wonder which driver i forgot to install..
all driver included in Cds already installed..
salimbest83

ATI HDMI Audio drivers for ATi Radeon series products.

found them in optional downloads of AMD Catalyst Drivers.
 

sneekypeet

Unpaid Babysitter
Staff member
Joined
Apr 12, 2006
Messages
24,623 (5.77/day)
Likes
9,346
System Name His
Processor Intel i7 5930K
Motherboard Asus Maximus V Extreme
Cooling Thermalright True Spirit 140 BW Rev.A
Memory Corsair Dominator Platinum ROG
Video Card(s) nVidia GTX 1080 SLI with EVGA Hybrid coolers.
Storage Samsung 960 Pro / Crucial MX300 750GB / Seagate 1TB Spinner
Display(s) Sony 43" 4K 60hz
Case SilverStone Temjin TJ11
Audio Device(s) Realtek on board > Sony receiver > Cerwin Vega's
Power Supply Thermaltake TPSG 1050W
Mouse Always Changing
Keyboard Always Changing
Software Windows 10 Pro 64
#6
Thanks alot sneekypeet

Not in a month of sundays would I have worked out my Gpu requires Audio drivers "doh". just found the two part drivers on ATi.
glad to see it was something simple and easy to fix.:toast: And I almost forgot...Welcome to TPU!