• We've upgraded our forums. Please post any issues/requests in this thread.

Windows XP Service Pack 3 Release to Web (RTW) Delayed

malware

New Member
Joined
Nov 7, 2004
Messages
5,422 (1.13/day)
Likes
954
Location
Bulgaria
Processor Intel Core 2 Quad Q6600 G0 VID: 1.2125
Motherboard GIGABYTE GA-P35-DS3P rev.2.0
Cooling Thermalright Ultra-120 eXtreme + Noctua NF-S12 Fan
Memory 4x1 GB PQI DDR2 PC2-6400
Video Card(s) Colorful iGame Radeon HD 4890 1 GB GDDR5
Storage 2x 500 GB Seagate Barracuda 7200.11 32 MB RAID0
Display(s) BenQ G2400W 24-inch WideScreen LCD
Case Cooler Master COSMOS RC-1000 (sold), Cooler Master HAF-932 (delivered)
Audio Device(s) Creative X-Fi XtremeMusic + Logitech Z-5500 Digital THX
Power Supply Chieftec CFT-1000G-DF 1kW
Software Laptop: Lenovo 3000 N200 C2DT2310/3GB/120GB/GF7300/15.4"/Razer
#1
Windows XP Service Pack 3 was supposed to land today for mass download, but I'm afraid this won't happen. Microsoft today explained what's the main reason behind this last moment delay:
In the last few days, we have uncovered a compatibility issue between Microsoft Dynamics Retail Management System (RMS) and both Windows XP SP3 and Windows Vista Service Pack 1 (SP1). In order to make sure customers have the best possible experience, we have decided to delay releasing Windows XP Service Pack 3 (SP3) to the web. To help protect customers, we plan to put filtering in place shortly to prevent Windows Update from offering both service packs to systems running Microsoft Dynamics RMS. Once filtering is in place, we expect to release Windows XP SP3 to the web.
I suppose many of you already know about the leaked Windows XP SP3 download link, but I prefer to post only legit links here. Microsoft is working on fixing the problem and should release Windows XP SP3 to web very soon.

Show full news post
 
Last edited:
Joined
Apr 21, 2005
Messages
6,885 (1.49/day)
Likes
1,501
System Name MY PC
Processor E8400 @ 3.80Ghz > Q9650 3.60Ghz
Motherboard Maximus Formula
Cooling D5, 7/16" ID Tubing, Maze4 with Fuzion CPU WB
Memory XMS 8500C5D @ 1066MHz
Video Card(s) HD 2900 XT 858/900 to 4870 to 5870 (Keep Vreg area clean)
Storage 2
Display(s) 24"
Case P180
Audio Device(s) X-fi Plantinum
Power Supply Silencer 750
Software XP Pro SP3 to Windows 7
Benchmark Scores This varies from one driver to another.
#2
This sounds pretty vague. In any case it doesn't appear to be an issue that requires a whole lot of man hours to fix.
 
Joined
Mar 9, 2008
Messages
876 (0.25/day)
Likes
186
System Name Carbon Corsair Carbide 540
Processor i7 7700K
Motherboard Asus Maximus Formula IX
Cooling H100i Cpu cooler 6 x 120mm Corsair sp's
Memory Corsair Dominator 3000mhz 16GB
Video Card(s) EVGA GTX980
Storage 120GB Mushkin Deluxe, Corsair 128GB pro, 256GB 840 pro & 1TB samsung EVO. M2.SSD 960 evo 250GB
Display(s) Dell U2913WN
Case Corsair Carbide 540
Audio Device(s) ON Board
Power Supply AX1200i with RED cables. Corsair
Mouse Logitech G502
Keyboard Corsair K70
Software windows 10
#3
Damn was waiting for this damn
 

Kreij

Senior Monkey Moderator
Staff member
Joined
Feb 6, 2007
Messages
13,817 (3.48/day)
Likes
5,524
Location
Cheeseland (Wisconsin, USA)
Processor Intel Core 2 Quad QX9650 Extreme @ 3.0 GHz
Motherboard Asus Rampage Formula
Cooling ZeroTherm Nirvana NV120 Premium
Memory 8GB (4 x 2GB) Corsair Dominator PC2-8500
Video Card(s) 2 x Sapphire Radeon HD6970
Storage 2 x Seagate Barracuda 320GB in RAID 0
Display(s) Dell 3007WFP 30" LCD (2560 x 1600)
Case Thermaltake Armor w/ 250mm Side Fan
Audio Device(s) SupremeFX 8ch Audio
Power Supply Thermaltake Toughpower 750W Modular
Software Win8 Pro x64 / Cat 12.10
#4
It's working fine for me. I downloaded it this morning.
 

PVTCaboose1337

Graphical Hacker
Joined
Feb 1, 2006
Messages
9,501 (2.19/day)
Likes
1,097
Location
Dallas, Texas
System Name Whim
Processor Intel Core i5 2500k @ 4.4ghz
Motherboard Asus P8Z77-V LX
Cooling Cooler Master Hyper 212+
Memory 2 x 4GB G.Skill Ripjaws @ 1600mhz
Video Card(s) Gigabyte GTX 670 2gb
Storage Samsung 840 Pro 256gb, WD 2TB Black
Display(s) Shimian QH270 (1440p), Asus VE228 (1080p)
Case Cooler Master 430 Elite
Audio Device(s) Onboard > PA2V2 Amp > Senn 595's
Power Supply Corsair 750w
Software Windows 8.1 (Tweaked)
#5
I'm gonna wait about a week before I get this so all glitches go away...
 

p_o_s_pc

F@H&WCG addict
Joined
May 2, 2007
Messages
13,002 (3.35/day)
Likes
2,156
Location
Newark ohio
System Name el'lappy|Cruncher | Cruncher 2
Processor intel C2D T6400 | i7 3770k @4.2ghz | AII X2 220 @3.4ghz
Motherboard some Acer | Asus P8Z77-V Pro |Gigabyter GA-M61p-S3
Cooling dual 80mm cooling fan | WC'ing ) |cheapo
Memory 2x2gb ddr3 | 2x2gb Ripjaws 1600 |4x512mb D9s
Video Card(s) onboard | 60 1GB(hd7770 ) |8800GTS
Storage Momuntus xt 320gb |Kingston Hyper X 120gb SATA III|500gb WD
Display(s) 17in | 42" 1080P HD 3D TV
Case lappy case | CM HAF XB |none yet
Audio Device(s) onboard | onboard | onboard
Power Supply Dell brick w/ acer end end | Antec EW 650w |Antec SP 350w(upg.soon)
Software Windows 7 Ult. 64bit---->------->
#6
i have been using SP3 for some time now as soon as i could get SP3 i downloaded it and the only problem i have is the onboard sound doesn't work. :wtf:
 

ShadowXP

New Member
Joined
Aug 22, 2006
Messages
125 (0.03/day)
Likes
6
Location
Larvik, Norway
System Name AbominationBox
Processor AMD Phenom II X6 1055T
Motherboard ASUS M4A785TD-V EVO
Cooling Noctua NH-C12P SE14
Memory 8Gb Corsair DDR3
Video Card(s) XFX Radeon HD6870 1Gb
Storage 2x320Gb Samsung SpinPoint
Display(s) 2x24" ACER P243w
Case Thermaltake Matrix VX
Audio Device(s) Creative Soundblaster X-Fi ExtremeAudio
Power Supply OCZ StealthXStream 600W
Software Windows 7 Ultimate, 64Bit
#7
Installed it on one test-comp at work today, and then on my personal work-comp afterwards. No issues, glitches or bugs that I noticed, system functioned a-ok, install went cool and everything was as it should. The only noticeable difference I've found so far is that the system properties says "ServicePack 3" instead of "Servicepack 2".

There are times when I love my Technet Plus-subscription :p
 

..'Ant'..

New Member
Joined
Apr 16, 2008
Messages
294 (0.08/day)
Likes
163
Location
█♣█
System Name Anth's Old i7 Monster™
Processor i7 940 @ 3.8Ghz
Motherboard ASUS P6TD Deluxe
Cooling Prolimatech Megahalems
Memory 12GB (6x2GB) G.Skill DDR3-1600Mhz
Video Card(s) Gigabyte GTX 680 2GB W/Accelero Twin Turbo II
Storage Crucial M4 SSD 128GB / 2 x Samsung F3 Spinpoint 1TB RAID 0 /WD VelociRaptor 150GB
Display(s) Sharp Aquos 40LE700UN LED 40" Widescreen @ [1920x1080] 1080p
Case Cooler Master Cosmos 2
Audio Device(s) Auzentech X-Fi Forte 7.1 + Logitech Z-5500 5.1 Speakers
Power Supply Corsair AX1200W
Software Windows 7 Ultimate x64
#8