• We've upgraded our forums. Please post any issues/requests in this thread.

Windows7 build 7068 onward support thread

ASRockIQ

New Member
Joined
Dec 9, 2008
Messages
948 (0.29/day)
Likes
62
Location
Daphne, AL
System Name Watermark
Processor Athlon II X4 620 @3.3GHZ V1.4250
Motherboard ASRock A780GXE/128
Cooling XIGMATEK HDT-S963 | 4 Blue LED 120mm Fans 1 Regular 120mm
Memory G.SKILL 4GB (2 x 2GB) @850MHZ
Video Card(s) Sapphire 6850 1GB (@stock)
Storage 320GB OS | 160GB Storage
Display(s) ASUS VH236H 23" 1920x1080
Case COOLER MASTER Centurion 590 (With Side Panel Window)
Audio Device(s) Onboard
Power Supply Rosewill 600W 12V Rail@44
Software Windows 7 Ultimate 64-Bit Edition
#76
crashnburn, have you tried installing the Vista Drivers? they should work. i'm using the latest Vista Drivers on my 8600GTS

I was wondering if anyone knew how to get WMP12 back since the latest build isn't on Microsoft's website... I was thinking about popping the DVD back into my computer and seeing if I could install it as a component like you use to be able to do with XP.:eek:
you may need to reinstall Windows 7 to reinstall WMP12.
 
Joined
Oct 19, 2007
Messages
6,201 (1.67/day)
Likes
982
System Name Phantom Skylake
Processor Intel i5 6600k @ 4.5GHZ w/ Corsair H80i CPU AiO w/Corsair 120mm SP120 RBG fan
Motherboard Asus z170-A
Cooling 4x120mm Corsair SP120 RBG fans
Memory G.skill DDR4 3200MHz 2x4GB (Soon to be Corsair Vengeance RBG)
Video Card(s) Asus DirectCUII GTX 980 STRIX
Storage Samsung 960 EVO m.2, Samsung 850 EVO 1TB SSD, 2TB backup, 16TB Synology DS1515+ RAID-5
Display(s) Acer Predator 34" 3440x1440
Case Corsair 570x RBG Tempered Glass
Audio Device(s) Onboard / Corsair Void Wireless RGB
Power Supply Corsair HX750w Professional Series
Mouse Logitech G602s
Keyboard Corsair K70 Rapidfire
Software Windows 10 x64 Professional
Benchmark Scores Coming Soon
#77
TBH, I have reason to beleive even though that they are split by OS and video card type, that they are basically all the same driver.
 

ASRockIQ

New Member
Joined
Dec 9, 2008
Messages
948 (0.29/day)
Likes
62
Location
Daphne, AL
System Name Watermark
Processor Athlon II X4 620 @3.3GHZ V1.4250
Motherboard ASRock A780GXE/128
Cooling XIGMATEK HDT-S963 | 4 Blue LED 120mm Fans 1 Regular 120mm
Memory G.SKILL 4GB (2 x 2GB) @850MHZ
Video Card(s) Sapphire 6850 1GB (@stock)
Storage 320GB OS | 160GB Storage
Display(s) ASUS VH236H 23" 1920x1080
Case COOLER MASTER Centurion 590 (With Side Panel Window)
Audio Device(s) Onboard
Power Supply Rosewill 600W 12V Rail@44
Software Windows 7 Ultimate 64-Bit Edition
#78
^Then why not try the Vista Drivers?
 

tigger

I'm the only one
Joined
Mar 20, 2006
Messages
10,476 (2.44/day)
Likes
1,673
System Name Black to the Core MKIV
Processor Intel I7 6700k
Motherboard Asus Z170 Pro Gaming socket 1151
Cooling NZXT Kraken X61 280mm radiator
Memory 2x8gb Corsair vengeance LPX 2400 DDR4
Video Card(s) XFX Radeon R9 290 4gb ddr5
Storage Patriot Blast 120gb ssd Boot and WD10EADX-22TDHB0 1TB Data
Display(s) Dell 2408WFP 24" 1920x1200
Case Nzxt IS 340
Audio Device(s) Asus xonar dsx pci-e
Power Supply Corsair CX750
Mouse Logitech G502
Software Win 10 Pro x64
#79
Could sfc(system file checker) reinstall wmp?
 
Joined
Jun 26, 2008
Messages
298 (0.09/day)
Likes
49
Location
Japan
System Name Main
Processor e7200 Wolfdale 2.5Ghz OC @ 3.0
Motherboard BioStar TP43D2-A7 ATX Board
Cooling ARCTIC COOLING Freezer 7 Pro 92mm
Memory 4G's G.Skill PC 6400 800 Mhz
Video Card(s) ATI Sapphire HD 4870 10.6 drivers
Storage WD 80GB/WD 160GB SATA 3.0 Drive / WD 1TB
Case COOLER MASTER Centurion
Audio Device(s) Onboard
Power Supply Japanese Brand 550w
Software Windows 7 64 Ultimate
Benchmark Scores 3DMark06 10712- Old score 3DMark06 10955- New Comp
#80
crashnburn, have you tried installing the Vista Drivers? they should work. i'm using the latest Vista Drivers on my 8600GTS

you may need to reinstall Windows 7 to reinstall WMP12.
Yea I was affraid of that. That's makes me a sad panda :cry:
 
Joined
Oct 19, 2007
Messages
6,201 (1.67/day)
Likes
982
System Name Phantom Skylake
Processor Intel i5 6600k @ 4.5GHZ w/ Corsair H80i CPU AiO w/Corsair 120mm SP120 RBG fan
Motherboard Asus z170-A
Cooling 4x120mm Corsair SP120 RBG fans
Memory G.skill DDR4 3200MHz 2x4GB (Soon to be Corsair Vengeance RBG)
Video Card(s) Asus DirectCUII GTX 980 STRIX
Storage Samsung 960 EVO m.2, Samsung 850 EVO 1TB SSD, 2TB backup, 16TB Synology DS1515+ RAID-5
Display(s) Acer Predator 34" 3440x1440
Case Corsair 570x RBG Tempered Glass
Audio Device(s) Onboard / Corsair Void Wireless RGB
Power Supply Corsair HX750w Professional Series
Mouse Logitech G602s
Keyboard Corsair K70 Rapidfire
Software Windows 10 x64 Professional
Benchmark Scores Coming Soon
#81
^Then why not try the Vista Drivers?
What would be the point if Windows Vista drivers (x64) are the same as Windows 7 drivers (x64)?
 

ASRockIQ

New Member
Joined
Dec 9, 2008
Messages
948 (0.29/day)
Likes
62
Location
Daphne, AL
System Name Watermark
Processor Athlon II X4 620 @3.3GHZ V1.4250
Motherboard ASRock A780GXE/128
Cooling XIGMATEK HDT-S963 | 4 Blue LED 120mm Fans 1 Regular 120mm
Memory G.SKILL 4GB (2 x 2GB) @850MHZ
Video Card(s) Sapphire 6850 1GB (@stock)
Storage 320GB OS | 160GB Storage
Display(s) ASUS VH236H 23" 1920x1080
Case COOLER MASTER Centurion 590 (With Side Panel Window)
Audio Device(s) Onboard
Power Supply Rosewill 600W 12V Rail@44
Software Windows 7 Ultimate 64-Bit Edition
#82
What would be the point if Windows Vista drivers (x64) are the same as Windows 7 drivers (x64)?
Windows Vista and 7 are built on the same engine. i think. the Vista Drivers are working fine for me. the Widgets from Vista work on Windows 7 as well. really can't hurt to try and see for yourself.
 
Joined
Jun 17, 2007
Messages
7,325 (1.91/day)
Likes
995
Location
C:\Program Files (x86)\Aphexdreamer\
System Name Unknown
Processor AMD Bulldozer FX8320 @ 4.4Ghz
Motherboard Asus Crosshair V
Cooling XSPC Raystorm 750 EX240 for CPU
Memory 8 GB CORSAIR Vengeance Red DDR3 RAM 1922mhz (10-11-9-27)
Video Card(s) XFX R9 290
Storage Samsung SSD 254GB and Western Digital Caviar Black 1TB 64MB Cache SATA 6.0Gb/s
Display(s) AOC 23" @ 1920x1080 + Asus 27" 1440p
Case HAF X
Audio Device(s) X Fi Titanium 5.1 Surround Sound
Power Supply 750 Watt PP&C Silencer Black
Software Windows 8.1 Pro 64-bit
#83
Windows Vista and 7 are built on the same engine. i think. the Vista Drivers are working fine for me. the Widgets from Vista work on Windows 7 as well. really can't hurt to try and see for yourself.
I thought Win 7 had its kernel rewritten?
 

ASRockIQ

New Member
Joined
Dec 9, 2008
Messages
948 (0.29/day)
Likes
62
Location
Daphne, AL
System Name Watermark
Processor Athlon II X4 620 @3.3GHZ V1.4250
Motherboard ASRock A780GXE/128
Cooling XIGMATEK HDT-S963 | 4 Blue LED 120mm Fans 1 Regular 120mm
Memory G.SKILL 4GB (2 x 2GB) @850MHZ
Video Card(s) Sapphire 6850 1GB (@stock)
Storage 320GB OS | 160GB Storage
Display(s) ASUS VH236H 23" 1920x1080
Case COOLER MASTER Centurion 590 (With Side Panel Window)
Audio Device(s) Onboard
Power Supply Rosewill 600W 12V Rail@44
Software Windows 7 Ultimate 64-Bit Edition
#84

Thorn8369

New Member
Joined
May 11, 2009
Messages
22 (0.01/day)
Likes
1
Location
Australia
Processor Intel Core 2 Duo E7200
Motherboard Asus P5QL-E <green>
Cooling Stock
Memory 4 Gig Kingston Hyper X DDR2 1066Mhzz
Video Card(s) Asus EN9500GT/DI/512
Storage 1x Maxtor 250g SataII Primary 1x 500g Maxtor 500g SataII Storage
Display(s) Dual 19" Samsung LCD monitors
Case Coolermaster 399
Audio Device(s) Intergrated
Power Supply Numan 500w
Software Windows 7 RC Build 7100
#85
What nVidia card drivers is everyone using, i want to OC my card, but haven't found a driver that will allow rivatuner to OC
 

Ketxxx

Heedless Psychic
Joined
Mar 4, 2006
Messages
11,507 (2.67/day)
Likes
562
Location
Kingdom of gods
System Name Prowler. V9.
Processor Intel i5 3570k @ 4.6GHz 1.2v
Motherboard Asrock Z77 Extreme6
Cooling Modded CoolIT ECO ALC, 3x 120mm Coolermaster Sickleflow fans
Memory 2x4GB G.Skill Ripjaws @ 2133MHz 10-10-10-25 1N (T)
Video Card(s) HD7950 Vapor-X @ 1.25GHz 1.05v, 6GHz 1.5v
Storage WD Caviar Black 640GB, 32MB cache, SATA
Display(s) 22" LG Flatron W2242S
Case NZXT Apollo
Audio Device(s) Asus Xonar DX 7.1 PCI-E
Power Supply Corsair HX850w modular
Software Windows 7 x64
#87
What nVidia card drivers is everyone using, i want to OC my card, but haven't found a driver that will allow rivatuner to OC
You need to disable driver signing.. read one page back theres a link for an app that will automatically do it every boot, you can then use rivatuner.
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,125 (9.57/day)
Likes
13,559
Location
Australalalalalaia.
System Name Daddy Long Legs
Processor Ryzen R7 1700, 3.9GHz 1.375v
Motherboard MSI X370 Gaming PRO carbon
Cooling Fractal Celsius S24 (Silent fans, meh pump)
Memory 16GB 2133 generic @ 2800
Video Card(s) MSI GTX 1080 Gaming X (BIOS modded to Gaming Z - faster and solved black screen bugs!)
Storage 1TB Intel SSD Pro 6000p (60TB USB3 storage)
Display(s) Samsung 4K 40" HDTV (UA40KU6000WXXY) / 27" Qnix 2K 110Hz
Case Fractal Design R5. So much room, so quiet...
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 / sennheiser HD595/518 + bob marley zion's
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G403 + KKmoon desk-sized mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
#88
I need help with two 7100 systems and file sharing issues.

short version: i create shares as always, with share access and permissions on the security tab as applicable ("everyone" has read access)
  • In 7100, both 7100 machines can see each other (same homegroup)
  • a build 7000 machine gets permission denied trying to access the machines (before any folders show up)
  • another build 7000 machine with the same username and password can access one machine, but not the other with a different username.
  • If either machine leaves the homegroup, shares stop working
  • two build 7000 machine cannot access shares, even if its in the same homegroup
  • password protected sharing works, so long as i have the same username and password on my machine. this is not acceptable, as i need this to work at a LAN event.

As far as i can tell, sharing simply doesnt work in 7100 x64, UNLESS its in a homegroup with other 7100 machines.

Any help?

 
Joined
Jul 28, 2007
Messages
8,013 (2.11/day)
Likes
854
Location
Dorset, UK
System Name Gaming Rig | Uni Laptop
Processor Intel Q6600 G0 (2007) @ 3.6Ghz @ 1.45625v (LLC) / 4 GHz Bench @ 1.63v | AMD Turion 64 X2 TL-62 2 GHz
Motherboard ASUS P5Q Deluxe (Intel P45) | HP 6715b
Cooling Xigmatek Dark Knight w/AC MX2 ~ Case Fans: 2 x 180mm + 1 x 120mm Silverstone Fans
Memory 4GB OCZ Platinum PC2-8000 @ 1000Mhz 5-5-5-15 2.1v | 2 x 1GB DDR2 667 MHz
Video Card(s) XFX GTX 285 1GB, Modded FTW BIOS @ 725/1512/1350 w/Accelero Xtreme GTX 280 + Scythe sinks| ATI X1250
Storage 2x WD6400AAKS 1 TB Raid 0, 140GB Raid 1 & 80GB Maxtor Basics External HDD (storage) | 160GB 2.5"
Display(s) Samsung SyncMaster SM2433BW @ 1920 x 1200 via DVI-D | 15.4" WSXGA+ (1680 x 1050 resolution)
Case Silverstone Fortress FT01B-W ~ Logitech G15 R1 / Microsoft Laser Mouse 6000
Audio Device(s) Soundmax AD2000BX Onboard Sound, via Logitech X-230 2.1 | ADI SoundMAX HD Audio
Power Supply Corsair TX650W | HP 90W
Software Windows 7 Ultimate Build 7100 x64 | Windows 7 Ultimate Build 7100 x64
Benchmark Scores 3DM06: 19519, Vantage: P16170 ~ Win7: -CPU 7.5 -MEM 7.5 -AERO 7.9 -GFX 6.0 -HDD 6.0
#89
Why not get all machines running Build 7100?

:confused:

MS obviously wants everyone running the latest build, and I see no reason personally not to do so. :)

The whole system has probably been tweaked from 7000 to 7100 anyway, making them incompatible.
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,125 (9.57/day)
Likes
13,559
Location
Australalalalalaia.
System Name Daddy Long Legs
Processor Ryzen R7 1700, 3.9GHz 1.375v
Motherboard MSI X370 Gaming PRO carbon
Cooling Fractal Celsius S24 (Silent fans, meh pump)
Memory 16GB 2133 generic @ 2800
Video Card(s) MSI GTX 1080 Gaming X (BIOS modded to Gaming Z - faster and solved black screen bugs!)
Storage 1TB Intel SSD Pro 6000p (60TB USB3 storage)
Display(s) Samsung 4K 40" HDTV (UA40KU6000WXXY) / 27" Qnix 2K 110Hz
Case Fractal Design R5. So much room, so quiet...
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 / sennheiser HD595/518 + bob marley zion's
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G403 + KKmoon desk-sized mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
#90
Why not get all machines running Build 7100?

:confused:

MS obviously wants everyone running the latest build, and I see no reason personally not to do so. :)

The whole system has probably been tweaked from 7000 to 7100 anyway, making them incompatible.
feel free to tell everyone at a 50 person lan to format and upgrade to build 7100. I'll be waiting with a camera to see what they do to you.

edit: Weird update - if i type the share in directly //mussels-pc/dump, it actually works after a while. its accesing the PC to get the shares list itself thats failing.
 
Joined
Jul 28, 2007
Messages
8,013 (2.11/day)
Likes
854
Location
Dorset, UK
System Name Gaming Rig | Uni Laptop
Processor Intel Q6600 G0 (2007) @ 3.6Ghz @ 1.45625v (LLC) / 4 GHz Bench @ 1.63v | AMD Turion 64 X2 TL-62 2 GHz
Motherboard ASUS P5Q Deluxe (Intel P45) | HP 6715b
Cooling Xigmatek Dark Knight w/AC MX2 ~ Case Fans: 2 x 180mm + 1 x 120mm Silverstone Fans
Memory 4GB OCZ Platinum PC2-8000 @ 1000Mhz 5-5-5-15 2.1v | 2 x 1GB DDR2 667 MHz
Video Card(s) XFX GTX 285 1GB, Modded FTW BIOS @ 725/1512/1350 w/Accelero Xtreme GTX 280 + Scythe sinks| ATI X1250
Storage 2x WD6400AAKS 1 TB Raid 0, 140GB Raid 1 & 80GB Maxtor Basics External HDD (storage) | 160GB 2.5"
Display(s) Samsung SyncMaster SM2433BW @ 1920 x 1200 via DVI-D | 15.4" WSXGA+ (1680 x 1050 resolution)
Case Silverstone Fortress FT01B-W ~ Logitech G15 R1 / Microsoft Laser Mouse 6000
Audio Device(s) Soundmax AD2000BX Onboard Sound, via Logitech X-230 2.1 | ADI SoundMAX HD Audio
Power Supply Corsair TX650W | HP 90W
Software Windows 7 Ultimate Build 7100 x64 | Windows 7 Ultimate Build 7100 x64
Benchmark Scores 3DM06: 19519, Vantage: P16170 ~ Win7: -CPU 7.5 -MEM 7.5 -AERO 7.9 -GFX 6.0 -HDD 6.0
#91
If they are true enthusiasts they wont be on build 7000 :p
 

Ketxxx

Heedless Psychic
Joined
Mar 4, 2006
Messages
11,507 (2.67/day)
Likes
562
Location
Kingdom of gods
System Name Prowler. V9.
Processor Intel i5 3570k @ 4.6GHz 1.2v
Motherboard Asrock Z77 Extreme6
Cooling Modded CoolIT ECO ALC, 3x 120mm Coolermaster Sickleflow fans
Memory 2x4GB G.Skill Ripjaws @ 2133MHz 10-10-10-25 1N (T)
Video Card(s) HD7950 Vapor-X @ 1.25GHz 1.05v, 6GHz 1.5v
Storage WD Caviar Black 640GB, 32MB cache, SATA
Display(s) 22" LG Flatron W2242S
Case NZXT Apollo
Audio Device(s) Asus Xonar DX 7.1 PCI-E
Power Supply Corsair HX850w modular
Software Windows 7 x64
#92
Ditto :p. People shouldn't whine about a beta build of W7 not being compatible with a release candidate build of W7.
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,125 (9.57/day)
Likes
13,559
Location
Australalalalalaia.
System Name Daddy Long Legs
Processor Ryzen R7 1700, 3.9GHz 1.375v
Motherboard MSI X370 Gaming PRO carbon
Cooling Fractal Celsius S24 (Silent fans, meh pump)
Memory 16GB 2133 generic @ 2800
Video Card(s) MSI GTX 1080 Gaming X (BIOS modded to Gaming Z - faster and solved black screen bugs!)
Storage 1TB Intel SSD Pro 6000p (60TB USB3 storage)
Display(s) Samsung 4K 40" HDTV (UA40KU6000WXXY) / 27" Qnix 2K 110Hz
Case Fractal Design R5. So much room, so quiet...
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 / sennheiser HD595/518 + bob marley zion's
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G403 + KKmoon desk-sized mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
#93
guys... its not just 7100. vista cant access it either. you cant homegroup in vista, so i cant make it work there either.

the 7100 machines cant even access each other, outside of homegroup.
 

Ketxxx

Heedless Psychic
Joined
Mar 4, 2006
Messages
11,507 (2.67/day)
Likes
562
Location
Kingdom of gods
System Name Prowler. V9.
Processor Intel i5 3570k @ 4.6GHz 1.2v
Motherboard Asrock Z77 Extreme6
Cooling Modded CoolIT ECO ALC, 3x 120mm Coolermaster Sickleflow fans
Memory 2x4GB G.Skill Ripjaws @ 2133MHz 10-10-10-25 1N (T)
Video Card(s) HD7950 Vapor-X @ 1.25GHz 1.05v, 6GHz 1.5v
Storage WD Caviar Black 640GB, 32MB cache, SATA
Display(s) 22" LG Flatron W2242S
Case NZXT Apollo
Audio Device(s) Asus Xonar DX 7.1 PCI-E
Power Supply Corsair HX850w modular
Software Windows 7 x64
#94
Probably a extra security feature somewhere you need to adjust. Its quite unlikely a bug like that would get overlooked in a release candidate build. AFAIK 7100 is going to be the retail shipping build of W7.
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,125 (9.57/day)
Likes
13,559
Location
Australalalalalaia.
System Name Daddy Long Legs
Processor Ryzen R7 1700, 3.9GHz 1.375v
Motherboard MSI X370 Gaming PRO carbon
Cooling Fractal Celsius S24 (Silent fans, meh pump)
Memory 16GB 2133 generic @ 2800
Video Card(s) MSI GTX 1080 Gaming X (BIOS modded to Gaming Z - faster and solved black screen bugs!)
Storage 1TB Intel SSD Pro 6000p (60TB USB3 storage)
Display(s) Samsung 4K 40" HDTV (UA40KU6000WXXY) / 27" Qnix 2K 110Hz
Case Fractal Design R5. So much room, so quiet...
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 / sennheiser HD595/518 + bob marley zion's
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G403 + KKmoon desk-sized mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
#95
arrrgh, now one of the machines is accesible to everyone (even vista machines) while the others accesible to no one... and they have the same settings!
 
Joined
Jul 28, 2007
Messages
8,013 (2.11/day)
Likes
854
Location
Dorset, UK
System Name Gaming Rig | Uni Laptop
Processor Intel Q6600 G0 (2007) @ 3.6Ghz @ 1.45625v (LLC) / 4 GHz Bench @ 1.63v | AMD Turion 64 X2 TL-62 2 GHz
Motherboard ASUS P5Q Deluxe (Intel P45) | HP 6715b
Cooling Xigmatek Dark Knight w/AC MX2 ~ Case Fans: 2 x 180mm + 1 x 120mm Silverstone Fans
Memory 4GB OCZ Platinum PC2-8000 @ 1000Mhz 5-5-5-15 2.1v | 2 x 1GB DDR2 667 MHz
Video Card(s) XFX GTX 285 1GB, Modded FTW BIOS @ 725/1512/1350 w/Accelero Xtreme GTX 280 + Scythe sinks| ATI X1250
Storage 2x WD6400AAKS 1 TB Raid 0, 140GB Raid 1 & 80GB Maxtor Basics External HDD (storage) | 160GB 2.5"
Display(s) Samsung SyncMaster SM2433BW @ 1920 x 1200 via DVI-D | 15.4" WSXGA+ (1680 x 1050 resolution)
Case Silverstone Fortress FT01B-W ~ Logitech G15 R1 / Microsoft Laser Mouse 6000
Audio Device(s) Soundmax AD2000BX Onboard Sound, via Logitech X-230 2.1 | ADI SoundMAX HD Audio
Power Supply Corsair TX650W | HP 90W
Software Windows 7 Ultimate Build 7100 x64 | Windows 7 Ultimate Build 7100 x64
Benchmark Scores 3DM06: 19519, Vantage: P16170 ~ Win7: -CPU 7.5 -MEM 7.5 -AERO 7.9 -GFX 6.0 -HDD 6.0
#96
Probably a extra security feature somewhere you need to adjust. Its quite unlikely a bug like that would get overlooked in a release candidate build. AFAIK 7100 is going to be the retail shipping build of W7.
There is no way build 7100 will be the shipping build, even if it feels that finished.

I have found one bug already.
 

Ketxxx

Heedless Psychic
Joined
Mar 4, 2006
Messages
11,507 (2.67/day)
Likes
562
Location
Kingdom of gods
System Name Prowler. V9.
Processor Intel i5 3570k @ 4.6GHz 1.2v
Motherboard Asrock Z77 Extreme6
Cooling Modded CoolIT ECO ALC, 3x 120mm Coolermaster Sickleflow fans
Memory 2x4GB G.Skill Ripjaws @ 2133MHz 10-10-10-25 1N (T)
Video Card(s) HD7950 Vapor-X @ 1.25GHz 1.05v, 6GHz 1.5v
Storage WD Caviar Black 640GB, 32MB cache, SATA
Display(s) 22" LG Flatron W2242S
Case NZXT Apollo
Audio Device(s) Asus Xonar DX 7.1 PCI-E
Power Supply Corsair HX850w modular
Software Windows 7 x64
#97
Yes, ONE bug, if it is a bug and not something else. Nothing is perfect on conception.
 
Joined
Jul 28, 2007
Messages
8,013 (2.11/day)
Likes
854
Location
Dorset, UK
System Name Gaming Rig | Uni Laptop
Processor Intel Q6600 G0 (2007) @ 3.6Ghz @ 1.45625v (LLC) / 4 GHz Bench @ 1.63v | AMD Turion 64 X2 TL-62 2 GHz
Motherboard ASUS P5Q Deluxe (Intel P45) | HP 6715b
Cooling Xigmatek Dark Knight w/AC MX2 ~ Case Fans: 2 x 180mm + 1 x 120mm Silverstone Fans
Memory 4GB OCZ Platinum PC2-8000 @ 1000Mhz 5-5-5-15 2.1v | 2 x 1GB DDR2 667 MHz
Video Card(s) XFX GTX 285 1GB, Modded FTW BIOS @ 725/1512/1350 w/Accelero Xtreme GTX 280 + Scythe sinks| ATI X1250
Storage 2x WD6400AAKS 1 TB Raid 0, 140GB Raid 1 & 80GB Maxtor Basics External HDD (storage) | 160GB 2.5"
Display(s) Samsung SyncMaster SM2433BW @ 1920 x 1200 via DVI-D | 15.4" WSXGA+ (1680 x 1050 resolution)
Case Silverstone Fortress FT01B-W ~ Logitech G15 R1 / Microsoft Laser Mouse 6000
Audio Device(s) Soundmax AD2000BX Onboard Sound, via Logitech X-230 2.1 | ADI SoundMAX HD Audio
Power Supply Corsair TX650W | HP 90W
Software Windows 7 Ultimate Build 7100 x64 | Windows 7 Ultimate Build 7100 x64
Benchmark Scores 3DM06: 19519, Vantage: P16170 ~ Win7: -CPU 7.5 -MEM 7.5 -AERO 7.9 -GFX 6.0 -HDD 6.0
#98
Even still it wont be the Final.

But I still believe this is the first and last Release Candidate as MS originally said.
 

ASRockIQ

New Member
Joined
Dec 9, 2008
Messages
948 (0.29/day)
Likes
62
Location
Daphne, AL
System Name Watermark
Processor Athlon II X4 620 @3.3GHZ V1.4250
Motherboard ASRock A780GXE/128
Cooling XIGMATEK HDT-S963 | 4 Blue LED 120mm Fans 1 Regular 120mm
Memory G.SKILL 4GB (2 x 2GB) @850MHZ
Video Card(s) Sapphire 6850 1GB (@stock)
Storage 320GB OS | 160GB Storage
Display(s) ASUS VH236H 23" 1920x1080
Case COOLER MASTER Centurion 590 (With Side Panel Window)
Audio Device(s) Onboard
Power Supply Rosewill 600W 12V Rail@44
Software Windows 7 Ultimate 64-Bit Edition
#99
there maybe another build coming in. that's what my mind and gut is telling me.
 
Joined
Jul 28, 2007
Messages
8,013 (2.11/day)
Likes
854
Location
Dorset, UK
System Name Gaming Rig | Uni Laptop
Processor Intel Q6600 G0 (2007) @ 3.6Ghz @ 1.45625v (LLC) / 4 GHz Bench @ 1.63v | AMD Turion 64 X2 TL-62 2 GHz
Motherboard ASUS P5Q Deluxe (Intel P45) | HP 6715b
Cooling Xigmatek Dark Knight w/AC MX2 ~ Case Fans: 2 x 180mm + 1 x 120mm Silverstone Fans
Memory 4GB OCZ Platinum PC2-8000 @ 1000Mhz 5-5-5-15 2.1v | 2 x 1GB DDR2 667 MHz
Video Card(s) XFX GTX 285 1GB, Modded FTW BIOS @ 725/1512/1350 w/Accelero Xtreme GTX 280 + Scythe sinks| ATI X1250
Storage 2x WD6400AAKS 1 TB Raid 0, 140GB Raid 1 & 80GB Maxtor Basics External HDD (storage) | 160GB 2.5"
Display(s) Samsung SyncMaster SM2433BW @ 1920 x 1200 via DVI-D | 15.4" WSXGA+ (1680 x 1050 resolution)
Case Silverstone Fortress FT01B-W ~ Logitech G15 R1 / Microsoft Laser Mouse 6000
Audio Device(s) Soundmax AD2000BX Onboard Sound, via Logitech X-230 2.1 | ADI SoundMAX HD Audio
Power Supply Corsair TX650W | HP 90W
Software Windows 7 Ultimate Build 7100 x64 | Windows 7 Ultimate Build 7100 x64
Benchmark Scores 3DM06: 19519, Vantage: P16170 ~ Win7: -CPU 7.5 -MEM 7.5 -AERO 7.9 -GFX 6.0 -HDD 6.0
I highly doubt, 4-5 months ago the Beta was released and in another 4-5 months it should be RTM time :D