1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Works and then it doesn

Discussion in 'ATITool Bug Reports' started by DarylW, Aug 17, 2005.

  1. DarylW New Member

    Aug 17, 2005
    2 (0.00/day)
    Thanks Received:
    Ok I stumbled upon this site and got giddy as a school girl.. but alas it was short lived..

    I am currently using a 128bit Radeon 9800 SE. and I dowloaded The ATITOOL.. when I initially started up the program it kindly informed me of the sofmod availabled to unlock the other 4 pipelines in my card..Great.. so I went and downloaded the full packaged here

    Sofmod Catalyst Package

    Ran, installed.. rebooted.. great all works.. open up the ATITOOL again hoping to OC my vidcard I get this error

    'Init of findMax: Subsequent Images are Different. Please report this bug'

    uninstalled and reinstalled and still no dice.. If you could help me would be much appreciated..

    BTW tyvm guys for the modded drivers ect...

    One real fast edit... I tried running it and eventually got it to run.. right off the bat i got artifacts.. LOTS of them..and it just keeps repeating itself
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)