1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

x1800 GTO flashed with 3870 BIOS - dang

Discussion in 'AMD / ATI' started by Halos, Oct 26, 2009.

  1. Halos

    Halos New Member

    Oct 26, 2009
    8 (0.00/day)
    Thanks Received:
    Croatia, Europe
    Hi all, well i will make my introducing post later, this is more important.

    Well, i have x1800GTO...that dont work anymore.

    Here is the deal, it is not very strong card, i have 3870x2 as we speak, but that is not the point. Point is that i am trying to fix it...it is a legendary card:rolleyes:

    One day i wanted to flash it with x1800XL/XT bios, and i used RBE and rabit for editing HEX viev, so i can open 16 pipes. Well, i think RBE renamed bios od my 3870x2(which i was flashing few days ago..actualy the bigger 64kb 3870x2 bios). I didnt noticed that, i dont know how was it done, i didnt worked nothing with it..just x1800 bios. Well somehow the x1800.bin was acctually 3870 bios, with x1800 name on.

    Well, i have PCI card, i flashed it from DOS, with atiflash. normal, not forced...

    atiflash -p 0 x1800.bin

    But that x1800.bin was 3870...as i said

    After reboot, it wasnt woprking any more. I tryed forced flashing, i tried everithing that can do something good from atiflash but, i always get the NO ADAPTER FOUND.:banghead:

    I know, it is not bih deal, x1800 is worth about 20$, but it is that feeling, when you must fix it. I red the whole forum, and everything that is wrong flashed, but. Same everywhere...no fix for that mistake.:cry:

    I heard something about connecting pins on chip on card...anyone know somethin about it??

    I thank you for reading this post, you will have something interesting to talk and laugh at work:D

    p.s. i am serious about fix-ing it

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)