• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

X58 Ud7 BSOD problems !!

Stavr0s91i

New Member
Joined
May 7, 2010
Messages
40 (0.01/day)
Likes
1
Processor Intel 980x @ 3.46 Ghz
Motherboard Gigabyte X58 UD7
Memory 6GB CORSAIR DOMINATOR 1866MHZ
Video Card(s) EVGA 480 GTX SC
Storage (SSD 80GB INTEL 25-M),(2X WD SATA 3 1TB),(1 X 2 TB WD GREEN),(1 X 1.5TB WD GREEN),(500GB WD)
Display(s) Samsung 32 LED
Case Corsair Obsidian 800D
Audio Device(s) Creative Fatality 7.1
Power Supply Corsair 1000w
Software Windows 7 64 Bit
#1
Hello i get multiple random BSOD.From Memory management to IRQL NOT LESS or Equal

Please i need help

Running latest bios version
All drivers are uptodate

Here are the memory dumps from the bsod

Please i need help..
 

Attachments

sneekypeet

Super Moderator
Staff member
Joined
Apr 12, 2006
Messages
24,707 (5.75/day)
Likes
9,445
System Name His
Processor Intel i7 5930K
Motherboard Asus Maximus V Extreme
Cooling Thermalright True Spirit 140 BW Rev.A
Memory Corsair Dominator Platinum ROG
Video Card(s) nVidia GTX 1080 SLI with EVGA Hybrid coolers.
Storage Samsung 960 Pro / Crucial MX300 750GB / Seagate 1TB Spinner
Display(s) Sony 43" 4K 60hz
Case SilverStone Temjin TJ11
Audio Device(s) Realtek on board > Sony Receiver > Cerwin Vega's
Power Supply Thermaltake TPSG 1050W
Mouse Always Changing
Keyboard Always Changing
Software Windows 10 Pro 64
#2
is this while running stock, or did you set the XMP to clock for the ram speed?
 
Joined
Apr 8, 2009
Messages
2,998 (0.94/day)
Likes
458
Location
vermont
System Name The wifes worst enemy
Processor i5-6600k
Motherboard gigabyte G1 gaming Z170X 6
Cooling water
Memory 16gb G.skill ripjaw DDR4 2400 4X4GB 15-15-15-35-2T
Video Card(s) Sapphire Nitro R9380-X 4GB
Storage crucial M500 120GB SSD, Pny 256GB SSD, seagate 750GB, seagate 2TB HDD, WD blue 1TB 2.5" HDD
Display(s) 27 inch samsung @ 1080p but capable of much more ;)
Case Corsair AIR 540 Cube Mid tower
Audio Device(s) onboard creative x-fi
Power Supply EVGA GQ1000W MODULAR
Mouse generic for now
Keyboard generic for now
Software gotta love steam, origin etc etc
Benchmark Scores http://hwbot.org/user/philbrown_23/
#3
its either a bios option is set wrong, or your ram is shitting the bed, maybe a windows reg problem but I doubt it. could be the imc but not as likely as ram failure. have you tried running memtest??
 

Stavr0s91i

New Member
Joined
May 7, 2010
Messages
40 (0.01/day)
Likes
1
Processor Intel 980x @ 3.46 Ghz
Motherboard Gigabyte X58 UD7
Memory 6GB CORSAIR DOMINATOR 1866MHZ
Video Card(s) EVGA 480 GTX SC
Storage (SSD 80GB INTEL 25-M),(2X WD SATA 3 1TB),(1 X 2 TB WD GREEN),(1 X 1.5TB WD GREEN),(500GB WD)
Display(s) Samsung 32 LED
Case Corsair Obsidian 800D
Audio Device(s) Creative Fatality 7.1
Power Supply Corsair 1000w
Software Windows 7 64 Bit
#4
latest bios is loaded.Bios is loaded to optimized defualts..No windows problems as windows 7 64bit was installed recently
 

Athlon2K15

HyperVtX™
Joined
Sep 27, 2006
Messages
7,848 (1.90/day)
Likes
2,305
Location
O-H-I-O
Processor AMD Ryzen 7 1800x
Motherboard Asus Crosshair VI Hero
Cooling CH6 EK MonoBlock
Memory TridentZ 16GB DDR4 3600
Video Card(s) GTX 1080Ti EK Full Cover Block
Storage Samsung 960 Pro
Display(s) LG 34UC88 Curved Ultrawide
Case EVGA DG86
Power Supply Corsair RM850x
Mouse Asus Strix Evolve
Keyboard Asus Strix Claymore
#5
make sure your memory voltage is set correctly,my board will bsod all day at defaults because my ram wants 1.6v and the board stock is 1.5..you also may need some vtt as i see your running 1866mhz ram..so add 200mv to vtt and 1.6v to vdimm
 

Stavr0s91i

New Member
Joined
May 7, 2010
Messages
40 (0.01/day)
Likes
1
Processor Intel 980x @ 3.46 Ghz
Motherboard Gigabyte X58 UD7
Memory 6GB CORSAIR DOMINATOR 1866MHZ
Video Card(s) EVGA 480 GTX SC
Storage (SSD 80GB INTEL 25-M),(2X WD SATA 3 1TB),(1 X 2 TB WD GREEN),(1 X 1.5TB WD GREEN),(500GB WD)
Display(s) Samsung 32 LED
Case Corsair Obsidian 800D
Audio Device(s) Creative Fatality 7.1
Power Supply Corsair 1000w
Software Windows 7 64 Bit
#6
No not running @ 1866 mhz anymore.Restored bios to original settings memory are running at stock 1333 mhz