• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

X800GTO², how to activate fan control

bichonn

New Member
Joined
Jan 23, 2006
Messages
38 (0.01/day)
Likes
1
Location
St Gratien, Fr
#1
Hi guys,

I have been searching for an answer all over the differents threads, but no chance.

I have a Sapphire X800GTO² (Dual DVI VIVO) that works perfectly with its own bios modified as an X850XT. I once flashed this card with a real X850XT bios and noticed it was performing even better ...???, Unfortunatly with a true XT or XTPE bios the fan stays at 5%, excepted when I enable the fan control through ATitool. Does any one knows how to enable the fan control (into the bios) before flashing it?
Hope i am clear enough ... this is not my mother's language...
Thanks
 

bichonn

New Member
Joined
Jan 23, 2006
Messages
38 (0.01/day)
Likes
1
Location
St Gratien, Fr
#2
Back again,

since no body has a solution to my problem, does anyone knows of a bios (X850XT PCIE VIVO ) that already has the fan control enabled?
 
Joined
Mar 16, 2005
Messages
2,058 (0.44/day)
Likes
30
#3
Probably it will be interesting for you: http://forums.techpowerup.com/showthread.php?t=8312

That program can be used to test XT BIOSes (all available) without flashing. After loading the new BIOS (in DOS) just look the fan if it is spining everything is OK and you can flash with it if not try another BIOS. But don't forget to change device ID before to test.

Please inform us (me) for the results of your experiment :) .

Success