• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Xeon Owners Club

Joined
Jul 5, 2013
Messages
6,572 (2.98/day)
Location
USA
lexluthermiester, LGA1356 is a server platform indeed. However, there are several Chinese manufacturers which make desktop personal use motherboards for LGA1156, 1366, 1356, 2011 and other obsolete Xeon CPUs which were decommissioned from data centers, etc.
Yup, try finding one that has all the bells and whistles someone would want in a consumer grade motherboard that is not a crippled MATX board. Then you have to luck into a good performing 1356 CPU. It's easier to find and put together workstation versions of Xeon CPU's. Unless you get lucky or make a lot of compromises, Socket 1356 is a waste of time and money, IMHO.
 
Last edited:

Auer

New Member
Joined
Mar 20, 2019
Messages
19 (0.16/day)
So with all the new CPU's just released...I still don't feel a particularly strong need to move on from my 1620-0.
Sure things are faster and "better", but not really for what I'm doing anyhow.

I have as of late been very tempted by Zotac's mini Xeon workstation tho, If only I could get one without the GPU and stick my RTX2070 in there...

 
Joined
Apr 15, 2016
Messages
553 (0.47/day)
System Name The Blind Grim Reaper
Processor Xeon e5450 elbbm 3ghz @ 4.00ghz idle @ 1.208v, load @ 1.216v
Motherboard Asus P5Q Premium modded to take xeon chip
Cooling Noctua CP12 SE14, 60mm + 40mm fans northbridge, 60mm fan southbridge, modded xbox 360 on ddr2 rams
Memory G-Skill f2-8500cl5d-4gbpk 2gb x4 8gb total at 1067mhz timings 5-5-5-15 2.1v
Video Card(s) Asus GTX 750 ti oc
Storage Crucial mx100 250gb main system + 1TB Seagate for games and music + 160gb wd 7200rpm for back up
Display(s) 22in Asus ET2210i for input and dual computering
Case NZXT Phantom 530 black
Audio Device(s) Nvidia HDMI through HDMI adaptor for output sound for turtlebeach x12 headset
Power Supply Antec HCG 850 watt
Mouse a live mice no brand multi function x2 between 2 computers
Keyboard normal usb keyboard x2 between 2 computers
Software Windows 10 1803 version and asus et2210i has Windows 10 pro 1709
Well looks like the asus p5q premium starting to give up the ghost it starting to freeze alot even everything is stock and voltage reading startinng to drop massive in idle the 12v is 11.293v and drop all the way to 11.706v under heavy load during resident evil 2 remake as the sewer area is fairly taxing. But the asus p5q pro voltage reading for 12v stay above 12.040v during resident evil 2 remake no trouble at all. The best i can get out the same xeon e5450 is 3.7ghz @ 1.136v @ 412 fsb on the asus p5q pro any higher than 425 fsb it crashing no matter what voltages or settings i set doesnt improve anything. Look like i have to scout about for an asus p5q deluxe or premium when i have time
 
Joined
Sep 16, 2018
Messages
154 (0.51/day)
You could try to give the plug a jiggle where it connects to the board, I have that on my x58 system.. That plug has been used so often that I need to ziptie the line in place so there is no pressure on it and kinda set it where I need to. If I use a new psu its great, but remove it a few times and you lose your tight fitting and good readings. My z77 system was so tight when I got it I thought I was going to pull the socket out of the board.. its not like that now, and the socket is starting to loosen up, but the readings are still good after a minor jiggle here and there :D
 
Joined
Apr 15, 2016
Messages
553 (0.47/day)
System Name The Blind Grim Reaper
Processor Xeon e5450 elbbm 3ghz @ 4.00ghz idle @ 1.208v, load @ 1.216v
Motherboard Asus P5Q Premium modded to take xeon chip
Cooling Noctua CP12 SE14, 60mm + 40mm fans northbridge, 60mm fan southbridge, modded xbox 360 on ddr2 rams
Memory G-Skill f2-8500cl5d-4gbpk 2gb x4 8gb total at 1067mhz timings 5-5-5-15 2.1v
Video Card(s) Asus GTX 750 ti oc
Storage Crucial mx100 250gb main system + 1TB Seagate for games and music + 160gb wd 7200rpm for back up
Display(s) 22in Asus ET2210i for input and dual computering
Case NZXT Phantom 530 black
Audio Device(s) Nvidia HDMI through HDMI adaptor for output sound for turtlebeach x12 headset
Power Supply Antec HCG 850 watt
Mouse a live mice no brand multi function x2 between 2 computers
Keyboard normal usb keyboard x2 between 2 computers
Software Windows 10 1803 version and asus et2210i has Windows 10 pro 1709
I kinda did noticed that before but the problem is the board already had problems since the day i bought it as i dont know the history of abuse the last owner did to it. But im looking around for another asus p5q deluxe or premium dont know if anyone on here have one that they want to sell it to me?
 
Joined
Jul 19, 2015
Messages
446 (0.31/day)
System Name The Banshee
Processor R7 1700 @ 3.8GHz 1.375V
Motherboard ASRock X370 Taichi
Cooling CPU + GPU Custom loop
Memory 2x8GB G.SKILL Trident Z B-die @ 3200 CL14 1.35V
Video Card(s) Zotac GTX 780 Ti @ 1300/1900 1.212V
Storage 120GB OS SSD & 1TB Mass Storage HDD
Display(s) LG 25UM57-P
Case Farctal Design Arc XL
Audio Device(s) ATH-M20x
Power Supply Evga SuperNova 1300 G2
Mouse Evga Torq X3
Keyboard Thermaltake challenger
Software Win 10 Pro 64-Bit
You could try to give the plug a jiggle where it connects to the board, I have that on my x58 system.. That plug has been used so often that I need to ziptie the line in place so there is no pressure on it and kinda set it where I need to. If I use a new psu its great, but remove it a few times and you lose your tight fitting and good readings. My z77 system was so tight when I got it I thought I was going to pull the socket out of the board.. its not like that now, and the socket is starting to loosen up, but the readings are still good after a minor jiggle here and there :D
Yeah the ATX connectors wear after a while, both my X58 Classified boards have issues with their 24-pin connections. One gives an FF post code on boot until you get the connector in the right spot, the other has bad contact with the +3.3V pin's causing them to get hot and making the voltage drop over time.

Though that was with my old PSU, with my "new" one they don't do that anymore.
 
Joined
Apr 15, 2016
Messages
553 (0.47/day)
System Name The Blind Grim Reaper
Processor Xeon e5450 elbbm 3ghz @ 4.00ghz idle @ 1.208v, load @ 1.216v
Motherboard Asus P5Q Premium modded to take xeon chip
Cooling Noctua CP12 SE14, 60mm + 40mm fans northbridge, 60mm fan southbridge, modded xbox 360 on ddr2 rams
Memory G-Skill f2-8500cl5d-4gbpk 2gb x4 8gb total at 1067mhz timings 5-5-5-15 2.1v
Video Card(s) Asus GTX 750 ti oc
Storage Crucial mx100 250gb main system + 1TB Seagate for games and music + 160gb wd 7200rpm for back up
Display(s) 22in Asus ET2210i for input and dual computering
Case NZXT Phantom 530 black
Audio Device(s) Nvidia HDMI through HDMI adaptor for output sound for turtlebeach x12 headset
Power Supply Antec HCG 850 watt
Mouse a live mice no brand multi function x2 between 2 computers
Keyboard normal usb keyboard x2 between 2 computers
Software Windows 10 1803 version and asus et2210i has Windows 10 pro 1709
As i have to check that and see if any of the solder pads on the back of the 24 pins that needs reflowing. As for 5v reads 4.8xxv and 3.3v is 3.1xxv as that from memory cant think of the exact number. Can the 24pins port can give all sort of problems with voltage reading?
 
Joined
Jul 19, 2015
Messages
446 (0.31/day)
System Name The Banshee
Processor R7 1700 @ 3.8GHz 1.375V
Motherboard ASRock X370 Taichi
Cooling CPU + GPU Custom loop
Memory 2x8GB G.SKILL Trident Z B-die @ 3200 CL14 1.35V
Video Card(s) Zotac GTX 780 Ti @ 1300/1900 1.212V
Storage 120GB OS SSD & 1TB Mass Storage HDD
Display(s) LG 25UM57-P
Case Farctal Design Arc XL
Audio Device(s) ATH-M20x
Power Supply Evga SuperNova 1300 G2
Mouse Evga Torq X3
Keyboard Thermaltake challenger
Software Win 10 Pro 64-Bit
As i have to check that and see if any of the solder pads on the back of the 24 pins that needs reflowing. As for 5v reads 4.8xxv and 3.3v is 3.1xxv as that from memory cant think of the exact number. Can the 24pins port can give all sort of problems with voltage reading?
Are you checking with a multimeter? The software can give some false readings and are usually inaccurate.
 
Joined
Dec 1, 2018
Messages
2 (0.01/day)
Location
Spain
Processor Intel Xeon E5-2678 v3
Motherboard MSI X99A GODLIKE GAMING
Cooling Corsair Hydro Series H115i
Memory Corsair Vengeance LPX DDR4 32 GB 3200 MHz CL16 (4x8 GB)
Video Card(s) EVGA GeForce GTX TITAN Signature 6 GB GDDR5
Storage Samsung 960 EVO 250 GB / Samsung 860 EVO 1 TB / WD Red 2 TB
Display(s) LG 24" TN LED 1080p 75 Hz
Case Phanteks Enthoo Luxe Tempered Glass
Power Supply be quiet! Straight Power 11 650W 80 Plus Gold
Keyboard Microsoft Wireless Desktop 2000
Software Windows 10 Pro for Workstations
Xeon E5-2678 v3 with turbo boost mod. 2008 Cb for only 160 €!

124167
 
Joined
Apr 15, 2016
Messages
553 (0.47/day)
System Name The Blind Grim Reaper
Processor Xeon e5450 elbbm 3ghz @ 4.00ghz idle @ 1.208v, load @ 1.216v
Motherboard Asus P5Q Premium modded to take xeon chip
Cooling Noctua CP12 SE14, 60mm + 40mm fans northbridge, 60mm fan southbridge, modded xbox 360 on ddr2 rams
Memory G-Skill f2-8500cl5d-4gbpk 2gb x4 8gb total at 1067mhz timings 5-5-5-15 2.1v
Video Card(s) Asus GTX 750 ti oc
Storage Crucial mx100 250gb main system + 1TB Seagate for games and music + 160gb wd 7200rpm for back up
Display(s) 22in Asus ET2210i for input and dual computering
Case NZXT Phantom 530 black
Audio Device(s) Nvidia HDMI through HDMI adaptor for output sound for turtlebeach x12 headset
Power Supply Antec HCG 850 watt
Mouse a live mice no brand multi function x2 between 2 computers
Keyboard normal usb keyboard x2 between 2 computers
Software Windows 10 1803 version and asus et2210i has Windows 10 pro 1709
Im going by the bios voltage reading i found a few voltage points for the 5v 3.3v and 12v on the board as they drop good bit during heavy load as the hwinfo64 is on par with the voltage reading according to the bios so it not misleading there as i think the 24 pin port can have the stress of the cable folded into the case maybe causing solder microcracks but i could be wrong.

I will give the 24 pins with fresh solder reflow along with liquid flux later tonight to see if any improvement is made as i have nothing to lose as i be getting another board some day soon

Final attempt is to reflow the motherboard 24 pin and cpu 8 pin and used brake cleaner to flush out any debris in every chip that is power related and last the electical contact cleaner for overall motherboard. I got good and bad news. I got back the 3.3v reading close to 3.296v, 5v is 4.968v but the 12v seems stuck at 11.760v i suppose that i used a old 250w psu just to get the bosrd to fire up. Once i get a chance to put it into the case and see if the 12v jump up or get stuck
 
Last edited:
Joined
Apr 15, 2016
Messages
553 (0.47/day)
System Name The Blind Grim Reaper
Processor Xeon e5450 elbbm 3ghz @ 4.00ghz idle @ 1.208v, load @ 1.216v
Motherboard Asus P5Q Premium modded to take xeon chip
Cooling Noctua CP12 SE14, 60mm + 40mm fans northbridge, 60mm fan southbridge, modded xbox 360 on ddr2 rams
Memory G-Skill f2-8500cl5d-4gbpk 2gb x4 8gb total at 1067mhz timings 5-5-5-15 2.1v
Video Card(s) Asus GTX 750 ti oc
Storage Crucial mx100 250gb main system + 1TB Seagate for games and music + 160gb wd 7200rpm for back up
Display(s) 22in Asus ET2210i for input and dual computering
Case NZXT Phantom 530 black
Audio Device(s) Nvidia HDMI through HDMI adaptor for output sound for turtlebeach x12 headset
Power Supply Antec HCG 850 watt
Mouse a live mice no brand multi function x2 between 2 computers
Keyboard normal usb keyboard x2 between 2 computers
Software Windows 10 1803 version and asus et2210i has Windows 10 pro 1709
Finally it kicked the bucket no more posting due to 2 missing pins in the bottem right of the socket. At least it had a farewell send off. But the good news is it getting replaced by asus p5q deluxe which i picked up as a bundle that came with a ati hd7450 graphic card, 4x 2gb gskill ram, not sure which noctua headsink model, not sure what cpu and at a awsome price for €65. At least i look after this board this time :)
 
Joined
Apr 15, 2016
Messages
553 (0.47/day)
System Name The Blind Grim Reaper
Processor Xeon e5450 elbbm 3ghz @ 4.00ghz idle @ 1.208v, load @ 1.216v
Motherboard Asus P5Q Premium modded to take xeon chip
Cooling Noctua CP12 SE14, 60mm + 40mm fans northbridge, 60mm fan southbridge, modded xbox 360 on ddr2 rams
Memory G-Skill f2-8500cl5d-4gbpk 2gb x4 8gb total at 1067mhz timings 5-5-5-15 2.1v
Video Card(s) Asus GTX 750 ti oc
Storage Crucial mx100 250gb main system + 1TB Seagate for games and music + 160gb wd 7200rpm for back up
Display(s) 22in Asus ET2210i for input and dual computering
Case NZXT Phantom 530 black
Audio Device(s) Nvidia HDMI through HDMI adaptor for output sound for turtlebeach x12 headset
Power Supply Antec HCG 850 watt
Mouse a live mice no brand multi function x2 between 2 computers
Keyboard normal usb keyboard x2 between 2 computers
Software Windows 10 1803 version and asus et2210i has Windows 10 pro 1709
Looks like i could be getting the asus p5q deluxe in the post tomorrow morning. Cant wait to overclock the snots out of the e5450. Regarding i found out what was exactly wrong with the asus p5q premium without any parts installed i get 12..096v across the board but as soon the cpu was installed it shot down to 11.706v across the board must be pins touching or bridging something inside the socket causing all the trouble before it stopped posting for good. At least i learned alot from overclocking. Will post up a few pictures once i have the asus p5q deluxe up and running in a few days

Yay the asus p5q deluxe came today it a pretty clean board along with core 2 duo wolfdale e8500, noctua c12p heatsink i think and 4 pair of gskill 6400 2gb each. Nice bonus the asus p5q deluxe has a revision of 1.03g i will upload pictures later
 
Joined
Apr 15, 2016
Messages
553 (0.47/day)
System Name The Blind Grim Reaper
Processor Xeon e5450 elbbm 3ghz @ 4.00ghz idle @ 1.208v, load @ 1.216v
Motherboard Asus P5Q Premium modded to take xeon chip
Cooling Noctua CP12 SE14, 60mm + 40mm fans northbridge, 60mm fan southbridge, modded xbox 360 on ddr2 rams
Memory G-Skill f2-8500cl5d-4gbpk 2gb x4 8gb total at 1067mhz timings 5-5-5-15 2.1v
Video Card(s) Asus GTX 750 ti oc
Storage Crucial mx100 250gb main system + 1TB Seagate for games and music + 160gb wd 7200rpm for back up
Display(s) 22in Asus ET2210i for input and dual computering
Case NZXT Phantom 530 black
Audio Device(s) Nvidia HDMI through HDMI adaptor for output sound for turtlebeach x12 headset
Power Supply Antec HCG 850 watt
Mouse a live mice no brand multi function x2 between 2 computers
Keyboard normal usb keyboard x2 between 2 computers
Software Windows 10 1803 version and asus et2210i has Windows 10 pro 1709
Have the board up and running ran into a snag with windows 10 activation issue had to buy another key to get it working again. Will do some tweaking before i upload a few pictures once it done :)
 
Joined
Apr 15, 2016
Messages
553 (0.47/day)
System Name The Blind Grim Reaper
Processor Xeon e5450 elbbm 3ghz @ 4.00ghz idle @ 1.208v, load @ 1.216v
Motherboard Asus P5Q Premium modded to take xeon chip
Cooling Noctua CP12 SE14, 60mm + 40mm fans northbridge, 60mm fan southbridge, modded xbox 360 on ddr2 rams
Memory G-Skill f2-8500cl5d-4gbpk 2gb x4 8gb total at 1067mhz timings 5-5-5-15 2.1v
Video Card(s) Asus GTX 750 ti oc
Storage Crucial mx100 250gb main system + 1TB Seagate for games and music + 160gb wd 7200rpm for back up
Display(s) 22in Asus ET2210i for input and dual computering
Case NZXT Phantom 530 black
Audio Device(s) Nvidia HDMI through HDMI adaptor for output sound for turtlebeach x12 headset
Power Supply Antec HCG 850 watt
Mouse a live mice no brand multi function x2 between 2 computers
Keyboard normal usb keyboard x2 between 2 computers
Software Windows 10 1803 version and asus et2210i has Windows 10 pro 1709
You buy way too many keys...
It not that as windows 10 just deactivated itself as of hardware did not match for some strange reason as it my second key as my first one was used up due to windows 10 had a couple of brainfarts and corruptions a while back as i found it through a ebay seller as he has 100% feedback. So at this moment i got the 4ghz overclock back doing alot better had to fiddle with the settings to get it stable enough to test resident evil 2 remake as it holding up with minor stuttering as it mostly to do with northbridge voltage as too high it crashes so i had do dial in 1.30v for it to get stable with all 4 dimms populated. As well llc disabled cranked the vcore to 1.35000v it fully loaded @ 1.272v during the game with cpu and gpu usage hovering 93% to 96% just to see if any crashes pops up as temps are below 50c. I will upload the final picture when i get a chance once i get to 4.4ghz
 
Joined
Apr 15, 2016
Messages
553 (0.47/day)
System Name The Blind Grim Reaper
Processor Xeon e5450 elbbm 3ghz @ 4.00ghz idle @ 1.208v, load @ 1.216v
Motherboard Asus P5Q Premium modded to take xeon chip
Cooling Noctua CP12 SE14, 60mm + 40mm fans northbridge, 60mm fan southbridge, modded xbox 360 on ddr2 rams
Memory G-Skill f2-8500cl5d-4gbpk 2gb x4 8gb total at 1067mhz timings 5-5-5-15 2.1v
Video Card(s) Asus GTX 750 ti oc
Storage Crucial mx100 250gb main system + 1TB Seagate for games and music + 160gb wd 7200rpm for back up
Display(s) 22in Asus ET2210i for input and dual computering
Case NZXT Phantom 530 black
Audio Device(s) Nvidia HDMI through HDMI adaptor for output sound for turtlebeach x12 headset
Power Supply Antec HCG 850 watt
Mouse a live mice no brand multi function x2 between 2 computers
Keyboard normal usb keyboard x2 between 2 computers
Software Windows 10 1803 version and asus et2210i has Windows 10 pro 1709
my current overclock is getting better over time a long way to go to get to the current 4.37ghz which i'm trying to beat my own personal record in cinebench r15. The cpu temperature havent hit the 60c yet

125296
 
Joined
Oct 26, 2016
Messages
505 (0.51/day)
Location
BGD
System Name KING-XEON
Processor E5645 (4,14Ghz) 6c/12t
Motherboard P6X58D Premium
Cooling Xigmatek LOKI SD963 double-Fan
Memory 30Gb DDR3 Kingston 1333Mhz
Video Card(s) RX 480 8gb/Red-Devil/
Storage 2 x ssd-Kingston 240Gb A400 in RAID 0+ HDD 500Gb
Display(s) 1x Acer 1080P Ips 2x Eizo(Triple Monitor Setup)
Case Lian Lee
Power Supply F S P Hyper S 700W
Mouse SteelSeries Kana V2
Keyboard Func FUNC-KB-460/Mechanical Keyboard
Benchmark Scores Fire Strike 12501 Score(Graphics 15643,Physics 14182),Cinebench 963
So my "old"system SSD disk died recently and I get new SSD Kingston 240Gb A400 and as I already have the identical disk I decide to try to do the RAID 0 with this two(cheap)SSD disks....Welll things is that Sata 3 Marvell controller on X58 mobo's(at least on my board) is a bit cranky and not allowing to Raid disks so I put them instead in Sata II Raid-0 with regular intel controller...here are the comparison and results in crystal disk benchmark...

SSD Disk Comparison Speeds.jpg


So far system&games performs fast with 0 problems and maybe a bit snappier then before.....Anyway I am not recommending this IF you are not pure enthusiast and don't care much about your data as disks in raid 0 works faster but when one of them die you will lost all yours data......
 
Last edited:
Joined
Apr 15, 2016
Messages
553 (0.47/day)
System Name The Blind Grim Reaper
Processor Xeon e5450 elbbm 3ghz @ 4.00ghz idle @ 1.208v, load @ 1.216v
Motherboard Asus P5Q Premium modded to take xeon chip
Cooling Noctua CP12 SE14, 60mm + 40mm fans northbridge, 60mm fan southbridge, modded xbox 360 on ddr2 rams
Memory G-Skill f2-8500cl5d-4gbpk 2gb x4 8gb total at 1067mhz timings 5-5-5-15 2.1v
Video Card(s) Asus GTX 750 ti oc
Storage Crucial mx100 250gb main system + 1TB Seagate for games and music + 160gb wd 7200rpm for back up
Display(s) 22in Asus ET2210i for input and dual computering
Case NZXT Phantom 530 black
Audio Device(s) Nvidia HDMI through HDMI adaptor for output sound for turtlebeach x12 headset
Power Supply Antec HCG 850 watt
Mouse a live mice no brand multi function x2 between 2 computers
Keyboard normal usb keyboard x2 between 2 computers
Software Windows 10 1803 version and asus et2210i has Windows 10 pro 1709
Ouch what happened to the the ssd i wonder no power or fried rice i say. I noticed that marvel chipset is slower than intel chipset for some reason p5q deluxe sata 2 seems to top out just about unders 145mb/s through hdtune software i dont know if that what causing that

broken my record in cinebench with 4.41ghz
125452
 
Joined
Nov 6, 2018
Messages
89 (0.35/day)
Phil did one on a similar CPU as well, the E5-2430v2.
Both Youtubers are correct in their own way .........

The main issue with Phil's presentation was unreliable quality of Chinese Motherboard. But probably Steve is unaware or Solid and reliable system like Dell T3500, HP Z400 etc. Although Used Asus or Gigabyte X58 or X79 MBs cost tons of money.

Another thing is that we are considering the price of new Ryzens, whereas after consumer launch of Ryzen 3xxx series aka Zen2, many of the first gen ryzens like Ryzen 5 1600 and B350 MBs may start hitting used PC Parts Markets, challenging the value king status of Older Xeons. So it will be Used Xeons Vs Used Ryxens.

TDP of Ryzen5 1600 is only 65 watts. Other benefits - UEFI BIOS, PCIE Gen3, Sata3, USB3, M.2 NVME SSD support (all without PCIE Adapters)
 

Tabace

New Member
Joined
Jun 13, 2019
Messages
4 (0.12/day)
So my "old"system SSD disk died recently and I get new SSD Kingston 240Gb A400 and as I already have the identical disk I decide to try to do the RAID 0 with this two(cheap)SSD disks....Welll things is that Sata 3 Marvell controller on X58 mobo's(at least on my board) is a bit cranky and not allowing to Raid disks so I put them instead in Sata II Raid-0 with regular intel controller...here are the comparison and results in crystal disk benchmark...

View attachment 125406

So far system&games performs fast with 0 problems and maybe a bit snappier then before.....Anyway I am not recommending this IF you are not pure enthusiast and don't care much about your data as disks in raid 0 works faster but when one of them die you will lost all yours data......
Is there PCIE X4 adapter to SATA 3 6 gb/s from which i can boot?I own Asus P6T Deluxe V2. and Samsung EVO 860, i would love to skip RAID 0 setup ...
 
Joined
Mar 16, 2017
Messages
502 (0.59/day)
Location
Tanagra
System Name Mac Pro 4,1 > 5,1
Processor Intel Xeon W3690
Memory 16GB DDR3 ECC
Video Card(s) MSI Radeon RX 580 Armor 8GB OC
Storage Kinston 480GB SSD
Display(s) LG 27UL500-W
Case Cheese Grater
Audio Device(s) My ears
Software Mojave
Both Youtubers are correct in their own way .........

The main issue with Phil's presentation was unreliable quality of Chinese Motherboard. But probably Steve is unaware or Solid and reliable system like Dell T3500, HP Z400 etc. Although Used Asus or Gigabyte X58 or X79 MBs cost tons of money.

Another thing is that we are considering the price of new Ryzens, whereas after consumer launch of Ryzen 3xxx series aka Zen2, many of the first gen ryzens like Ryzen 5 1600 and B350 MBs may start hitting used PC Parts Markets, challenging the value king status of Older Xeons. So it will be Used Xeons Vs Used Ryxens.

TDP of Ryzen5 1600 is only 65 watts. Other benefits - UEFI BIOS, PCIE Gen3, Sata3, USB3, M.2 NVME SSD support (all without PCIE Adapters)
That's part of the reason I picked up the Z420 with Ivy Bridge-E. It has all but the NVMe support, and that feature really doesn't do all that much for me. I could still add it with the PCIe card if I really really needed a fast drive, but honestly, SATA SSDs are good enough for me. I could run those in RAID and get even better.
 
Joined
Apr 15, 2016
Messages
553 (0.47/day)
System Name The Blind Grim Reaper
Processor Xeon e5450 elbbm 3ghz @ 4.00ghz idle @ 1.208v, load @ 1.216v
Motherboard Asus P5Q Premium modded to take xeon chip
Cooling Noctua CP12 SE14, 60mm + 40mm fans northbridge, 60mm fan southbridge, modded xbox 360 on ddr2 rams
Memory G-Skill f2-8500cl5d-4gbpk 2gb x4 8gb total at 1067mhz timings 5-5-5-15 2.1v
Video Card(s) Asus GTX 750 ti oc
Storage Crucial mx100 250gb main system + 1TB Seagate for games and music + 160gb wd 7200rpm for back up
Display(s) 22in Asus ET2210i for input and dual computering
Case NZXT Phantom 530 black
Audio Device(s) Nvidia HDMI through HDMI adaptor for output sound for turtlebeach x12 headset
Power Supply Antec HCG 850 watt
Mouse a live mice no brand multi function x2 between 2 computers
Keyboard normal usb keyboard x2 between 2 computers
Software Windows 10 1803 version and asus et2210i has Windows 10 pro 1709
Im glad i got my goal with the e5450 been pushed to the brink i say it crying for mercy. Next is to fine tune the ram timing to get it somewhat stable i managed to run dirt rally 2.0 on 4.41ghz seems ok to run but resident evil 2 remake was not happy at all was getting appication error 1000 linked to 0xc0000005 i know for sure one or few ram timings need adjusting to recorrect that problem. Will have to invest in watercooling kit someday soon
 
Top