• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

XFX 6970 Black Edition Fan always running at 100%!

rebelx

New Member
Joined
Jan 19, 2014
Messages
12 (0.01/day)
Likes
0
#26
check ur temps first, if they are fine its probably ur fan settings, if ur too noob for bios use evga precision for the fan settings
the readings on the CCC is insane (-128c) .. please read the post from the above.
 
Joined
Mar 10, 2009
Messages
14 (0.00/day)
Likes
4
System Name XT
Processor Intel Core i7 920 D0 @3.8GHz
Motherboard EVGA X58 SLi
Cooling Corsair H50
Memory Corsair Vengeance 24GB 1600C9 (6x4GB)
Video Card(s) MSI GeForce GTX 1080 Ti DUKE 11G OC
Storage Crucial BX100 250GB + Intel 330 180GB + Too many others
Display(s) Samsung U28D590D UHD/4K
Case Thermaltake Xaser VI (Windowed)
Audio Device(s) Creative X-Fi Titanium Fatal1ty Pro
Power Supply Corsair RM850
Mouse Logitech G602
Keyboard Logitech G510
Software Windows 10 x64
#27
thank you for your reply :D
what happened with your brother card to cause this?
No idea. He complained about this issue about a month or two back, checked the temps, same -165 degree on the core and over 1000 on the VRMs etc. Running furmark seem to kick the temp sensors back to action.
Some time afterwards, even the furmark stopped helping, so we changed the cooler. Now its working great, no noise. The sensor keeps coming and going though...

Hope this helps.
 
Joined
Feb 1, 2013
Messages
259 (0.14/day)
Likes
118
Location
Chisinau, Moldova
System Name Winter Heater
Processor Intel Core I5 2500s@4284 Mhz
Motherboard ASUS p8z68-V
Cooling Cooler Master Hyper 212 Evo push-pull
Memory 2x4Gb Transcend DDR3 1600Mhz Dual-channel
Video Card(s) PNY GTX-560TI (downclocked after baking it)
Storage Seagate ST4000VN000
Display(s) Samsung SyncMaster 2233bw
Case Generic Colorsit
Power Supply Asus 500 watt
Benchmark Scores Get me angry benchmark - failed
#28
The wiring on that controller and the vga fan plug should be the same. I'd do a little ghetto modding, nothing too difficult. Either cut the header off the fan controller so you have the wiring exposed and then insert the wires into the vga fan plug(making sure they stay in securely) that way you don't mess up your fan, or if you don't want to bother with this and you can still RMA the card, RMA it :)
 

rebelx

New Member
Joined
Jan 19, 2014
Messages
12 (0.01/day)
Likes
0
#29
The wiring on that controller and the vga fan plug should be the same. I'd do a little ghetto modding, nothing too difficult. Either cut the header off the fan controller so you have the wiring exposed and then insert the wires into the vga fan plug(making sure they stay in securely) that way you don't mess up your fan, or if you don't want to bother with this and you can still RMA the card, RMA it :)
sadly, this card is more than 2 years old (and the guarantee is just 2 years) and I bought from a local store here in egypt :(
 
Joined
Feb 1, 2013
Messages
259 (0.14/day)
Likes
118
Location
Chisinau, Moldova
System Name Winter Heater
Processor Intel Core I5 2500s@4284 Mhz
Motherboard ASUS p8z68-V
Cooling Cooler Master Hyper 212 Evo push-pull
Memory 2x4Gb Transcend DDR3 1600Mhz Dual-channel
Video Card(s) PNY GTX-560TI (downclocked after baking it)
Storage Seagate ST4000VN000
Display(s) Samsung SyncMaster 2233bw
Case Generic Colorsit
Power Supply Asus 500 watt
Benchmark Scores Get me angry benchmark - failed
#30
Joined
Feb 19, 2006
Messages
5,686 (1.31/day)
Likes
1,362
Location
New York
System Name http://www.heatware.com/eval.php?id=73751
Processor i7-920 CO@4.2GHZ / ASUS GL553VW 15.6" Gaming Laptop NVIDIA GTX 960M 4GB Intel Core i56300HQ 8GB DDR4
Motherboard Asus P6T Deluxe Intel X58
Cooling Asetek Liquid CPU Cooling System
Memory CORSAIR DOMINATOR 6GB (3 x 2GB) DDR3 1600
Video Card(s) 2X ATI Radeon HD 4870 X2 2GB DDR5 PCI-Express
Storage (RAID-0) with 4 Identical Hard Drives (1.28TB (320GBx4)
Display(s) LG 50" 50PK550 1080p 600Hz Plasma/37 Inch WestingHouse @1920x1080
Case Thermaltake M9 (I hate it its like trying to live in a 1 inch box)
Power Supply ThermalTake ToughPower 1200 Watt
Software Windows 7 professional 64
#31
The above post is your best bet along with the controller you posted earlier.
 

rebelx

New Member
Joined
Jan 19, 2014
Messages
12 (0.01/day)
Likes
0
#32
No idea. He complained about this issue about a month or two back, checked the temps, same -165 degree on the core and over 1000 on the VRMs etc. Running furmark seem to kick the temp sensors back to action.
Some time afterwards, even the furmark stopped helping, so we changed the cooler. Now its working great, no noise. The sensor keeps coming and going though...

Hope this helps.
I ran FurMark burn test for 15 minutes .. at the end of the test, the fan started to change it's speed .. and the heat sensors kicked back in.
Now, it's working just fine .. but I don't know how long will this last :D
 
Joined
Feb 19, 2006
Messages
5,686 (1.31/day)
Likes
1,362
Location
New York
System Name http://www.heatware.com/eval.php?id=73751
Processor i7-920 CO@4.2GHZ / ASUS GL553VW 15.6" Gaming Laptop NVIDIA GTX 960M 4GB Intel Core i56300HQ 8GB DDR4
Motherboard Asus P6T Deluxe Intel X58
Cooling Asetek Liquid CPU Cooling System
Memory CORSAIR DOMINATOR 6GB (3 x 2GB) DDR3 1600
Video Card(s) 2X ATI Radeon HD 4870 X2 2GB DDR5 PCI-Express
Storage (RAID-0) with 4 Identical Hard Drives (1.28TB (320GBx4)
Display(s) LG 50" 50PK550 1080p 600Hz Plasma/37 Inch WestingHouse @1920x1080
Case Thermaltake M9 (I hate it its like trying to live in a 1 inch box)
Power Supply ThermalTake ToughPower 1200 Watt
Software Windows 7 professional 64
#33
I ran FurMark burn test for 15 minutes .. at the end of the test, the fan started to change it's speed .. and the heat sensors kicked back in.
Now, it's working just fine .. but I don't know how long will this last :D
Wow good deal! Just be careful with FurMark cuz it will make the 6970's VRM's run smoking hot to the point of killing your cards VRM's. Thanks for the update.
 
Joined
Oct 8, 2012
Messages
1,364 (0.71/day)
Likes
411
Location
Israel
Processor Intel Core i5 3570K @ 4.5Ghz
Motherboard Gigabyte Z77X UD5H
Cooling Antec H20 920
Memory Corsair Dominator Platinum DDR3 4x4GB 2000mhz 9-11-10-24 CR-1
Video Card(s) EVGA GTX 970 SC
Storage Crucial M500 240Gb/Seagate Barracuda 2TB
Display(s) LG 29UM67 2560x1080 75hz IPS
Case Coolermaster 690
Audio Device(s) Creative X-FI Titanium + Sennheiser PC360
Power Supply Corsair TX850
Mouse Logitech G502 Proteus Spectrum
Keyboard Logitech G710+
Software Windows 7 Ultimate 64bit
#34
Maybe the heat reconnected a broken circuit?
 
Joined
Feb 4, 2014
Messages
5 (0.00/day)
Likes
0
Processor AMD FX-8150
Motherboard Asus Sabertooth 990FX R2.0
Cooling Air
Memory 16 Gb G.Skill F3-14900CL9-4GBSR
Video Card(s) XFX Radeon HD 6970
Storage OCZ Vertex 3 SSD
Display(s) LG W2753VC-PF
Case Lian-Li PC-7FN
Power Supply Scythe SPCR2-750P
Software Linux
#35
Hello!
Would You be so kind and send me copy of this VGA BIOS made with CPU-Z? Thanks in advance for your time and, once again, please send me copy of this BIOS because there is impossible to find anywhere on the net! Thanks again!