1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Y can't I access "document & settings" in Windows 7?

Discussion in 'General Software' started by vbx, Jul 8, 2009.

  1. vbx New Member

    Joined:
    Mar 29, 2009
    Messages:
    720 (0.26/day)
    Thanks Received:
    60
    Seems like Windows 7 locked me out of a lot of the folders. Even though I am logged in as the Admin.... Anyway to get around this? I tried to add "full control" in the security tab but it says Access denied.

    [​IMG]
     
  2. DanTheBanjoman SeƱor Moderator

    Joined:
    May 20, 2004
    Messages:
    10,546 (2.30/day)
    Thanks Received:
    1,384
    Probably same as in Vista, it doesn't exist, it points to users/something.
     
    10 Year Member at TPU
  3. IINexusII

    IINexusII

    Joined:
    Apr 11, 2009
    Messages:
    921 (0.33/day)
    Thanks Received:
    186
    Location:
    London, UK
    users, and then your username. application data and all that is there if u enable hidden files
     
  4. Akumos

    Akumos

    Joined:
    Nov 30, 2008
    Messages:
    552 (0.19/day)
    Thanks Received:
    28
    Location:
    Birmingham, England...
    I had the problem in vista with a hdd from another computer, had to turn off UAC
     
  5. vbx New Member

    Joined:
    Mar 29, 2009
    Messages:
    720 (0.26/day)
    Thanks Received:
    60
    Turned off UAC and it's still locking me out. WTH


    [​IMG]

    So it doesn't exists or what am I doing wrong?
     
  6. Fitseries3

    Fitseries3 Eleet Hardware Junkie

    Joined:
    Oct 6, 2007
    Messages:
    15,515 (4.63/day)
    Thanks Received:
    3,120
    Location:
    Republic of Texas
    you have to use the admin account to edit permissions and add "guest" as a user that can manipulate it.

    this especially goes for network shares.
     
  7. Akumos

    Akumos

    Joined:
    Nov 30, 2008
    Messages:
    552 (0.19/day)
    Thanks Received:
    28
    Location:
    Birmingham, England...
    Also, take overnership of the drive in permissions. You may need to add yourself in sharing.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)