• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Yikes: Gigabyte X470 Aorus Ultra Gaming Dying..?? [Solved]

Joined
Dec 25, 2011
Messages
103 (0.04/day)
Likes
19
System Name Pops pc
Processor Amd Ryzen 7 2700
Motherboard Gigabyte X470 Aorus Ultra Gaming
Cooling AMD Wraith Spire
Memory G.SKILL Ripjaws V Series F4-3200C16D-16GVK DDR4 3200MHZ
Video Card(s) GIGABYTE AORUS Radeon RX 570 4GB
Storage SAMSUNG 960 EVO M.2 500GB NVMe, Black 2TB, WD Red 6TB, WD Gold 10 TB, 2x Seagate 2TB, Seagate 4TBext
Display(s) Planar 27"
Case Thermaltake Suppressor F-51 Window
Audio Device(s) Xfi Titanium pushing logitech Z-5500's
Power Supply EVGA 650 GQ, 80+ GOLD 650W
Mouse Logitech
Keyboard Azio Large Print Backlit
Software Win 10 64
#1
Windows took damn near 10 minutes to boot. Speccy can't read motherboard.

Just getting into bios took 5 minutes.

Thoughts..??

Thanks.

Edit" Turns out it was my 4TB external Seagate Hard drive.
 
Last edited:
Joined
May 7, 2018
Messages
666 (4.09/day)
Likes
297
System Name I have too many to fit here.
Processor 7740x @ 5ghz 1.3v delidded / 6600k 4.5ghz 1.25v
Motherboard X299 gaming carbon / Z270X gaming 7
Cooling Silent loop 280mm / alphacool eisbaer 360mm
Memory 32gb ddr4 corsair vengance lpx / None yet
Video Card(s) Evga gtx 1080 ti ftw3 @ stock / asus 560 ti 1gb
Storage kingston ssdnow uv400 480gb ssd (os) toshiba x300 6tb (everything else)/ 2tb barracuda
Display(s) ElectriQ 4k 28" TN 60hz + KG221Q 21.5" 1080p 75hz freesync
Case Be quiet! Dark base 700/Lego pc case
Audio Device(s) Hyper x cloud revolver s
Power Supply Seasonic snow silent 750w/Be quiet power pro 11 750w
Mouse Havit gaming mouse (amazon keyboard+mouse bundle)
Keyboard Havit gaming keyboard (amazon keyboard+mouse bundle)
Software Windows 10 pro + Kali linux
Benchmark Scores Too many to fit here.
#2
Have you tried clearing the CMOS? Have you tried a windows reinstallation and a virus scan? And does hwmonitor detect the motherboard fine?
 
Joined
Jul 16, 2014
Messages
2,476 (1.59/day)
Likes
1,263
Location
SE Michigan
System Name Dumbass
Processor AMD-9370BE @4.6
Motherboard ASUS SABERTOOTH 990FX R2.0 +SB950
Cooling CM Nepton 280L
Memory G.Skill Sniper 16gb DDR3 2400
Video Card(s) GreenTeam 1080 Gaming X 8GB
Storage C:\SSD (240GB), D:\Seagate (2TB), E:\Western Digital (1TB)
Display(s) 1x Nixeus NX_EDG27, 2x Dell S2440L (16:9)
Case Phanteks Enthoo Primo w/8 140mm SP Fans
Audio Device(s) onboard (realtek?) SPKRS:Logitech Z623 200w 2.1
Power Supply Corsair HX1000i
Mouse Logitech G700s
Keyboard Logitech G910 Orion Spark
Software windows 10
Benchmark Scores https://i.imgur.com/aoz3vWY.jpg?2
#3
configured wrong.
 
Joined
May 7, 2018
Messages
666 (4.09/day)
Likes
297
System Name I have too many to fit here.
Processor 7740x @ 5ghz 1.3v delidded / 6600k 4.5ghz 1.25v
Motherboard X299 gaming carbon / Z270X gaming 7
Cooling Silent loop 280mm / alphacool eisbaer 360mm
Memory 32gb ddr4 corsair vengance lpx / None yet
Video Card(s) Evga gtx 1080 ti ftw3 @ stock / asus 560 ti 1gb
Storage kingston ssdnow uv400 480gb ssd (os) toshiba x300 6tb (everything else)/ 2tb barracuda
Display(s) ElectriQ 4k 28" TN 60hz + KG221Q 21.5" 1080p 75hz freesync
Case Be quiet! Dark base 700/Lego pc case
Audio Device(s) Hyper x cloud revolver s
Power Supply Seasonic snow silent 750w/Be quiet power pro 11 750w
Mouse Havit gaming mouse (amazon keyboard+mouse bundle)
Keyboard Havit gaming keyboard (amazon keyboard+mouse bundle)
Software Windows 10 pro + Kali linux
Benchmark Scores Too many to fit here.
#4
Joined
Dec 25, 2011
Messages
103 (0.04/day)
Likes
19
System Name Pops pc
Processor Amd Ryzen 7 2700
Motherboard Gigabyte X470 Aorus Ultra Gaming
Cooling AMD Wraith Spire
Memory G.SKILL Ripjaws V Series F4-3200C16D-16GVK DDR4 3200MHZ
Video Card(s) GIGABYTE AORUS Radeon RX 570 4GB
Storage SAMSUNG 960 EVO M.2 500GB NVMe, Black 2TB, WD Red 6TB, WD Gold 10 TB, 2x Seagate 2TB, Seagate 4TBext
Display(s) Planar 27"
Case Thermaltake Suppressor F-51 Window
Audio Device(s) Xfi Titanium pushing logitech Z-5500's
Power Supply EVGA 650 GQ, 80+ GOLD 650W
Mouse Logitech
Keyboard Azio Large Print Backlit
Software Win 10 64
#5
Hwmonitor , won't load. Virus scan hangs halfway thru.
Upgraded to latest windows last week, everything went smooth and easy, no issues whatsoever, until this morning...

This doesn't feel like a windows problem. This feels like the motherboard. Took several minutes just to get the spinning dots, which then spun for minutes...
 
Joined
Oct 26, 2016
Messages
372 (0.52/day)
Likes
279
Location
BGD
System Name KING-XEON
Processor E5645 (4,1Ghz) 6c/12t
Motherboard P6X58D Premium
Cooling Xigmatek LOKI SD963 double-Fan
Memory 24 gb DDR3 1333Mhz
Video Card(s) GTX 970 MSI Gaming OC
Storage 2 ssd/Samsung 128Gb/Kingston 240Gb + HDD 500Gb
Display(s) 1x Acer 1080P Ips 2x Eizo(Triple Monitor Setup)
Case Lian Lee
Power Supply Antec 500W
Mouse SteelSeries Kana V2
Keyboard Func FUNC-KB-460/Mechanical Keyboard
Benchmark Scores Fire Strike 11710 Score(Physics 14182),Cinebench 963
#6
Well it could be also problem with your memory or SSD/HDD?
 
Joined
May 7, 2018
Messages
666 (4.09/day)
Likes
297
System Name I have too many to fit here.
Processor 7740x @ 5ghz 1.3v delidded / 6600k 4.5ghz 1.25v
Motherboard X299 gaming carbon / Z270X gaming 7
Cooling Silent loop 280mm / alphacool eisbaer 360mm
Memory 32gb ddr4 corsair vengance lpx / None yet
Video Card(s) Evga gtx 1080 ti ftw3 @ stock / asus 560 ti 1gb
Storage kingston ssdnow uv400 480gb ssd (os) toshiba x300 6tb (everything else)/ 2tb barracuda
Display(s) ElectriQ 4k 28" TN 60hz + KG221Q 21.5" 1080p 75hz freesync
Case Be quiet! Dark base 700/Lego pc case
Audio Device(s) Hyper x cloud revolver s
Power Supply Seasonic snow silent 750w/Be quiet power pro 11 750w
Mouse Havit gaming mouse (amazon keyboard+mouse bundle)
Keyboard Havit gaming keyboard (amazon keyboard+mouse bundle)
Software Windows 10 pro + Kali linux
Benchmark Scores Too many to fit here.
#7
Hwmonitor , won't load.
At all?
Virus scan hangs halfway thru.
This sounds like you've been infected to me.
Upgraded to latest windows last week
So prior to this upgrade, everything went well? If that answer is "yes" - revert.

Well it could be also problem with your memory or SSD/HDD?
It could be, he needs to run a memtest - (built into 10) and perhaps a hard drive health test as well, it's more unlikely though.
 
Joined
Jan 24, 2010
Messages
3,593 (1.13/day)
Likes
1,943
Location
Oregon, USA
System Name GLaDOS
Processor AMD FX 9590 X8 4.7GHz
Motherboard ASUS Sabertooth 990FX
Cooling Corsair H80i v2
Memory Corsair DDR3 1333Mhz (4 x 4GB)
Video Card(s) ASUS ROG-STRIX-RX580-O8G-GAMINGOC
Storage 3 WD 1TB
Display(s) 2 Acer S231HL 23" LED backlit LCD's on a Dual LCD stand
Case Corsair 600T White edition
Audio Device(s) Onboard
Power Supply Corsair 850HXi 850W
Mouse Corsair Sabre RGB
Keyboard Corsair K70 LUX RGB
Software Microsoft Windows 10 Pro 64 Bit
#8
A dying HDD or SSD could cause these symptoms. If you can boot into the OS I'd try CrystalDiskInfo and see what it says.
 
Joined
Dec 25, 2011
Messages
103 (0.04/day)
Likes
19
System Name Pops pc
Processor Amd Ryzen 7 2700
Motherboard Gigabyte X470 Aorus Ultra Gaming
Cooling AMD Wraith Spire
Memory G.SKILL Ripjaws V Series F4-3200C16D-16GVK DDR4 3200MHZ
Video Card(s) GIGABYTE AORUS Radeon RX 570 4GB
Storage SAMSUNG 960 EVO M.2 500GB NVMe, Black 2TB, WD Red 6TB, WD Gold 10 TB, 2x Seagate 2TB, Seagate 4TBext
Display(s) Planar 27"
Case Thermaltake Suppressor F-51 Window
Audio Device(s) Xfi Titanium pushing logitech Z-5500's
Power Supply EVGA 650 GQ, 80+ GOLD 650W
Mouse Logitech
Keyboard Azio Large Print Backlit
Software Win 10 64
#9
Crystal says 100% good for my ssd.
 
Joined
May 7, 2018
Messages
666 (4.09/day)
Likes
297
System Name I have too many to fit here.
Processor 7740x @ 5ghz 1.3v delidded / 6600k 4.5ghz 1.25v
Motherboard X299 gaming carbon / Z270X gaming 7
Cooling Silent loop 280mm / alphacool eisbaer 360mm
Memory 32gb ddr4 corsair vengance lpx / None yet
Video Card(s) Evga gtx 1080 ti ftw3 @ stock / asus 560 ti 1gb
Storage kingston ssdnow uv400 480gb ssd (os) toshiba x300 6tb (everything else)/ 2tb barracuda
Display(s) ElectriQ 4k 28" TN 60hz + KG221Q 21.5" 1080p 75hz freesync
Case Be quiet! Dark base 700/Lego pc case
Audio Device(s) Hyper x cloud revolver s
Power Supply Seasonic snow silent 750w/Be quiet power pro 11 750w
Mouse Havit gaming mouse (amazon keyboard+mouse bundle)
Keyboard Havit gaming keyboard (amazon keyboard+mouse bundle)
Software Windows 10 pro + Kali linux
Benchmark Scores Too many to fit here.
#10
Joined
Dec 25, 2011
Messages
103 (0.04/day)
Likes
19
System Name Pops pc
Processor Amd Ryzen 7 2700
Motherboard Gigabyte X470 Aorus Ultra Gaming
Cooling AMD Wraith Spire
Memory G.SKILL Ripjaws V Series F4-3200C16D-16GVK DDR4 3200MHZ
Video Card(s) GIGABYTE AORUS Radeon RX 570 4GB
Storage SAMSUNG 960 EVO M.2 500GB NVMe, Black 2TB, WD Red 6TB, WD Gold 10 TB, 2x Seagate 2TB, Seagate 4TBext
Display(s) Planar 27"
Case Thermaltake Suppressor F-51 Window
Audio Device(s) Xfi Titanium pushing logitech Z-5500's
Power Supply EVGA 650 GQ, 80+ GOLD 650W
Mouse Logitech
Keyboard Azio Large Print Backlit
Software Win 10 64
#11
I have gone into bios and and loaded optimized defaults.
Ran memtest, zero issues.
Gonna run an online virus scan now.
 
Joined
Dec 6, 2005
Messages
10,433 (2.22/day)
Likes
4,292
Location
Manchester, NH
System Name Working on it ;)
Processor I7-4790K (Stock speeds right now)
Motherboard MSI Z97 U3 Plus
Cooling Be Quiet Pure Rock Air
Memory 16GB 4x4 G.Skill CAS9 2133 Sniper
Video Card(s) GIGABYTE Vega 64 (Non Reference)
Storage Samsung EVO 500GB / 8 Different WDs / QNAP TS-253 8GB NAS with 2x2Tb WD Black
Display(s) 34" LG 34CB88-P 21:9 Curved UltraWide QHD (3440*1440) *FREE_SYNC*
Case Rosewill Challenger
Audio Device(s) Onboard + HD HDMI
Power Supply Corsair HX750 (love it)
Mouse Logitech G5
Keyboard Corsair Strafe RGB & G610 Orion Red
Software Win 10 upgraded from Win 7 Pro
#12
Some hardware issue, my guess, if it's taking that long even to get into the BIOS. PC is waiting for something to initialize and eventually it times out. Turn off some peripherals one by one, perhaps?

Looking at the amount of storage devices you have, I'd start by unplugging all but the SSD boot disk.
 
Joined
Oct 6, 2018
Messages
103 (9.36/day)
Likes
43
System Name SALTY
Processor A10-5800K
Motherboard A75
Cooling Air
Memory 10Gig DDR133
Video Card(s) Zotac OC 1050Ti (twin fan)
Storage HDD
Display(s) 4k HDR TV
Power Supply 320 Watt
#13
Hwmonitor , won't load. Virus scan hangs halfway thru.
Upgraded to latest windows last week, everything went smooth and easy, no issues whatsoever, until this morning...

This doesn't feel like a windows problem. This feels like the motherboard. Took several minutes just to get the spinning dots, which then spun for minutes...
probs not related to your issue but I had issue yesterday with my little old PC things stopped working like virus scanner, firewall, PC slowing down, I went to windows to re-download the new updated (fixed) version of windows to usb stick, reinstalled window 10 and it's been put back to 1803 LOL
but my PC is working fine again so im staying with 1803 lol Just in case it was the update version, because after the update for the updated version yesterday things went funny, which were working fine a couple of days ago.

going into UEFI bios almost felt lagy like it was hanging before trying to enter bios in legacy it mode was quicker to get in bios and I also had the little circle things spinning for ages

all your issues sound very similar to what my system was having yesterday .. even though they completely different builds
 
Last edited:
Joined
Dec 25, 2011
Messages
103 (0.04/day)
Likes
19
System Name Pops pc
Processor Amd Ryzen 7 2700
Motherboard Gigabyte X470 Aorus Ultra Gaming
Cooling AMD Wraith Spire
Memory G.SKILL Ripjaws V Series F4-3200C16D-16GVK DDR4 3200MHZ
Video Card(s) GIGABYTE AORUS Radeon RX 570 4GB
Storage SAMSUNG 960 EVO M.2 500GB NVMe, Black 2TB, WD Red 6TB, WD Gold 10 TB, 2x Seagate 2TB, Seagate 4TBext
Display(s) Planar 27"
Case Thermaltake Suppressor F-51 Window
Audio Device(s) Xfi Titanium pushing logitech Z-5500's
Power Supply EVGA 650 GQ, 80+ GOLD 650W
Mouse Logitech
Keyboard Azio Large Print Backlit
Software Win 10 64
#14
Well, dip me in shit and roll me in sugar.... I just found the issue.

My external hd seems to have crapped out. Unplugged it, rebooted in seconds....

Doy...

Thanks guys...
 
Joined
Dec 6, 2005
Messages
10,433 (2.22/day)
Likes
4,292
Location
Manchester, NH
System Name Working on it ;)
Processor I7-4790K (Stock speeds right now)
Motherboard MSI Z97 U3 Plus
Cooling Be Quiet Pure Rock Air
Memory 16GB 4x4 G.Skill CAS9 2133 Sniper
Video Card(s) GIGABYTE Vega 64 (Non Reference)
Storage Samsung EVO 500GB / 8 Different WDs / QNAP TS-253 8GB NAS with 2x2Tb WD Black
Display(s) 34" LG 34CB88-P 21:9 Curved UltraWide QHD (3440*1440) *FREE_SYNC*
Case Rosewill Challenger
Audio Device(s) Onboard + HD HDMI
Power Supply Corsair HX750 (love it)
Mouse Logitech G5
Keyboard Corsair Strafe RGB & G610 Orion Red
Software Win 10 upgraded from Win 7 Pro
#15
Well, dip me in shit and roll me in sugar.... I just found the issue.

My external hd seems to have crapped out. Unplugged it, rebooted in seconds....

Doy...

Thanks guys...
See, I told you! :p
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
23,151 (5.61/day)
Likes
7,324
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
#16
See, I told you! :p
Sounds like the controller went bad I had that happen to an i d e CD burner, when I discovered it being the faulty part was when I started disconnecting drives.

To me slow to post issues are primarily the drives whether they are Parallel ATA/IDE or Serial ATA, and then also memory.
 
Last edited:
Joined
Dec 25, 2011
Messages
103 (0.04/day)
Likes
19
System Name Pops pc
Processor Amd Ryzen 7 2700
Motherboard Gigabyte X470 Aorus Ultra Gaming
Cooling AMD Wraith Spire
Memory G.SKILL Ripjaws V Series F4-3200C16D-16GVK DDR4 3200MHZ
Video Card(s) GIGABYTE AORUS Radeon RX 570 4GB
Storage SAMSUNG 960 EVO M.2 500GB NVMe, Black 2TB, WD Red 6TB, WD Gold 10 TB, 2x Seagate 2TB, Seagate 4TBext
Display(s) Planar 27"
Case Thermaltake Suppressor F-51 Window
Audio Device(s) Xfi Titanium pushing logitech Z-5500's
Power Supply EVGA 650 GQ, 80+ GOLD 650W
Mouse Logitech
Keyboard Azio Large Print Backlit
Software Win 10 64
#17
Even "Seatools" won't find the damn thing. Guess it's well and truly forked....
 
Joined
Dec 6, 2005
Messages
10,433 (2.22/day)
Likes
4,292
Location
Manchester, NH
System Name Working on it ;)
Processor I7-4790K (Stock speeds right now)
Motherboard MSI Z97 U3 Plus
Cooling Be Quiet Pure Rock Air
Memory 16GB 4x4 G.Skill CAS9 2133 Sniper
Video Card(s) GIGABYTE Vega 64 (Non Reference)
Storage Samsung EVO 500GB / 8 Different WDs / QNAP TS-253 8GB NAS with 2x2Tb WD Black
Display(s) 34" LG 34CB88-P 21:9 Curved UltraWide QHD (3440*1440) *FREE_SYNC*
Case Rosewill Challenger
Audio Device(s) Onboard + HD HDMI
Power Supply Corsair HX750 (love it)
Mouse Logitech G5
Keyboard Corsair Strafe RGB & G610 Orion Red
Software Win 10 upgraded from Win 7 Pro
#18
Even "Seatools" won't find the damn thing. Guess it's well and truly forked....
External USB? I had an Antec external USB enclosure go bad before, turned out the drive was fine. If it's all-in-one, it probably won't work outside of the enclosure... but worth a try.
 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
13,636 (5.47/day)
Likes
39,186
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/Ryzen 1700/Opteron 6168x4/Ryzen 1800X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/EVGA X58 SLI 3/B350 M/SuperMicro 4P/AB350 K4/ASUS 990X
Cooling NH-D14/Phanteks/NH-U14S/H70/Scythe Mugen5/CM 212+ (x4)/NH-U14S/Xig DK Nighthawk
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1800X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7870/HD 7770/onboard/HD 7770/GTX 1080
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dual Dell Ultrasharp U2414H
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom/Tt P3 open
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650/M12 II 750
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 10 Pro (Fortress), Win 7 Pro (Ella), Ubuntu for everything else
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
#19
Well, dip me in shit and roll me in sugar.... I just found the issue.

My external hd seems to have crapped out. Unplugged it, rebooted in seconds....

Doy...

Thanks guys...
Good to hear you got it sorted out.

Would be a good idea to edit the OP with the solution and edit the title with (solved) added in.

If you can't edit then report the OP and request it be reopened. A section of super mod can reopen it for you;)
 
Joined
Dec 25, 2011
Messages
103 (0.04/day)
Likes
19
System Name Pops pc
Processor Amd Ryzen 7 2700
Motherboard Gigabyte X470 Aorus Ultra Gaming
Cooling AMD Wraith Spire
Memory G.SKILL Ripjaws V Series F4-3200C16D-16GVK DDR4 3200MHZ
Video Card(s) GIGABYTE AORUS Radeon RX 570 4GB
Storage SAMSUNG 960 EVO M.2 500GB NVMe, Black 2TB, WD Red 6TB, WD Gold 10 TB, 2x Seagate 2TB, Seagate 4TBext
Display(s) Planar 27"
Case Thermaltake Suppressor F-51 Window
Audio Device(s) Xfi Titanium pushing logitech Z-5500's
Power Supply EVGA 650 GQ, 80+ GOLD 650W
Mouse Logitech
Keyboard Azio Large Print Backlit
Software Win 10 64
#20
Good to hear you got it sorted out.

Would be a good idea to edit the OP with the solution and edit the title with (solved) added in.

If you can't edit then report the OP and request it be reopened. A section of super mod can reopen it for you;)

Done..!!

External USB? I had an Antec external USB enclosure go bad before, turned out the drive was fine. If it's all-in-one, it probably won't work outside of the enclosure... but worth a try.
Yea, I think I'll give that a whirl....
 
Joined
Dec 25, 2011
Messages
103 (0.04/day)
Likes
19
System Name Pops pc
Processor Amd Ryzen 7 2700
Motherboard Gigabyte X470 Aorus Ultra Gaming
Cooling AMD Wraith Spire
Memory G.SKILL Ripjaws V Series F4-3200C16D-16GVK DDR4 3200MHZ
Video Card(s) GIGABYTE AORUS Radeon RX 570 4GB
Storage SAMSUNG 960 EVO M.2 500GB NVMe, Black 2TB, WD Red 6TB, WD Gold 10 TB, 2x Seagate 2TB, Seagate 4TBext
Display(s) Planar 27"
Case Thermaltake Suppressor F-51 Window
Audio Device(s) Xfi Titanium pushing logitech Z-5500's
Power Supply EVGA 650 GQ, 80+ GOLD 650W
Mouse Logitech
Keyboard Azio Large Print Backlit
Software Win 10 64
#21
So, I've opened up my external drive, and plugged it into the computer. Computer sees it, but cannot access it.

Seatools: Basic test fails. Short generic read fails, so does long. SMART check passes. Fix all fast seems to hang at 12%

At this point, I'm assuming it's a paperweight.

Anybody got some magic, or is this sucker toast.

Thanks.

Edit: Ok scratch that. "Fix all nfast" finally moved off 12%, right to fail.
Oh well.
 
Last edited:
Joined
Jul 16, 2014
Messages
2,476 (1.59/day)
Likes
1,263
Location
SE Michigan
System Name Dumbass
Processor AMD-9370BE @4.6
Motherboard ASUS SABERTOOTH 990FX R2.0 +SB950
Cooling CM Nepton 280L
Memory G.Skill Sniper 16gb DDR3 2400
Video Card(s) GreenTeam 1080 Gaming X 8GB
Storage C:\SSD (240GB), D:\Seagate (2TB), E:\Western Digital (1TB)
Display(s) 1x Nixeus NX_EDG27, 2x Dell S2440L (16:9)
Case Phanteks Enthoo Primo w/8 140mm SP Fans
Audio Device(s) onboard (realtek?) SPKRS:Logitech Z623 200w 2.1
Power Supply Corsair HX1000i
Mouse Logitech G700s
Keyboard Logitech G910 Orion Spark
Software windows 10
Benchmark Scores https://i.imgur.com/aoz3vWY.jpg?2
#22
So, I've opened up my external drive, and plugged it into the computer. Computer sees it, but cannot access it.

Seatools: Basic test fails. Short generic read fails, so does long. SMART check passes. Fix all fast seems to hang at 12%

At this point, I'm assuming it's a paperweight.

Anybody got some magic, or is this sucker toast.

Thanks.

Edit: Ok scratch that. "Fix all nfast" finally moved off 12%, right to fail.
Oh well.
I hear platter drives make great wind chines.
 
Top