• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Youtube and my 6950

Fros

New Member
Joined
Dec 27, 2011
Messages
23 (0.01/day)
Likes
0
#1
Im using a 6950 Toxic i have it OC'ed to 880/1375 and its 100% stable, (tested it like crazy). My problem is whenever i open a youtube video i get a strange sort of flash on my screen and the core clock goes down to 725 until i close out the video. This only happens with youtube videos i have watched tons of netflix shows without a issue. Has anyone else experienced this?
Its also worth noting that no matter what i do the core wont raise above 725 with a youtube video open.
 
Joined
Nov 27, 2011
Messages
271 (0.12/day)
Likes
68
Location
Scotland
System Name Just need to tidy it up now
Processor FX-8120
Motherboard Asus M5A99X EVO 990X
Cooling Custom Water
Memory Corsair Vengeance 8GB
Video Card(s) BFG GTX 280 H2OC
Storage OCZ ocz vertex plus(60GB), 2TB hdd
Display(s) 1x ACER x19ws ( need new one)
Case Custom
Power Supply (GOT) OCZ GameXStream 1010 Watt
Software LOL
Benchmark Scores Soon, very very soon, just need to tidy it up.
#2
You tried right clicking on the video and going to settings then to the display tab and turning off hardware acceleration?
 

Fros

New Member
Joined
Dec 27, 2011
Messages
23 (0.01/day)
Likes
0
#3
Ty, i went through drivers, video card settings and a arsenal of other things for it to be as simple as that. Oh well i doubt i will ever forget that option ^_^

~Thanks again