• We've upgraded our forums. Please post any issues/requests in this thread.

YouTube Video Playback Problem

Reventon

New Member
Joined
Mar 25, 2009
Messages
2,106 (0.66/day)
Likes
149
Location
Sarasota, FL
System Name Black & Red
Processor AMD 64 X2 6400+ BE 3.2Ghz
Motherboard JetWay JHA06-GT 780G ATX
Cooling Xigmatek HDT SD964 92mm cooler, 5 Case Fans, PCI Slot Evercool exhaust fan
Memory 4GB DDR2 667Mhz
Video Card(s) ASUS EAH4850HD 512MB
Storage Seagate 120GB HDD 7200rpm, Samsung 160GB HDD
Display(s) 19" Enivision LCD (1280x1024), 15" HP vs15c (1024x768) dual screen
Case Cooler Master Storm Scout Mid Tower
Audio Device(s) Onboard
Power Supply Corsair 400W PSU
Software Windows Vista 32-bit
#1
So lately I've been noticing just random points on YouTube where my the video will just like choke up for a second. The audio will keep playing but the video chokes up for a sec then resumes. Any reason why?
 

pbmaster

New Member
Joined
Aug 6, 2006
Messages
2,588 (0.62/day)
Likes
288
Location
Savannah, GA
Processor AMD Phenom II 955
Motherboard Asus Crosshair III Formula
Cooling Cooler Master V8 CPU cooler, 120 mm and 200 mm exhaust, 3 x 120 mm intake
Memory 4 GB OCZ DDR3 1600
Video Card(s) Sapphire Radeon HD 4890
Storage Western Digital 500 GB Blacks in RAID 0/ Wesdtern Digital SE16 250 GB
Display(s) Acer 19" widescreen
Case Antec Nine Hundred
Audio Device(s) Supreme X-Fi
Power Supply Seasonic M12 SS-700HM
Software Windows Vista Home Premium x64 SP2
Benchmark Scores 3dMark 03-~62k 3dMark 05-~22k 3dMark 06-18268
#2
Haven't they been having codec issues for a while? May be related.
 

Reventon

New Member
Joined
Mar 25, 2009
Messages
2,106 (0.66/day)
Likes
149
Location
Sarasota, FL
System Name Black & Red
Processor AMD 64 X2 6400+ BE 3.2Ghz
Motherboard JetWay JHA06-GT 780G ATX
Cooling Xigmatek HDT SD964 92mm cooler, 5 Case Fans, PCI Slot Evercool exhaust fan
Memory 4GB DDR2 667Mhz
Video Card(s) ASUS EAH4850HD 512MB
Storage Seagate 120GB HDD 7200rpm, Samsung 160GB HDD
Display(s) 19" Enivision LCD (1280x1024), 15" HP vs15c (1024x768) dual screen
Case Cooler Master Storm Scout Mid Tower
Audio Device(s) Onboard
Power Supply Corsair 400W PSU
Software Windows Vista 32-bit
#3
I'm still getting this bullcrap now.
 

Reventon

New Member
Joined
Mar 25, 2009
Messages
2,106 (0.66/day)
Likes
149
Location
Sarasota, FL
System Name Black & Red
Processor AMD 64 X2 6400+ BE 3.2Ghz
Motherboard JetWay JHA06-GT 780G ATX
Cooling Xigmatek HDT SD964 92mm cooler, 5 Case Fans, PCI Slot Evercool exhaust fan
Memory 4GB DDR2 667Mhz
Video Card(s) ASUS EAH4850HD 512MB
Storage Seagate 120GB HDD 7200rpm, Samsung 160GB HDD
Display(s) 19" Enivision LCD (1280x1024), 15" HP vs15c (1024x768) dual screen
Case Cooler Master Storm Scout Mid Tower
Audio Device(s) Onboard
Power Supply Corsair 400W PSU
Software Windows Vista 32-bit
#4
Actually I noticed it's not just YouTube. Everything on my screen will just choke up for a second for no reason. And it's happening frequently. I can even see it typing this.
 
Joined
Apr 2, 2007
Messages
2,807 (0.72/day)
Likes
230
Location
US
Processor Intel Q9400
Motherboard asus p5q-pro
Cooling Ultra120
Memory 6GB ddr2
Video Card(s) NVS 290
Storage 3TB + 1.5TB
Display(s) Samsung F2380
Case Silverstone Fortress FT02B
Audio Device(s) Creative X-Fi
Power Supply 750W PC P&C
Software win 7 ultimate 64bit
#5
same here, and it's been happening to me for a few months or something like that
 
Joined
Apr 21, 2005
Messages
6,885 (1.49/day)
Likes
1,501
System Name MY PC
Processor E8400 @ 3.80Ghz > Q9650 3.60Ghz
Motherboard Maximus Formula
Cooling D5, 7/16" ID Tubing, Maze4 with Fuzion CPU WB
Memory XMS 8500C5D @ 1066MHz
Video Card(s) HD 2900 XT 858/900 to 4870 to 5870 (Keep Vreg area clean)
Storage 2
Display(s) 24"
Case P180
Audio Device(s) X-fi Plantinum
Power Supply Silencer 750
Software XP Pro SP3 to Windows 7
Benchmark Scores This varies from one driver to another.
#6
Are you using firefox (lastest version)?
 

Reventon

New Member
Joined
Mar 25, 2009
Messages
2,106 (0.66/day)
Likes
149
Location
Sarasota, FL
System Name Black & Red
Processor AMD 64 X2 6400+ BE 3.2Ghz
Motherboard JetWay JHA06-GT 780G ATX
Cooling Xigmatek HDT SD964 92mm cooler, 5 Case Fans, PCI Slot Evercool exhaust fan
Memory 4GB DDR2 667Mhz
Video Card(s) ASUS EAH4850HD 512MB
Storage Seagate 120GB HDD 7200rpm, Samsung 160GB HDD
Display(s) 19" Enivision LCD (1280x1024), 15" HP vs15c (1024x768) dual screen
Case Cooler Master Storm Scout Mid Tower
Audio Device(s) Onboard
Power Supply Corsair 400W PSU
Software Windows Vista 32-bit
#7
Yes
 
Joined
Apr 2, 2007
Messages
2,807 (0.72/day)
Likes
230
Location
US
Processor Intel Q9400
Motherboard asus p5q-pro
Cooling Ultra120
Memory 6GB ddr2
Video Card(s) NVS 290
Storage 3TB + 1.5TB
Display(s) Samsung F2380
Case Silverstone Fortress FT02B
Audio Device(s) Creative X-Fi
Power Supply 750W PC P&C
Software win 7 ultimate 64bit
#8
yes
 
Joined
Jan 5, 2007
Messages
1,143 (0.29/day)
Likes
62
Location
New York
System Name AMD/ATI PHENOM MONSTER
Processor AMD Phenom II 965BE
Motherboard ASUS M4A785TD-V EVA
Cooling Air right know. Water later
Memory 4bg Corsair Dominator PC3 8500 9,9,9,24 2t timing
Video Card(s) Sapphire HD7950 Vapor-X
Storage 5x 500gb sata3.0 Seagate in RAID 0 - 2x 160gb Seagate for backup
Display(s) MAG INNOVISION 19in LCD 2ms 1600:1cr, 22in LED 2ms-5ms
Case Thermaltake Armor QuadFX edition
Power Supply 1000w Thermaltake toughpower
Software Windows 7 Ultimate 64bit
Benchmark Scores 3Dmark06 10712 single card and no oc, 12071 with cpu @ 2.8ghz and card oced, 13877 with crossfire.
#9
That could be your problem (firefox) just a guess since i use ie.
 

Reventon

New Member
Joined
Mar 25, 2009
Messages
2,106 (0.66/day)
Likes
149
Location
Sarasota, FL
System Name Black & Red
Processor AMD 64 X2 6400+ BE 3.2Ghz
Motherboard JetWay JHA06-GT 780G ATX
Cooling Xigmatek HDT SD964 92mm cooler, 5 Case Fans, PCI Slot Evercool exhaust fan
Memory 4GB DDR2 667Mhz
Video Card(s) ASUS EAH4850HD 512MB
Storage Seagate 120GB HDD 7200rpm, Samsung 160GB HDD
Display(s) 19" Enivision LCD (1280x1024), 15" HP vs15c (1024x768) dual screen
Case Cooler Master Storm Scout Mid Tower
Audio Device(s) Onboard
Power Supply Corsair 400W PSU
Software Windows Vista 32-bit
#10
Well I guess I'll try Chrome because I'm never going back to IE again. I hate IE with a bloody passion.
 

erocker

Senior Moderator
Staff member
Joined
Jul 19, 2006
Messages
42,381 (10.17/day)
Likes
18,023
Processor Intel i7 8700k
Motherboard Gigabyte z370 AORUS Gaming 7
Cooling Water
Memory 16gb G.Skill 4000 MHz DDR4
Video Card(s) Evga GTX 1080
Storage 3 x Samsung Evo 850 500GB, 1 x 250GB, 2 x 2TB HDD
Display(s) Nixeus EDG27
Case Thermaltake X5
Power Supply Corsair HX1000i
Mouse Zowie EC1-B
Software Windows 10
#11
Update Adobe Flash player. Next time, use a better thread title.
 

AsRock

TPU addict
Joined
Jun 23, 2007
Messages
15,317 (4.00/day)
Likes
4,724
Location
US
Processor 2500k \ 3770k
Motherboard ASRock Z68 \ Z77
Memory Samsung low profile 1600
Video Card(s) XFX 6770 \ XFX R9 290X
Storage Intel 80Gb (SATA2) WD 250Gb \ Team SSD+Samsung Evo 250Gb+500Gb+ 2xCorsair Force+WD250GbHDD
Display(s) Samsung 1080P \ Toshiba HDTV 1080P
Case HTPC400 \ Thermaltake Armor case ( original ), With Zalman fan controller ( wattage usage ).
Audio Device(s) Yamaha RX-V475 \ Marantz SR5008 Tannoy Mercury MKII Paradigm 5SE + Tannoy Mercury F4
Power Supply PC&Power 750w \ Seasonic 750w MKII
Mouse MS intelimouse \ Logitech G700s + Steelseries Sensei wireless
Keyboard Logitech K120 \ ROCCAT MK Pro ( modded amber leds )
Benchmark Scores Meh benchmarks.
#12
You could try Seamonkey ( Mozilla ).
 

Reventon

New Member
Joined
Mar 25, 2009
Messages
2,106 (0.66/day)
Likes
149
Location
Sarasota, FL
System Name Black & Red
Processor AMD 64 X2 6400+ BE 3.2Ghz
Motherboard JetWay JHA06-GT 780G ATX
Cooling Xigmatek HDT SD964 92mm cooler, 5 Case Fans, PCI Slot Evercool exhaust fan
Memory 4GB DDR2 667Mhz
Video Card(s) ASUS EAH4850HD 512MB
Storage Seagate 120GB HDD 7200rpm, Samsung 160GB HDD
Display(s) 19" Enivision LCD (1280x1024), 15" HP vs15c (1024x768) dual screen
Case Cooler Master Storm Scout Mid Tower
Audio Device(s) Onboard
Power Supply Corsair 400W PSU
Software Windows Vista 32-bit
#13
Update Adobe Flash player. Next time, use a better thread title.
I just downloaded Chrome and it seems to be running fine.
 

erocker

Senior Moderator
Staff member
Joined
Jul 19, 2006
Messages
42,381 (10.17/day)
Likes
18,023
Processor Intel i7 8700k
Motherboard Gigabyte z370 AORUS Gaming 7
Cooling Water
Memory 16gb G.Skill 4000 MHz DDR4
Video Card(s) Evga GTX 1080
Storage 3 x Samsung Evo 850 500GB, 1 x 250GB, 2 x 2TB HDD
Display(s) Nixeus EDG27
Case Thermaltake X5
Power Supply Corsair HX1000i
Mouse Zowie EC1-B
Software Windows 10
#14
I just downloaded Chrome and it seems to be running fine.
Because it installed the latest Adobe Flash Player with it. I had the same problem with IE myself, updated Flash player, problem gone.
 

Reventon

New Member
Joined
Mar 25, 2009
Messages
2,106 (0.66/day)
Likes
149
Location
Sarasota, FL
System Name Black & Red
Processor AMD 64 X2 6400+ BE 3.2Ghz
Motherboard JetWay JHA06-GT 780G ATX
Cooling Xigmatek HDT SD964 92mm cooler, 5 Case Fans, PCI Slot Evercool exhaust fan
Memory 4GB DDR2 667Mhz
Video Card(s) ASUS EAH4850HD 512MB
Storage Seagate 120GB HDD 7200rpm, Samsung 160GB HDD
Display(s) 19" Enivision LCD (1280x1024), 15" HP vs15c (1024x768) dual screen
Case Cooler Master Storm Scout Mid Tower
Audio Device(s) Onboard
Power Supply Corsair 400W PSU
Software Windows Vista 32-bit
#15
Ah okay, thanks. Well, Chrome is nice. So is Firefox. I like my addons in Firefox though so I'll probably go back to it.
 
Joined
Aug 15, 2008
Messages
5,941 (1.74/day)
Likes
1,192
Location
Watauga, Texas
System Name Univac SLI Edition
Processor Intel Xeon 1650 V3 @ 4.2GHz
Motherboard eVGA X99 FTW K
Cooling EK Supremacy EVO, Swiftech MCP50x, Alphacool NeXXos UT60 360, Black Ice GTX 360
Memory 2x16GB Corsair Vengeance LPX 3000MHz
Video Card(s) Nvidia Titan X Tri-SLI w/ EK Blocks
Storage HyperX Predator 240GB PCI-E, Samsung 850 Pro 512GB
Display(s) Dell UltraSharp 34" Ultra-Wide (U3415W) / (Samsung 48" Curved 4k)
Case Phanteks Enthoo Pro M Acrylic Edition
Audio Device(s) Sound Blaster Z
Power Supply Thermaltake 1350watt Toughpower Modular
Mouse Logitech G502
Keyboard CODE 10 keyless MX Clears
Software Windows 10 Pro
#16
Do you guys have a problem uploading to Photobucket? I can only upload one file at a time.
 

Reventon

New Member
Joined
Mar 25, 2009
Messages
2,106 (0.66/day)
Likes
149
Location
Sarasota, FL
System Name Black & Red
Processor AMD 64 X2 6400+ BE 3.2Ghz
Motherboard JetWay JHA06-GT 780G ATX
Cooling Xigmatek HDT SD964 92mm cooler, 5 Case Fans, PCI Slot Evercool exhaust fan
Memory 4GB DDR2 667Mhz
Video Card(s) ASUS EAH4850HD 512MB
Storage Seagate 120GB HDD 7200rpm, Samsung 160GB HDD
Display(s) 19" Enivision LCD (1280x1024), 15" HP vs15c (1024x768) dual screen
Case Cooler Master Storm Scout Mid Tower
Audio Device(s) Onboard
Power Supply Corsair 400W PSU
Software Windows Vista 32-bit
#17
Haven't uploaded anything to Photobucket in a while so I couldn't say.
 
Joined
Aug 15, 2008
Messages
5,941 (1.74/day)
Likes
1,192
Location
Watauga, Texas
System Name Univac SLI Edition
Processor Intel Xeon 1650 V3 @ 4.2GHz
Motherboard eVGA X99 FTW K
Cooling EK Supremacy EVO, Swiftech MCP50x, Alphacool NeXXos UT60 360, Black Ice GTX 360
Memory 2x16GB Corsair Vengeance LPX 3000MHz
Video Card(s) Nvidia Titan X Tri-SLI w/ EK Blocks
Storage HyperX Predator 240GB PCI-E, Samsung 850 Pro 512GB
Display(s) Dell UltraSharp 34" Ultra-Wide (U3415W) / (Samsung 48" Curved 4k)
Case Phanteks Enthoo Pro M Acrylic Edition
Audio Device(s) Sound Blaster Z
Power Supply Thermaltake 1350watt Toughpower Modular
Mouse Logitech G502
Keyboard CODE 10 keyless MX Clears
Software Windows 10 Pro
#18
Well when i try to upload multiple pics at once it stops after the first one hits 100. Idk if its a flash problem (was before) or a FF problem.
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,125 (9.57/day)
Likes
13,557
Location
Australalalalalaia.
System Name Daddy Long Legs
Processor Ryzen R7 1700, 3.9GHz 1.375v
Motherboard MSI X370 Gaming PRO carbon
Cooling Fractal Celsius S24 (Silent fans, meh pump)
Memory 16GB 2133 generic @ 2800
Video Card(s) MSI GTX 1080 Gaming X (BIOS modded to Gaming Z - faster and solved black screen bugs!)
Storage 1TB Intel SSD Pro 6000p (60TB USB3 storage)
Display(s) Samsung 4K 40" HDTV (UA40KU6000WXXY) / 27" Qnix 2K 110Hz
Case Fractal Design R5. So much room, so quiet...
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 / sennheiser HD595/518 + bob marley zion's
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G403 + KKmoon desk-sized mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
#20
actually, this makes sense.

i ran into issues with this and they went away for no real reason... but now that i recall, i did run into a page telling me to update flash around the time the problem went away


moved the thread from general hardware to software, and fixed the thread title a little
 

Reventon

New Member
Joined
Mar 25, 2009
Messages
2,106 (0.66/day)
Likes
149
Location
Sarasota, FL
System Name Black & Red
Processor AMD 64 X2 6400+ BE 3.2Ghz
Motherboard JetWay JHA06-GT 780G ATX
Cooling Xigmatek HDT SD964 92mm cooler, 5 Case Fans, PCI Slot Evercool exhaust fan
Memory 4GB DDR2 667Mhz
Video Card(s) ASUS EAH4850HD 512MB
Storage Seagate 120GB HDD 7200rpm, Samsung 160GB HDD
Display(s) 19" Enivision LCD (1280x1024), 15" HP vs15c (1024x768) dual screen
Case Cooler Master Storm Scout Mid Tower
Audio Device(s) Onboard
Power Supply Corsair 400W PSU
Software Windows Vista 32-bit
#21
Well now I've got this figured out.

Now YouTube is actually the culprit this time. Everytime I try to upload a video, it fails. I guess I'll try converting it from .avi to MPEG-4.
 

Reventon

New Member
Joined
Mar 25, 2009
Messages
2,106 (0.66/day)
Likes
149
Location
Sarasota, FL
System Name Black & Red
Processor AMD 64 X2 6400+ BE 3.2Ghz
Motherboard JetWay JHA06-GT 780G ATX
Cooling Xigmatek HDT SD964 92mm cooler, 5 Case Fans, PCI Slot Evercool exhaust fan
Memory 4GB DDR2 667Mhz
Video Card(s) ASUS EAH4850HD 512MB
Storage Seagate 120GB HDD 7200rpm, Samsung 160GB HDD
Display(s) 19" Enivision LCD (1280x1024), 15" HP vs15c (1024x768) dual screen
Case Cooler Master Storm Scout Mid Tower
Audio Device(s) Onboard
Power Supply Corsair 400W PSU
Software Windows Vista 32-bit
#22
And now I need a free converter that doesn't put a damn watermark right in the center of the screen.

Edit: Oh how life would be easier if Fraps just recorded in MPEG.
 
Last edited:

Solaris17

Creator Solaris Utility DVD
Joined
Aug 16, 2005
Messages
19,270 (4.28/day)
Likes
6,077
Location
Florida
System Name Not named yet
Processor I5 7640x 5Ghz 24/7
Motherboard MSI x299 Tomahawk Arctic
Cooling Corsair H55
Memory 32GB Corsair DDR4 3000mhz
Video Card(s) Gigabyte 1080TI
Storage 2x Seagate 3TB Drives (RAID 0) 1x Seagate 256GB SSD 1x Adata 120GB SSD
Display(s) 3x AOC Q2577PWQ
Case Inwin 303 White (Thermaltake Ring 120mm Purple accent)
Audio Device(s) Onboard on Audio-Technica ATH-AG1
Power Supply Seasonic 1050W Snow
Mouse Roccat Tyon White
Keyboard Ducky Shine 6
Software Windows 10 x64 Pro
#23
actually, this makes sense.

i ran into issues with this and they went away for no real reason... but now that i recall, i did run into a page telling me to update flash around the time the problem went away


moved the thread from general hardware to software, and fixed the thread title a little
wtf is an appropriate word to have as a title?

as for chrome iv been using chrome for a month or so now and i think its nce but for some reason after like the first week downloads crawl its irritating it jumps though...some days it will DL stuff super fast...other times uber slow which is fixed by DL'ing from a diff browser idk
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,125 (9.57/day)
Likes
13,557
Location
Australalalalalaia.
System Name Daddy Long Legs
Processor Ryzen R7 1700, 3.9GHz 1.375v
Motherboard MSI X370 Gaming PRO carbon
Cooling Fractal Celsius S24 (Silent fans, meh pump)
Memory 16GB 2133 generic @ 2800
Video Card(s) MSI GTX 1080 Gaming X (BIOS modded to Gaming Z - faster and solved black screen bugs!)
Storage 1TB Intel SSD Pro 6000p (60TB USB3 storage)
Display(s) Samsung 4K 40" HDTV (UA40KU6000WXXY) / 27" Qnix 2K 110Hz
Case Fractal Design R5. So much room, so quiet...
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 / sennheiser HD595/518 + bob marley zion's
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G403 + KKmoon desk-sized mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
#24

Solaris17

Creator Solaris Utility DVD
Joined
Aug 16, 2005
Messages
19,270 (4.28/day)
Likes
6,077
Location
Florida
System Name Not named yet
Processor I5 7640x 5Ghz 24/7
Motherboard MSI x299 Tomahawk Arctic
Cooling Corsair H55
Memory 32GB Corsair DDR4 3000mhz
Video Card(s) Gigabyte 1080TI
Storage 2x Seagate 3TB Drives (RAID 0) 1x Seagate 256GB SSD 1x Adata 120GB SSD
Display(s) 3x AOC Q2577PWQ
Case Inwin 303 White (Thermaltake Ring 120mm Purple accent)
Audio Device(s) Onboard on Audio-Technica ATH-AG1
Power Supply Seasonic 1050W Snow
Mouse Roccat Tyon White
Keyboard Ducky Shine 6
Software Windows 10 x64 Pro
#25