• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Z97 Extreme6 Motherboard suddenly debug code 00 i7 4790k

Joined
Feb 6, 2010
Messages
1,357 (0.40/day)
Location
Steel City, UK
System Name Little tiny thin
Processor Xeon e5-1680 v2
Motherboard Asus P9X79 PRO ATX io shield missing motherboard
Cooling AIO
Memory 4x4gb corsair dominator platinum 1866mhz
Video Card(s) 1060 6gb
Storage 1x480ssd 2x2tb
Display(s) 29'' IPS MONITOR
Case open air salvage from bifenix unknown model
Audio Device(s) built in
Power Supply too many.....
Mouse with ball underneath-USB Now with loads of buttons.
Keyboard ps2-USB now with RGB Light
Software WINDOWS 10.1 pro
Watch this video:


Tried everything from basic diagnostic ram per one slot, changed psu, all wires connected. sometimes it boots in windows. tried to flash bios but no joy, don't have spare cpu and motherboard.

The Interrupters

band says! i don't wanna die, i don't wanna die what a coincidence.. LOL
 
Joined
Jul 19, 2006
Messages
42,895 (9.14/day)
Processor i7 8700K
Motherboard Asus Maximus Hero X WiFi
Cooling Water
Memory 32GB G.Skill 3200Mhz CL14
Video Card(s) GTX 1080
Storage SSD's
Display(s) Nixeus EDG27
Case Thermaltake Core X5
Audio Device(s) SoundBlaster Zx
Power Supply Corsair H1000i
Mouse Finalmouse Pro
Keyboard Razer BlackWidow Tournament Ed.
Looks like it hangs on d7 for a bit too, which is keyboard/mouse recognition. Might want to try booting without those installed or different ones.

00 is a CPU issue. Any changes there recently?
 
Joined
Feb 6, 2010
Messages
1,357 (0.40/day)
Location
Steel City, UK
System Name Little tiny thin
Processor Xeon e5-1680 v2
Motherboard Asus P9X79 PRO ATX io shield missing motherboard
Cooling AIO
Memory 4x4gb corsair dominator platinum 1866mhz
Video Card(s) 1060 6gb
Storage 1x480ssd 2x2tb
Display(s) 29'' IPS MONITOR
Case open air salvage from bifenix unknown model
Audio Device(s) built in
Power Supply too many.....
Mouse with ball underneath-USB Now with loads of buttons.
Keyboard ps2-USB now with RGB Light
Software WINDOWS 10.1 pro
No changes at all we built this pc for a customer around 1 year now. Yeap I just booted the pc without kB and mouse or attach to the monitor.

Cheers
 
Joined
Oct 24, 2004
Messages
1,015 (0.19/day)
System Name Seriously ?
Processor Core i7 4790K @ 4.4Ghz
Motherboard MSI Z97 Gaming 5
Cooling Alpenföhne Broken 120 + 2 huge coolermaster chassis fans
Memory 2x8GB DDR3 2133Mhz Crucial Ballistix
Video Card(s) MSI RTX 2070 OC
Storage 2x60gb Kingston SSDnow 320 / 1x120gb Crucial SSD C300 / 1 WD caviar black 1tb
Display(s) 40" Samsung UE40ES5500
Case Cooler Master HAF932
Audio Device(s) onboard realtek audio
Power Supply Corsair AX1200
Mouse Microsoft intellimouse optical
Keyboard Logitech K270
Software Windows 10 Pro
Benchmark Scores https://valid.x86.fr/vmb641
subscribded.

I've got an MSI Z97 gaming5 and an i7 4790k, it could very well happen to me anytime.

Repositioning CPU in the socket maybe ?
 
Joined
Feb 6, 2010
Messages
1,357 (0.40/day)
Location
Steel City, UK
System Name Little tiny thin
Processor Xeon e5-1680 v2
Motherboard Asus P9X79 PRO ATX io shield missing motherboard
Cooling AIO
Memory 4x4gb corsair dominator platinum 1866mhz
Video Card(s) 1060 6gb
Storage 1x480ssd 2x2tb
Display(s) 29'' IPS MONITOR
Case open air salvage from bifenix unknown model
Audio Device(s) built in
Power Supply too many.....
Mouse with ball underneath-USB Now with loads of buttons.
Keyboard ps2-USB now with RGB Light
Software WINDOWS 10.1 pro
I tried everything mate. I may borrow Cpu Tomorrow from my mate. Hopefully not Cpu problem.
 
Joined
Feb 22, 2019
Messages
231 (2.48/day)
System Name Goliath
Processor AMD Ryzen 7 2700X @ 4.1GHz (all cores)
Motherboard ASUS Crosshair VI Hero
Cooling Custom water
Memory G.SKILL Trident Z RGB 3200MHz C14 @ 3400 C14
Video Card(s) EVGA GTX 1080 Ti FTW3 under water
Storage Samsung SM951 256GB + 860 EVO 1TB
Display(s) ASUS ROG PG278Q
Case Fractal Design R6 Tempered Glass
Audio Device(s) Onboard
Power Supply EVGA SuperNOVA P2 1200w
Mouse Logitech G502
Keyboard Corsair K95 Platinum (122 key)
Software Win 10 Pro
Benchmark Scores I only game on this system... built for silence, not absolute max performance. ;)
It may very well be a dead CPU. Hopefully not... but the motherboard would be equally expensive to replace.
 
Joined
Feb 6, 2010
Messages
1,357 (0.40/day)
Location
Steel City, UK
System Name Little tiny thin
Processor Xeon e5-1680 v2
Motherboard Asus P9X79 PRO ATX io shield missing motherboard
Cooling AIO
Memory 4x4gb corsair dominator platinum 1866mhz
Video Card(s) 1060 6gb
Storage 1x480ssd 2x2tb
Display(s) 29'' IPS MONITOR
Case open air salvage from bifenix unknown model
Audio Device(s) built in
Power Supply too many.....
Mouse with ball underneath-USB Now with loads of buttons.
Keyboard ps2-USB now with RGB Light
Software WINDOWS 10.1 pro
00 on Asrock is dead CPU or dead board.
It could be one of those, if can't borrow one i may find an pentium or celeron cpu just to test if the cpu or mobo busted.

***Also i noticed the cpu and mobo working for around 5 minutes from cold boot after that the 00 appears then shut off by it self***
 
Last edited:
Joined
Feb 6, 2010
Messages
1,357 (0.40/day)
Location
Steel City, UK
System Name Little tiny thin
Processor Xeon e5-1680 v2
Motherboard Asus P9X79 PRO ATX io shield missing motherboard
Cooling AIO
Memory 4x4gb corsair dominator platinum 1866mhz
Video Card(s) 1060 6gb
Storage 1x480ssd 2x2tb
Display(s) 29'' IPS MONITOR
Case open air salvage from bifenix unknown model
Audio Device(s) built in
Power Supply too many.....
Mouse with ball underneath-USB Now with loads of buttons.
Keyboard ps2-USB now with RGB Light
Software WINDOWS 10.1 pro
It's running fine now. It's really weird.

I stressed the Cpu using cpu-z. No bluscreen whatsoever.

Here temps are high with 120mm aio cooler.

SORTED:
 

Attachments

Last edited:
Joined
Feb 23, 2019
Messages
156 (1.70/day)
Location
Poland
Processor i5 3470
Motherboard MSI B75A-G43
Cooling Stock intel orb
Memory 2x8 GB DDR3 1333Mhz
Video Card(s) EVGA 1060 6GB SSC
Storage Plextor M6Pro 256 GB, WD Blue 2TB
Display(s) BenQ BL2411PT
Case Tacens Signum
Audio Device(s) Asus Xonar DG
Power Supply XFX Core 550W
Mouse SteelSeries Rival 300
Song must have fixed it.
 
Joined
Mar 24, 2019
Messages
56 (0.89/day)
Location
Denmark - Aarhus
Processor I-7 3770k
Motherboard Asrock Z77 Extreme 9
Cooling 240 mm water
Memory 32 gb 2600 ddr3
Video Card(s) Evga 1080 gtx OC
Storage Ssd ´s in raid.
Display(s) Benq 2770l
Case corsair obsidian 650d
Audio Device(s) Logitech Z-2300 THX-Certified 2.1 Speaker
Power Supply XFX Pro 750
Mouse G900
Keyboard Hyper x
Software win 10
can it have anything with the battery ?
 
Joined
Feb 6, 2010
Messages
1,357 (0.40/day)
Location
Steel City, UK
System Name Little tiny thin
Processor Xeon e5-1680 v2
Motherboard Asus P9X79 PRO ATX io shield missing motherboard
Cooling AIO
Memory 4x4gb corsair dominator platinum 1866mhz
Video Card(s) 1060 6gb
Storage 1x480ssd 2x2tb
Display(s) 29'' IPS MONITOR
Case open air salvage from bifenix unknown model
Audio Device(s) built in
Power Supply too many.....
Mouse with ball underneath-USB Now with loads of buttons.
Keyboard ps2-USB now with RGB Light
Software WINDOWS 10.1 pro
Still working until now. I out back together inside the case or it could be the song cure the problem or by itself. Lol
 
Joined
Nov 1, 2017
Messages
324 (0.57/day)
Location
Canada, Quebec
Last time I got this error, it was because the CPU cooler was screwed too tight.

Is screwed the right word for what I mean?
 
Joined
Feb 6, 2010
Messages
1,357 (0.40/day)
Location
Steel City, UK
System Name Little tiny thin
Processor Xeon e5-1680 v2
Motherboard Asus P9X79 PRO ATX io shield missing motherboard
Cooling AIO
Memory 4x4gb corsair dominator platinum 1866mhz
Video Card(s) 1060 6gb
Storage 1x480ssd 2x2tb
Display(s) 29'' IPS MONITOR
Case open air salvage from bifenix unknown model
Audio Device(s) built in
Power Supply too many.....
Mouse with ball underneath-USB Now with loads of buttons.
Keyboard ps2-USB now with RGB Light
Software WINDOWS 10.1 pro
Nope, not too tight just Normal using thumb
 

Toothless

Tech, Games, and TPU!
Supporter
Joined
Mar 26, 2014
Messages
5,880 (3.12/day)
Location
Washington, USA
System Name Volt // Dualie
Processor i7-4790k // E5-2680v2 x2
Motherboard MSI Z97 MPower // S2600IP4
Cooling NZXT Kraken X60 // Hyper 212 x2
Memory G.Skill Ripjaws 4x8GB // 16x4GB ECC
Video Card(s) MSI GTX1080 Ti Gaming X // GT 7800
Storage 3x250GB SSD + 3x1TB + 3x2TB HDD // 240GB SSD
Display(s) LG 34UB88-P + 3x AOC 2425W // 3x AOC 2425W
Case Nanoxia Deep Silence 6 // Gutted case
Audio Device(s) LucidSound LS30 // None
Power Supply Rosewill Fortress 750w // EVGA NEX650G
Mouse Logitech G602 // IBM J85845R
Keyboard G.Skill KM780 RGB (Brown switches) // Logitech M100
Software Windows 10 Professional // Windows 10 Professional
Benchmark Scores Technical term is PEBCAK issue, which stands for Problem Exists Between Chair And Keyboard
Both of my z97 boards did this with my 4790k. It's the weirdest thing ever.
 
Joined
Oct 30, 2008
Messages
1,582 (0.41/day)
Processor 3930K
Motherboard Asus X79 DELUXE
Cooling WATER
Memory 16GB 2133 G skillz
Video Card(s) Asus 2 X 780TI DCII OC
Storage SEVERAL SSD"S
Display(s) Catleap/Yamakasi 2560X1440
Case D Frame MINI drilled out
Audio Device(s) onboard
Power Supply Corsair TX750
Mouse DEATH ADDER
Keyboard Razer Black Widow Tournament
Software W10HB
Benchmark Scores PhIlLyChEeSeStEaK
These boards are famous for it, only solution. When board in Powred ON HIT THE RESET SWITCH. It works....
 
Joined
Jan 23, 2010
Messages
17 (0.00/day)
Location
Netherlands
Processor Intel i7 7700K @4800Mhz | Intel i7 4790K @ 4700Mhz
Motherboard AORUS Z270x G8 | Gigabyte SOC-Force Z97x
Cooling Custom Loop - Alphacool;Bitspower;Hardware Labs;XSPC | Phanteks PH-TC14PE
Memory G Skill TridentZ 16Gb 3466Mhz | Crusial Ballistix Tactical 16Gb
Video Card(s) 2 x ASUS Strix 1070 SLI | MSI Aero ITX 1070 + MSI Aero ITX 1060 6Gb
Storage Samsung 850 EVO 500Gb + 860 EVO 1Gb M.2 | Samsung 850 EVO 250Gb | + WD Black - Red HDDs ∑10Tb
Display(s) 2 x DELL UltraSharp U2312HM | PHILIPS PFK6309
Case bequiet! Dark Base Pro 900 rev.2 | Aerocool Full Custom Mod Spiderman Theme
Power Supply Enermax Platimax DF 600W | Seasonic Focus Platinum 850W
Mouse Logitech MX Performance
Keyboard Corsair K95 Platinum
Software W10 | W2016
The temps are high because 1.4V is way too much for that shy 120mm aio. If the same high voltage was set with the OEM Intel cooler on then it was probably overheating.
For 4700Mhz you don't need 1.4V anyway, that's for 5Ghz with a highend cooler or custom loop preferably delided and repasted with liquid metal. I've had a bad luck on silicon lottery but it still does default clocks on 1.2V and for 4700Mhz it requires 1.29-1.3V.
I remember reading a lot about many Z97 mobos pushing stupidly high voltage on Auto/Default settings especially with early bios versions. My two gigabyte mobos the gaming g1 and the soc force did that, giving 1.33V-1.35V on Auto for default 4.4Ghz, shooting temps over 85-90C easily.
Check BIOS voltage settings, sure there is something you can do for lower temps.
 
Joined
Feb 6, 2010
Messages
1,357 (0.40/day)
Location
Steel City, UK
System Name Little tiny thin
Processor Xeon e5-1680 v2
Motherboard Asus P9X79 PRO ATX io shield missing motherboard
Cooling AIO
Memory 4x4gb corsair dominator platinum 1866mhz
Video Card(s) 1060 6gb
Storage 1x480ssd 2x2tb
Display(s) 29'' IPS MONITOR
Case open air salvage from bifenix unknown model
Audio Device(s) built in
Power Supply too many.....
Mouse with ball underneath-USB Now with loads of buttons.
Keyboard ps2-USB now with RGB Light
Software WINDOWS 10.1 pro
THANKS but all sorted. That aio I was using for testing purposes only. Here is the final and finished product. One happy customer again.


15560437250651150189368946912196.jpg15560437672934598999950324268286.jpg
 

Toothless

Tech, Games, and TPU!
Supporter
Joined
Mar 26, 2014
Messages
5,880 (3.12/day)
Location
Washington, USA
System Name Volt // Dualie
Processor i7-4790k // E5-2680v2 x2
Motherboard MSI Z97 MPower // S2600IP4
Cooling NZXT Kraken X60 // Hyper 212 x2
Memory G.Skill Ripjaws 4x8GB // 16x4GB ECC
Video Card(s) MSI GTX1080 Ti Gaming X // GT 7800
Storage 3x250GB SSD + 3x1TB + 3x2TB HDD // 240GB SSD
Display(s) LG 34UB88-P + 3x AOC 2425W // 3x AOC 2425W
Case Nanoxia Deep Silence 6 // Gutted case
Audio Device(s) LucidSound LS30 // None
Power Supply Rosewill Fortress 750w // EVGA NEX650G
Mouse Logitech G602 // IBM J85845R
Keyboard G.Skill KM780 RGB (Brown switches) // Logitech M100
Software Windows 10 Professional // Windows 10 Professional
Benchmark Scores Technical term is PEBCAK issue, which stands for Problem Exists Between Chair And Keyboard
The temps are high because 1.4V is way too much for that shy 120mm aio. If the same high voltage was set with the OEM Intel cooler on then it was probably overheating.
For 4700Mhz you don't need 1.4V anyway, that's for 5Ghz with a highend cooler or custom loop preferably delided and repasted with liquid metal. I've had a bad luck on silicon lottery but it still does default clocks on 1.2V and for 4700Mhz it requires 1.29-1.3V.
I remember reading a lot about many Z97 mobos pushing stupidly high voltage on Auto/Default settings especially with early bios versions. My two gigabyte mobos the gaming g1 and the soc force did that, giving 1.33V-1.35V on Auto for default 4.4Ghz, shooting temps over 85-90C easily.
Check BIOS voltage settings, sure there is something you can do for lower temps.
The boards need a bios update to properly support Devil's Canyon chips. My 4790k was fed 1.45v on a stock cooler on first boot. Updated bios brought it down to 1.25v.
 
Joined
Feb 6, 2010
Messages
1,357 (0.40/day)
Location
Steel City, UK
System Name Little tiny thin
Processor Xeon e5-1680 v2
Motherboard Asus P9X79 PRO ATX io shield missing motherboard
Cooling AIO
Memory 4x4gb corsair dominator platinum 1866mhz
Video Card(s) 1060 6gb
Storage 1x480ssd 2x2tb
Display(s) 29'' IPS MONITOR
Case open air salvage from bifenix unknown model
Audio Device(s) built in
Power Supply too many.....
Mouse with ball underneath-USB Now with loads of buttons.
Keyboard ps2-USB now with RGB Light
Software WINDOWS 10.1 pro
Bios updated mate
15560447450804332077034732031035.jpg
 
Top