1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.
Frogger
Joined:
Feb 12, 2006
Messages:
2,184
Posts per Day:
0.68
Thanks Received:
315
Trophy Points:
133

Share This Page

    1. Law-II
      Law-II
      Hope everything is ok, not seen you on the boards for a while
      1. FreedomEclipse
        FreedomEclipse
        He probably missed a jump.
        Oct 14, 2014
    2. Law-II
      Law-II
      Just popped by to say thank you for sharing the 1-8 pin pdf I would not have written a guide without your help, linkcorey666 left a message on my profile page If you get a chance take a look; some of the thanks I am sure is for you.
      1. Frogger says thanks.
    3. omegaman22
      omegaman22
      Just wanted to thank you for your advice in the thread: "ATI 5850 Bad BIOS Flash (ATIflash no adapter found)". I recently had a similar situation with my HD 6770, and jumping the 1 and 8 pins on the chip, allowed atiflash to recognize the card again! I was just about to put the card up, and mark it as bricked/junk, until I came across your advice in this post. Thanks again, Shawn!
  • Loading...
  • Loading...
  • Signature

    You can't be a real country unless you have a beer and an airline-it helps if you have some kind of a football team,or some nuclear weapons,BUT at the very least you need a BEER!-Frank Zappa
    :toast:
  • System Name: MONEY PIT
    Processor: i7-3770K @ 4800 1.20v batch #3231B415 Delided
    Motherboard: ASrock Z77 OC Formula w onboard waterblocks
    Cooling: Apogee HD, MCP655,rad MCR320-XP,Micro Rev2 res
    Memory: G,skill Trident X F3-2400C10D-16GTX
    Video Card(s): X-fired MSI R7970 PE @1150/1700 LIGHTING bios Wcooled
    Hard Disk(s): 2x120gig Wildfire raid0 2x120gig VERTEX3 raid0
    LCD/CRT Model: eyefinity 3 Samsung2343bwx
    Case: NZXT Phantom White w/red
    Sound Card: ReCon3d fatal1ty pro, Logitech z906 THX
    Power Supply: corsair AX860i
    Software: 64bit ++++ win 7