1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.
FX-GMC
Joined:
Aug 26, 2013
Messages:
845
Posts per Day:
2.15
Thanks Received:
322
Trophy Points:
73
Gender:
Male
Location:
Cumberland Plateau

Share This Page

    1. Okinomo8
      Okinomo8
      What's up, how's that new Cooler master case treating ya?
      1. FX-GMC says thanks.
    2. mlfranci
      mlfranci
      Hey, noticed you had issues with random shut downs. I'm having the same thing (fx 4350 M5A97 LE R2.0) and that uninstalling AI suite fixed the issue. Did your computer shut off before loading windows sometimes? I mostly get shut offs while in windows, but the issue also occurs before I load sometimes (not overheating cores or mobo, ram fine, power supply swapped, everything I can think of).
      1. FX-GMC
        FX-GMC
        It was AI Suite conflicting with another monitoring utility and causing false readings that the computer was overheating or the voltages were wrong.

        Never had any issues before getting into Windows.
        Apr 22, 2014
  • Loading...
  • Loading...
  • About

    Gender:
    Male
    Location:
    Cumberland Plateau

    Signature

    [​IMG]
  • System Name: EVGA-FX | Lenny (Lenovo Y480)
    Processor: AMD FX-8320 @ 4.2GHz 1.356v | i7 3610qm
    Motherboard: Asus M5A99FX Pro R2.0
    Cooling: Phanteks PH-TC14PE
    Memory: 2x4GB Corsair Vengeance @ 1600 | 8gb DDR3 @ 1600
    Video Card(s): EVGA GTX780 Classified @ 1241MHz 1.750v | GT640m LE
    Hard Disk(s): Crucial M500 480GB, WD Caviar Blue 500GB, WD Scorpio Blue 750GB | Samsung 250GB 840
    Optical Drive: LG Blu-Ray
    LCD/CRT Model: Qnix QX2710 | Benq GW2750HM | 42" Vizio 3D LCD TV
    Case: CoolerMaster HAF XB Evo
    Power Supply: Seasonic G-650
    Software: Windows 6.3.9600