1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

3dmark reads incorrect GPU clock

Discussion in 'Overclocking & Cooling' started by a_ump, Apr 11, 2009.

  1. a_ump

    a_ump

    Joined:
    Nov 21, 2007
    Messages:
    3,603 (1.44/day)
    Thanks Received:
    368
    Location:
    Smithfield, WV
    its strange, i ran 3dmark06 3 different times to see the improvements of my overclock in my 7800GTX. but when i look at the results on orb, it states my GPU core frequency is 40mhz higher than what i set in rivatuner and GPU-Z reports.

    so when i set my core speed to 430 for reference, ORB reported it at 468mhz
    430, orb 468
    460, orb 501
    506, orb 546.

    It also always said my memory speed was at 120X, even though i had it set to 460/1300 for BFG's oc, and then 506/1368 for my max oc. yet it always reproted memory at 1200mhz.
    that'd be sweet if i could oc my 7800GTX to 546 lol
    has anyone else noticed this?
     
  2. Retro*

    Retro* New Member

    Joined:
    Apr 9, 2009
    Messages:
    117 (0.06/day)
    Thanks Received:
    38
    I get incorrect readings in 06 as well. It also reports my cpu speed as 4640 MHz. I wish:laugh:
     
  3. MRCL

    MRCL

    Joined:
    May 31, 2008
    Messages:
    5,791 (2.51/day)
    Thanks Received:
    860
    Location:
    Switzerland, Heart of Europe
    Yeah its not really reliable... E6300 oc'ed to 3.5GHz and it still read it as 1.86.
     
  4. r1rhyder New Member

    Joined:
    Jul 20, 2008
    Messages:
    194 (0.09/day)
    Thanks Received:
    32
    Location:
    texas
    and people think it's a reliable benchmark, LOL.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page