1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

5850 flash seems stuck

Discussion in 'AMD / ATI' started by Gregsm, May 28, 2010.

  1. Gregsm New Member

    Joined:
    Oct 15, 2008
    Messages:
    74 (0.03/day)
    Thanks Received:
    5
    I started a flashing my 5850 using latest atiwinflash with edited clocks (tested for artifacts in ati tray tools) in RBE. But it stuck for like 15 min with no progress moving. Keys not responding and mouse also stopped moving after some time (did for like first 10 min). Is it normal?
     
  2. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,976 (12.96/day)
    Thanks Received:
    14,401
    You shouldn't be using WinFlash as far as I know. Before I knew better I used WinFlash on my 3870's. One worked, the other locked up as yours did. I always use ATiFlash on a bootable USB drive.
     
  3. Gregsm New Member

    Joined:
    Oct 15, 2008
    Messages:
    74 (0.03/day)
    Thanks Received:
    5
    Did it bricked the time it locked up?
     
  4. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,976 (12.96/day)
    Thanks Received:
    14,401
    Yes, I had to use the force flash command in ATiFlash to get it workding.
     
  5. Gregsm New Member

    Joined:
    Oct 15, 2008
    Messages:
    74 (0.03/day)
    Thanks Received:
    5
    I did a reset in the end, and luckily it didn't brick... instead I made 900/1250 mhz 5850 on default voltage and cooling :)
     
  6. alexsubri

    alexsubri New Member

    Joined:
    Feb 7, 2010
    Messages:
    1,391 (0.78/day)
    Thanks Received:
    199
    Nice, that's what my crossfire 5850's are most comfortable with. I love it :) , I get over 120FPS in some maps in BFBC2 it's amazing (vs 65 FPS on normal BIOS)
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page