1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Asus GTX560ti Bios Problem

Discussion in 'NVIDIA' started by da20valve, Sep 4, 2013.

  1. da20valve

    Joined:
    Mar 17, 2011
    Messages:
    127 (0.09/day)
    Thanks Received:
    18
    So I have a old GTX560Ti that I was thinking about doing a bios update, the problem is I cant find the right one my card, the model number is the following (according to the sticker)
    ENGTX560 TI DCII/2D1/1GD5 and the bios version is 70.24.11.00.01 (P1040-0050) according to GPU-Z 0.7.2

    The problem is I cant find the right one, everyone I see is for a different card. or the same model number but it has 900Mhz clock instead of 830.

    So I basically want the latest Bios for the above card and the program to flash it.

    Thanks.
     
  2. Law-II

    Law-II

    Joined:
    May 9, 2011
    Messages:
    1,696 (1.28/day)
    Thanks Received:
    735
    Location:
    Mainland Britain
    Hi

    If the vga card is still functioning as intended by the manufacturer do not flash it; if the vga card has developed a fault and is in warranty raise a ticket and send it for RMA

    *Always backup the original vbios image before flashing*

    Card is this - here

    Bios version 70.24.11.00.01 is Latest and ONLY revision for PSB P1040-0050 released by the manufacturer.

    Only new bios released is NOT for (P1040-0050) revision and deals with fan noise
    Information ONLY
    below PN:
    70-C1CQ90-A06;
    70-C1CQA0-A06
    Warning: [Flashing this will damage the card or brick it]

    nb: (2D1) should be 2DI

    atb (all the best)

    Law-II
     
    Last edited: Sep 4, 2013
  3. da20valve

    Joined:
    Mar 17, 2011
    Messages:
    127 (0.09/day)
    Thanks Received:
    18
    Sending Cards back from Australia is a hassle (pretty sure you have to send them overseas) what program do I use to backup the bios.
    BTW my card is 830Mhz and 1002Mhz NOT what you listed above.
    Thanks
     
  4. Law-II

    Law-II

    Joined:
    May 9, 2011
    Messages:
    1,696 (1.28/day)
    Thanks Received:
    735
    Location:
    Mainland Britain
    Hi

    So there is a problem with vga card?

    GPU-Z 0.7.2 example below
    GPU-Z.jpg
    Select vbios image and save to file [give the file a name and keep in a safe place]

    Are 100% sure the card in the link is not the correct model and Asus chose to round down the 1002 to 1000. [the card is running DDR5 @ 1000x4 Quad pumped memory = 4000Mhz effective] either way can you link to the correct vga card.

    Note:
    "All specifications are subject to change without notice" Bottom of the page.
    Source

    atb

    Law-II
     
    Last edited: Sep 4, 2013

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page