1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Asus Xonar D2X+Logitech Z-5500 users

Discussion in 'General Hardware' started by MargaretB, Jan 23, 2009.

  1. MargaretB New Member

    Joined:
    Jan 22, 2009
    Messages:
    2 (0.00/day)
    Thanks Received:
    1
    I am a bit confused about some settings and am requesting your help. First, I have hooked up the speakers via an optical cable. With that out of the way, I would like to know when you set the "SPDIF Out" drop-down menu in the audio center to "DTS Interactive" are you getting 48/24 like I am or 96/24 when playing a test file that is 24 bit and has a 96000 Hz sample rate. I could have sworn i had seen it work at 96/24 while using DTS Interactive before but I'm not certain. It's only when I recently noticed it was at 48/24 that I thought to myself that I should test it out using the file below.

    source for the test file: http://osdir.com/ml/radio.linrad/2006-03/msg00079.html

    direct link: http://www.nitehawk.com/w3sz/w3sznoise-3-12-06.zip

    Another odd thing I have noticed is that when I use DPL II the output is 48/16... has any one else seen this?
  2. Darren

    Darren New Member

    Joined:
    Feb 27, 2005
    Messages:
    1,936 (0.57/day)
    Thanks Received:
    345



    The link was broken, so I couldn't download the file.

    The Logitech Z-5500 supports 44.1 kHz to 96 kHz and 16 bit to 24 bit

    In the menu when selecting "Dolby Digital Live" or "DTS Interactive" the ability to change the bitrates and frequencies (KHz) is disabled regardless of your selection. e.g. if you select 96 KHz with DTS Interactive enabled nothing will happen.

    The bitrates and frequencies is only for when you are indicating to the soundcard to output PCM stereo for 2 channels speakers or headphones.

    In other words DTS interactive and Dolby Digital Live specifically will use their default bit rate and frequencies regardless of what you select because 96/24 is not supported because AC-3 supports audio sample-rates up to 48 kHz and hence why the file plays in 48/24
    Last edited: Jan 24, 2009
    MargaretB says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page