1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Brightness issue when changing driver - 6970 CF

Discussion in 'AMD / ATI' started by Jmatt110, Jan 22, 2011.

  1. Jmatt110

    Jmatt110 New Member

    Joined:
    Jul 22, 2008
    Messages:
    510 (0.23/day)
    Thanks Received:
    57
    Location:
    Australia
    Hey guys,

    Having a weird issue whenever I try and change the drivers i use for my 6970's in CF.

    If I install 10.12 then install 10.12a over the top of it, the screen brightness is fine. This is the only properly working configuration.

    If I install 10.12a directly after a driver clean, the screen brightness on all 3 of my screens drops incredibly low. Same thing happens if i install the 11.1a beta from a fresh clean out.

    If I install 10.12 then go to 11.1a, screen brightness drops. If i go from 10.12a to 11.1a, screen brightness drops again.

    A fresh install of Windows did not fix the issue.

    The best way to describe what I'm talking about it turn the brightness of you phone/laptop up to max (normal brightness), then turn it all the way down (low brightness after a driver install). The difference is clearly visible, and no amount of color correction can fix it. This affects all 3 of my monitors.

    Any ideas? Thanks.
  2. Jmatt110

    Jmatt110 New Member

    Joined:
    Jul 22, 2008
    Messages:
    510 (0.23/day)
    Thanks Received:
    57
    Location:
    Australia
    Nvm, fixed the issue by doing a Restore Factory Defaults in CCC.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page