1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

BSOD Help

Discussion in 'General Hardware' started by ViZioN207, Apr 9, 2010.

  1. ViZioN207

    ViZioN207

    Joined:
    Mar 25, 2010
    Messages:
    70 (0.04/day)
    Thanks Received:
    9
    SO im trying to render a video in sony vegas and after about 15-20 seconds of rendering my comp will bsod. When rendering it uses about 98% of my total cpu and im not doing anything else while its rendering. Both say hal.dll and ntoskrnl.exe are causing the problem. Here are my 2 minidumps which both happened today withing 10 minutes of each other. #1 #2

    I have no idea what it could be, the only thing that comes to mind would be the psu but I have this 1000w psu. Any help or ideas on what is causing this would be very helpful.
     
    Last edited: Apr 9, 2010
  2. d3fct

    d3fct

    Joined:
    Jul 15, 2009
    Messages:
    1,087 (0.56/day)
    Thanks Received:
    165
    Location:
    Upstate NewYork
    if u have anything over clocked, cpu or ram put it back to stock clocks and try again. could just be your overclock is not stable.
     
    ViZioN207 says thanks.
  3. ViZioN207

    ViZioN207

    Joined:
    Mar 25, 2010
    Messages:
    70 (0.04/day)
    Thanks Received:
    9
    I dont know why I didnt even think of that, thats exactly what it was. Thanks d3fct
     
  4. d3fct

    d3fct

    Joined:
    Jul 15, 2009
    Messages:
    1,087 (0.56/day)
    Thanks Received:
    165
    Location:
    Upstate NewYork
    anytime
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page