1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

C2D Overclock Temps & Lapping

Discussion in 'Overclocking & Cooling' started by simon.love, Oct 6, 2007.

  1. simon.love New Member

    Joined:
    Oct 6, 2007
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Hi All,

    Just a quick and hopefully simple question from a newby overclocker.

    I've been overclocking my new E4400 chip on a shuttle barebones rig, which doesn't provide so many options for overclocking / temperature control.

    I can easilly overclock the CPU on stock voltages (ex DDR) all the way to 3.2Ghz (stable) with 3.5Ghz passing post without extra power. My problem with all of this is temperature, or more importantly working out what temp things are actually running at.

    I've read lots about tCoreMax, tCase etc and know the thermal specs for my proc, but I'm having problems interpreting the tools.

    I'm running speedfan, coretemp, cpu-z to identify speeds and temps.

    When idle, with fans on full, I'm getting tcase temps well below ambient at 1600Ghz. When I move up through the FSB range, my idle temp for tCase moves up to the 32 range. However, the core temps as read by Coretemp and SpeedFan don't move more than a couple of degrees at idle. Ie, they don't track. The Coretemps are reading more like 28C in speedfan and 40/42 in coretemp. Note that the coretemps on speedfan are usually the same for each core, where coretemp reads a 4C difference between cores. I thought that these were supposed to be reading the same temps. Could it be the cores have different hard coded thresholds from the factory, which coretemp is working from and not speedfan ?

    As soon as I shove through a prime95 load, my tCase temp shoots up to the same levels or slightly higher than the coretemps. From what I've read, tCase should be approx 15C lower than the cores for my processor (L2 stepping).

    My question is what temp should I use for assessing actual CPU temps to avoid frying my cpu. Speedfan Coretemps - 15C to give me a target tCase temp of around 50-55 ?

    The bios always reports 35-38C in the health check section for idle, no matter what the clock speed etc.

    All temps reported when Ambient was 22.4-22.7C.

    From a lapping perspective, my E4400 is concave as you would expect. Not massively so, but considering the idle-load increase from 28-58 ( 30C which is more than it commonly should be ) am I making a good contact with the HSF/Spreader ? And therefore should I lap it ?

    I'm running stock cooling (Shuttle ICE) with AS5 thermal paste. I've mounted the HSF a couple of times and found that the best approach to idle temps seemed to be when after spreading the paste with a knife across the HSF and mounting it and then pulling it off, cleaning the HSF and then remounting. Idle temps for tCase read much lower this way although load levels didn't seem all that affected. Note, I mounted with thin layer, thin line along cores as per AS instructions and a blob in the middle. They do have significant differences between mountings.

    The other part of the equation for me is - silence. I want a quiet machine, so the overclock levels I will finally stay with will be dependant on the fan noise levels needed to maintain the safe temps. I'll re-enable C1E as well, but don't want to have a low speed clock below a reasonable performance. ie perhaps 300Fsbx6 - giving me 1.8Ghz throttled with demand capacity of 3Ghz. It will depend on how often the load gets up high enough for C1E to take the multiplier back up again.

    So I want it all, but don't want to pay for it.

    Over to the experts - how should I assess my temps and what is the max I should go for using the suggested temps.
     
  2. Hawk1 New Member

    Joined:
    May 8, 2007
    Messages:
    1,249 (0.46/day)
    Thanks Received:
    163
    Location:
    The Big Smoke, Canada
    You need to read this

    You cant have tcase be less than ambient temps. Also, make sure you have the latest versions of speedfan/coretemp/cpuz (I think 4.33/.95something/1.41 respectively should be the latest). You could also try using Intels TAT. Some people swear by it, others not so much. I personally run all three programs, and the cores are usually within a few degrees of each other (and I just watch the one with the highest temps to be conservative/comfortable).

    As per the guide, your Tcase and TJunction should be fine at 50C and 65C. At around Tcase 60C the chip will throttle back and or shut down completely, so don't go that high.

    I didn't understand your HSF mounting description (knife,spread, take off, remount, line/dot in the center???). Just clean each surface (CPU and HSF) with alcohol and use the line down the middle method per Arctic Silvers website. I have found this the best way for me.

    As far as lapping, you'll get a few degrees improvement, but I wouldn't bother until you sort out the above and see what your true temps are. Oh yeah, lapping WILL void your warranty, and if you've never lapped you need to be extra carfull with the chip, or you could damage it.

    Anyway, I'm no expert, but that's my input. Good luck.
     
  3. simon.love New Member

    Joined:
    Oct 6, 2007
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    Hawk1,

    I've just read through your response.

    I've already read that document and some of the thermal spec documents from intel relating to the cpu, core diodes etc, but it doesn't help that much with what appears to be an unreliable tCase reading. A more complete version of your referenced document can be found on tomshardware @ http://www.tomshardware.co.uk/forum/221745-11-core-quad-temperature-guide

    I have checked and don't have support in the bios to change the PECI settings, so I can't go down that route. I started to run basic offset correction before I left to visit relatives this weekend, but it still doesn't answer the non-relative tCase temp readings.

    I know that my tcase can't be below ambient, which is why I'm obviously concerned that I can't rely upon that reading for measuring my CPU temp with reference to the thermal specs. This was the initial concern that started the thread. As I can't trust the numbers as they are invalid at least at times, how to I know when to stop ?

    As I've just started the overclocking game, all tools have just been downloaded and are the latest versions. I tried TAT, but couldn't get it to run.

    The temps that appear fairly constant between reboots are the Core0 and Core1 temps from speedfan and the TJunction Core Temps from 'CoreTemp' - relative to a TJunctionMax of 100C.

    So what temp should I aim for - a SpeedFan Core0/1 temp of 65C Max, assuming TCase would therefore be 50C? Should I ignore TCase and just worry about the Coretemp readings relative to TJunction ?

    As for the heat sink mounting options, it was just a comment to point out that the mounting approach that is so often discussed does make a difference. I don't have alcohol to clean it with, so I've just been wiping it clean between fittings. Didn't make any difference from it's first mount time.

    The reason I mentioned Lapping was that the idle-load cpu increases according to the coretemps was over the 25C normal thermal differential. This can sometimes be attributed to a bad thermal contact - paste or concave HSF. As I've remounted the HSF a few times, with more or less constant results, I doubt it's that. Could just be the chip, but as it is concave (slightly) it could also be that.

    Overclocking the chip to 3.5Ghz probably voids the warranty as well ?

    Hopefully, someone can advise.

    FYI - The shuttle ICE system works with heatpipes to keep the chip cool. The top of the heat sink is very cool / cold as are the heat pipes. Turning the fans off does drive the temps up, so it must be working.
     
    Last edited: Oct 7, 2007

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page