1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Computer not booting up. Possible Ram issue

Discussion in 'Motherboards & Memory' started by JanJan, Oct 1, 2011.

  1. JanJan

    Joined:
    Apr 4, 2009
    Messages:
    497 (0.26/day)
    Thanks Received:
    20
    Story:

    I have 2x 2gb G skill. One day I got a 1s short beep at start up and screen remains black. I thought that one of the stick is bad so I took one out and still got the problem. As I move one stick to another slot, computere boots fine. This 1s beep reoccur intermittently, may be once every week and I just move the ram to a different slot or even back to the same slot and computer boots fine.

    Today I got that same beep again and no matter where I move the stick it wont boot. My motherboard is P35 DS3R and the phase led shows: green green red red red red.

    Thanks
  2. bogmali

    bogmali Moderator Staff Member

    Joined:
    Mar 16, 2008
    Messages:
    6,641 (2.86/day)
    Thanks Received:
    4,124
    Location:
    Olympia, WA USA
    Do you have different sticks besides those 2X2GB? Memtest would rule out the RAM but unless you can succesfully boot, you cannot do that test. I'm thinking it's the board but until you can get another stick of RAM somewhere you won't be able to isolate it.
  3. de.das.dude

    de.das.dude Pro Indian Modder

    Joined:
    Jun 13, 2010
    Messages:
    7,501 (5.00/day)
    Thanks Received:
    1,947
    i think there is a lot of dust on the slots. clean them with a soft brush. be gentle.
  4. micropage7

    micropage7

    Joined:
    Mar 26, 2010
    Messages:
    5,581 (3.53/day)
    Thanks Received:
    1,281
    Location:
    Jakarta, Indonesia
    yep try to clean the contact are first
    i usually using paint brush and pencil eraser. canned air could work on it
  5. de.das.dude

    de.das.dude Pro Indian Modder

    Joined:
    Jun 13, 2010
    Messages:
    7,501 (5.00/day)
    Thanks Received:
    1,947
    PENCIL ERASER???

    i think you mean the brush on the eraser.
  6. linoliveira

    linoliveira

    Joined:
    Sep 4, 2011
    Messages:
    126 (0.12/day)
    Thanks Received:
    22
    Location:
    Portugal
    I had a similar problem with my DDR2 value RAM from Buffalo.
    At first it began like once a week... I turn on the PC and just a black screen pops but no beep. The solution found was turning the PC off with the PSU button, and do this some 3 times so it could boot.
    A month later I had to do this every time i turn on the computer and i ran Memtest86 for 2hours and no problems detected (4 passes if i'm not wrong).
    Finally, even without a confirmation if it was the RAM, i bought a new 2x2 kit and the computer will now boot correctly.

    I recommend you to borrow a DIM from a friend/neighbor and test it out if the rubber doesn't work.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page