1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

CPU-Z only seeing one core?

Discussion in 'General Software' started by A Cheese Danish, Jan 16, 2009.

  1. A Cheese Danish

    A Cheese Danish

    Joined:
    Nov 18, 2006
    Messages:
    2,957 (1.09/day)
    Thanks Received:
    412
    Location:
    your local vending machine
    I'm just wondering what would cause CPU-Z to only see 1 core. Multicore is enabled in the BIOS. My Computer says I'm running 2 cores at 2.49GHz whereas CPU-Z says I have 1 core
    at 1.197GHz...I installed all the drivers and stuff for Windows 7, and I didn't have this issue in
    the other beta of Windows 7...
    [​IMG]
    Last edited: Jan 16, 2009
  2. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,136 (13.83/day)
    Thanks Received:
    13,585
    Perhaps it's the old version of CPU-Z that you're running with a newer processor. Try 1.49
  3. A Cheese Danish

    A Cheese Danish

    Joined:
    Nov 18, 2006
    Messages:
    2,957 (1.09/day)
    Thanks Received:
    412
    Location:
    your local vending machine
    Nope, Still get the same reading... :(
  4. 3870x2

    3870x2

    Joined:
    Feb 26, 2008
    Messages:
    4,875 (2.17/day)
    Thanks Received:
    689
    Location:
    Joplin, Mo
    sounds about right. didnt realize the t9xxx series was out yet.
  5. Homeless

    Joined:
    Sep 14, 2005
    Messages:
    1,025 (0.33/day)
    Thanks Received:
    109
    Location:
    USA
    are you using an administrator account?
  6. 3870x2

    3870x2

    Joined:
    Feb 26, 2008
    Messages:
    4,875 (2.17/day)
    Thanks Received:
    689
    Location:
    Joplin, Mo
    RMA la computadora!
    it is most definately a power saving feature. Go ahead and run superpi and check on it while running it
    also, post a 1m score with that cpu.
  7. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,136 (13.83/day)
    Thanks Received:
    13,585
    Hmmm.. try turning off all of the power saving features in your BIOS to see if that does anything. Strange problemo....
  8. A Cheese Danish

    A Cheese Danish

    Joined:
    Nov 18, 2006
    Messages:
    2,957 (1.09/day)
    Thanks Received:
    412
    Location:
    your local vending machine
    What do you mean by sounds about right? XP showed it at 2.5GHz

    And yes I am the only user
  9. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,136 (13.83/day)
    Thanks Received:
    13,585
    Lol, funny we posted the same thing at the same time and even used a bit of the ol' Spanish language! :laugh:
  10. A Cheese Danish

    A Cheese Danish

    Joined:
    Nov 18, 2006
    Messages:
    2,957 (1.09/day)
    Thanks Received:
    412
    Location:
    your local vending machine
    All the power saving features I could find I turned off...I'm absolutely puzzled here...
  11. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,136 (13.83/day)
    Thanks Received:
    13,585
    According to the multi and CPU speed, speedstep is deffinitely on.
    A Cheese Danish says thanks.
  12. A Cheese Danish

    A Cheese Danish

    Joined:
    Nov 18, 2006
    Messages:
    2,957 (1.09/day)
    Thanks Received:
    412
    Location:
    your local vending machine
    I posted my SuperPi with XP in the thread but can't find the post...
    I'm going to go fish through my BIOS again. I'll be back with a report.
  13. A Cheese Danish

    A Cheese Danish

    Joined:
    Nov 18, 2006
    Messages:
    2,957 (1.09/day)
    Thanks Received:
    412
    Location:
    your local vending machine
    actually, speedstep was disabled, which meant it would make it the lowest setting possible.
    Thanx mate, musta skipped over it when i was looking at it haha
    it now goes up to 2.5-2.6 so its all good.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page