1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Destroyed? (GPU fans didn't spin after bios flash)

Discussion in 'AMD / ATI' started by Scheich, Jun 30, 2011.

  1. Scheich

    Joined:
    Dec 20, 2005
    Messages:
    245 (0.07/day)
    Thanks Received:
    20
    Hello,

    i flashed my 2 5850 extreme yesterday and... guess what ? The cpu fan didnt spin. Needless to say, the poor Athlon Orleans got a little hot. After that i tried flashing the original bios and succeded at some point (i guess). Now i still have no video at boot up, the fans spins, the cards are recognized, but windows immediately crashes, when i activate them.

    Are they really dead, or can they be saved. I am a bit clueless here ??
     
  2. THRiLL KiLL

    THRiLL KiLL

    Joined:
    Oct 26, 2009
    Messages:
    711 (0.38/day)
    Thanks Received:
    140
    Location:
    Seattle
    have you cleared the bios and reset everything to stock?
     
  3. the54thvoid

    the54thvoid

    Joined:
    Dec 14, 2009
    Messages:
    3,485 (1.89/day)
    Thanks Received:
    1,698
    Location:
    Glasgow - home of formal profanity
    Having never flashed a BIOS I'll be of little use but could you clarify for the ones that can help:

    You flashed your gfx cards but your cpu fan failed?

    You've reflashed the BIOS (mobo or gfx).

    Is the cpu fan now spinning (or did you mean gpu fan?).

    If your cpu was/is fine, try with one card at a time. X-fire after a bad flash might pose a problem.

    Oh, btw Thrill Kill, I'll assume your name is from The Thrill Kill Kult, seeing as you allude to industrial tendencies with your avatar. I saw KMFDM this year in Glasgow!
     
  4. Widjaja

    Widjaja

    Joined:
    Jun 12, 2007
    Messages:
    4,819 (1.75/day)
    Thanks Received:
    639
    Location:
    Wangas, New Zealand
    Odd how the CPU fan stopped spinning after the BIOS flash though.
    Bit of an extreme failure for a GPU BIOS flash.
    Do you have another vga card or onboard on this system to see if you can get display?

    That would be the first thing I would do before going on to the VGA card.

    Or plug the GPU into another machine.
     
  5. THRiLL KiLL

    THRiLL KiLL

    Joined:
    Oct 26, 2009
    Messages:
    711 (0.38/day)
    Thanks Received:
    140
    Location:
    Seattle
    You would be correct :)

    Kmfdm is awesome live!

    many years ago i used to work for a radio station in rochester. through that i got to meet alot of bands.

    I remember in the same week meeting kmfdm, skold (before he officaly joined kmfdm) lords of acid and crystal method
     
  6. Scheich

    Joined:
    Dec 20, 2005
    Messages:
    245 (0.07/day)
    Thanks Received:
    20
    The fan still spins ( dunno how "fans dont spin" got into the title ). I have 2 mobos one am2 one 775. I cant boot from an usb stick on the 775, that leaves me the am2. The am2 doesnt boot, or at least it doesnt write an outputfile from a batch file. Prior to the flash it all worked even with 3 cards.

    On the 775 i was able to use winflash succesfully, so it said. Still no change.

    I have tried all that i could think of, but it still makes mad sad that a simple flash can totally destroy a graphics card so easily. I guess theres no way a rma could be succesful ?!
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page