1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Feature request & bug report

Discussion in 'ATITool' started by Dunno, Oct 20, 2006.

  1. Dunno New Member

    Joined:
    Oct 20, 2006
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    Hi!

    First of all: thanks to the developers for this excellent tool. I'm currently using the 0.25 beta 15 version of ATI Tool for my first ever ATI Card (bought 2 months ago) and I just can't imagine living without it. However, I've a feature request and bug report for the tool.

    The feature request: it would be great if ATI Tool could detect resuming from hibernation or sleep mode, and then reapply the current settings to the video chip. Unfortunately, currently that's not the case, so, after every resuming from hibernation I've to open ATI Tool and click Apply or Load (profile) to re-apply the settings "manually" to the card.

    The bug report: it seems to me, that when I select the "Try to keep the GPU temperature at XXX *C" in the Fan Control settings, ATI Tool monitors the wrong temperature sensor, and tries the adjusts the fan speed according to it. Ie. it doesn't monitor the GPU temperature sensor, but the GPU environment sensor and thus may even let the GPU actually burn out even with proper settings in the "Fan Control" dialog. However, the other temperature-based control option in the same dialog ("Dynamic [fan speed] based on GPU temperature") seems to work just OK, ie. it monitors the correct sensor (GPU temperature), and adjusts the fan speed according to it.

    Hope you can fix this bug and implement my feature request in the next version of this excellent tool.

    Thanks.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page