1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Futuremark Unleashes New 3DMark Benchmark Suite for Windows

Discussion in 'News' started by btarunr, Feb 4, 2013.

  1. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,544 (4.01/day)
    Thanks Received:
    11,216
    same company. "galaxy" is a registered brand in the EU by some random company, so they call themselves "KFA²" in the EU.
    james888 says thanks.
  2. Prima.Vera

    Prima.Vera

    Joined:
    Sep 15, 2011
    Messages:
    2,002 (2.12/day)
    Thanks Received:
    259
  3. TRWOV

    TRWOV

    Joined:
    Aug 11, 2011
    Messages:
    3,135 (3.20/day)
    Thanks Received:
    1,719
    Location:
    Mexico
    Anyone having problems installing this? It installed fine in my W8 rig but in W7 it says that the CRC in data2.cab is incorrect and doesn't install. I tried to download it again but keeps getting the same error. Testing with 7-zip also shows CRC errors. :confused: I even tried running the same file I ran on the W8 rig :banghead:

    IBT and OCCT run fine with no errors.
    Crunching for Team TPU
  4. Prima.Vera

    Prima.Vera

    Joined:
    Sep 15, 2011
    Messages:
    2,002 (2.12/day)
    Thanks Received:
    259
    I used Flashget from US servers. 2 mins and done ;) No issues
  5. johnnyfiive

    johnnyfiive

    Joined:
    Apr 17, 2008
    Messages:
    3,890 (1.78/day)
    Thanks Received:
    876
    Location:
    Tucson, AZ
    I know what I'll be doing this weekend. :D
  6. xkm1948

    xkm1948

    Joined:
    Mar 18, 2008
    Messages:
    404 (0.18/day)
    Thanks Received:
    17
    Location:
    eugene
    Yep. OCed to 900/1275 for my 5870. CPU is QX9650 running at 4GHz
  7. Akrian

    Akrian

    Joined:
    Apr 14, 2009
    Messages:
    170 (0.09/day)
    Thanks Received:
    15
    Hmm doesn't seem to work for me at all. Video freezes and music continues. Tried setting cards back at stock - no dice, can't get past first test.
    Cata 13.2 beta 4 ( and beta 3 as well)
    3x7970 WC ( so not a heat issue)
    3d mark 11 on extreme preset and maxed out settings runs just fine
    Unigine 3.0 maxed out runs fine too

    New drivers I assume
  8. Initialised

    Joined:
    Jul 5, 2008
    Messages:
    264 (0.13/day)
    Thanks Received:
    35
    Let me try mine:

    [​IMG]
  9. Initialised

    Joined:
    Jul 5, 2008
    Messages:
    264 (0.13/day)
    Thanks Received:
    35
    And here's some I made earlier:

    GTX 670:
    [​IMG]

    GTX680:
    [​IMG]

    GTX690:
    [​IMG]

    HD 7990:
    [​IMG]

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page