1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Game running from RAMDisk started locking up

Discussion in 'Motherboards & Memory' started by doveman, Nov 25, 2012.

  1. doveman New Member

    Joined:
    Sep 28, 2007
    Messages:
    45 (0.02/day)
    Thanks Received:
    5
    I recently got a faulty kit of 2*4GB Corsair Vengeance DDR3 LP replaced and bought an extra kit of the same (one black, one blue) whilst I was waiting, so ended up with 16GB.

    I've been using an 11000MB RAMDisk since to run ArmaII without any problems but recently it's started randomly locking up.

    I was using Softperfect but it has some annoying quirks that I can't live with so I've moved away from that now. It first started locking up when I was using that though. Now I'm using Primio RamDisk but after running one of the inbuilt ArmaII benchmarks a few times, the last time it just locked up again, requiring a hard reset, so I've had to go back to running from HDD for now. I was using IMDisk awealloc originally so I could try that again. It's slower than the other apps but still much faster than a HDD and twice as fast as a SSD.

    It proved impossible to run 16GB at 1600Mhz, as only 12GB was visible in Windows even though it was all detected by the BIOS, so I've been running at the default 1333Mhz, 9-9-9-24-34-2T and at the default 1.5v I think. Might I need to boost the voltage slightly for 16GB or maybe loosen the timings instead?

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page