1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GeForce GT540M issues

Discussion in 'GPU-Z' started by jedi_, Dec 25, 2011.

  1. jedi_ New Member

    Joined:
    Dec 25, 2011
    Messages:
    2 (0.00/day)
    Thanks Received:
    0
    first, look at the pictures - quite a few differences between these two versions of GPU-Z, some I believe being regressions in the latest version

    [​IMG]

    ROP count seems to be wrong in the latest version, also no CUDA and DirectCompute indicators are all wrong too as GT540M supports them both as far as I know. Pixel Fillrate and BIOS version reading seems to be correct tho.

    another thing - that screenshot has been taken on Asus laptop with Nvidia Optimus technology meaning fluent switching between Intel HD Graphics GPU and Nvidia GT540M GPU - but GPU-Z freezes all the time - if I manage to switch it to display Intel properities - it runs fine, but with Nvidia GPU selected - it freezes (you can see that on the picture on the 0.5.7 screen - "brak odpowiedzi" means "not responding" in polish ;) )

    System is Win 7 x64 with latest Intel HD Graphics drivers and latest Nvidia beta drivers (but its the same in whql drivers so I doubt it's their fault).

    If you need more details just let me know
     
    Last edited: Dec 25, 2011
  2. Maban

    Maban

    Joined:
    Mar 6, 2008
    Messages:
    2,674 (0.92/day)
    Thanks Received:
    1,265
    Location:
    Minnesota, Canadian States of Norway
    The ROP count was fixed. It really is supposed to be just 4. Wiz will come in to answer the rest.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)