1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Gigabyte GTX 650 1GB...

Discussion in 'NVIDIA' started by HiSpeed, Jan 19, 2013.

  1. HiSpeed

    HiSpeed

    Joined:
    Oct 10, 2012
    Messages:
    98 (0.14/day)
    Thanks Received:
    7
    Location:
    Paris France
    Hi,

    I'm surprised to see the fan of my new Gigabyte GTX 650 1GB turning 1560rpm at min (48%).
    Is it normal?
     
  2. Crap Daddy

    Crap Daddy

    Joined:
    Oct 29, 2010
    Messages:
    2,739 (1.92/day)
    Thanks Received:
    1,044
    Is it on default settings? What is the temp?
     
  3. HiSpeed

    HiSpeed

    Joined:
    Oct 10, 2012
    Messages:
    98 (0.14/day)
    Thanks Received:
    7
    Location:
    Paris France
    Yes, the temp is 24°C !
     
  4. HiSpeed

    HiSpeed

    Joined:
    Oct 10, 2012
    Messages:
    98 (0.14/day)
    Thanks Received:
    7
    Location:
    Paris France
    Nobody has bought this card?
     
  5. xxdozer322

    xxdozer322

    Joined:
    May 16, 2012
    Messages:
    437 (0.51/day)
    Thanks Received:
    133
    Location:
    Santa Ana, Ca.
    set a custom fan profile using MSI afterburner
     
  6. HiSpeed

    HiSpeed

    Joined:
    Oct 10, 2012
    Messages:
    98 (0.14/day)
    Thanks Received:
    7
    Location:
    Paris France
    I dit it with a beautiful parabola, but that's not my question.
    I only want to know if the other owners have the same thing.

    My idea is that Gigabyte used a wrong parameter, probably for a simple marketing reason, I mean "very low temperature in idle state"...
     
  7. xxdozer322

    xxdozer322

    Joined:
    May 16, 2012
    Messages:
    437 (0.51/day)
    Thanks Received:
    133
    Location:
    Santa Ana, Ca.
    my super overclocked 580's default is 40 percent at idle (28c) if that helps, i think gigabyte probably does this on purpose for reasons unkown
     
  8. HiSpeed

    HiSpeed

    Joined:
    Oct 10, 2012
    Messages:
    98 (0.14/day)
    Thanks Received:
    7
    Location:
    Paris France
    My old 9600GT was 35% further more with a PWM fan...
     
  9. yaby0800 New Member

    Joined:
    Nov 22, 2012
    Messages:
    15 (0.02/day)
    Thanks Received:
    1
    Which VBIOS version? did you try to update it?
     
  10. HiSpeed

    HiSpeed

    Joined:
    Oct 10, 2012
    Messages:
    98 (0.14/day)
    Thanks Received:
    7
    Location:
    Paris France
    Here it is :

    [​IMG]

    There is no update yet !
     
  11. rizzo

    rizzo New Member

    Joined:
    Oct 11, 2006
    Messages:
    165 (0.06/day)
    Thanks Received:
    1
    Mine is a MSI gtx650
    Idle fan speed 1050rpm 30%
    My default gpu clock is lower 1085mhz which is
    probably why you have the high fan speed.
     
    HiSpeed says thanks.
  12. HiSpeed

    HiSpeed

    Joined:
    Oct 10, 2012
    Messages:
    98 (0.14/day)
    Thanks Received:
    7
    Location:
    Paris France
    You're probably right but as I have 24°C in idle, 48% is really too high.
    35 to 40% would have been sufficient...
     
  13. yaby0800 New Member

    Joined:
    Nov 22, 2012
    Messages:
    15 (0.02/day)
    Thanks Received:
    1
    It doesn't make sense to compare different models when it comes to RPM. Their cooling design including fan blade & size is different. I had similar concern before. Their RMA guy told that the default idle setting of their fan speed is based on its noise level (25dBA)
     
  14. HiSpeed

    HiSpeed

    Joined:
    Oct 10, 2012
    Messages:
    98 (0.14/day)
    Thanks Received:
    7
    Location:
    Paris France
    OK but no manufacturer explains how the cooler is designed.
    In their product description, no manufacturer gives, the min/max noise, the min/max fan speed, the min/max temperature, the speed curve used.
    Before to buy my Gigabyte GTX650 "too cold", I had a Sapphire HD4850 "too hot".
    For both, I've been obliged to use MSI-Afterburner in order to put an efficient fan curve.
    I think it's not good to take the customer for a ride...
     
  15. Alcpone

    Joined:
    Oct 15, 2006
    Messages:
    2,339 (0.81/day)
    Thanks Received:
    96
    Location:
    Tyne & Wear, UK
    Mine runs at 40% at idle, goes up according to the load and temps, never seen it go over 50-55% in stress testing tbh. I have 2 fans though and 2 cooper heatpipes 1 per fan. Still tinkering with clocking but the fan doesn't break a sweat. Slower and quiter the better :)
     
    HiSpeed says thanks.
  16. HiSpeed

    HiSpeed

    Joined:
    Oct 10, 2012
    Messages:
    98 (0.14/day)
    Thanks Received:
    7
    Location:
    Paris France
    Thanks Alcpone, is the GV-N650WF2-1GI your card?
     
  17. Alcpone

    Joined:
    Oct 15, 2006
    Messages:
    2,339 (0.81/day)
    Thanks Received:
    96
    Location:
    Tyne & Wear, UK
    I'm not entirely sure mate, i've had alook in gpuz and nv inspector and can't see anything relating to that code.
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page