1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GPU-Z 0.6.7 render test crash...

Discussion in 'GPU-Z' started by HiSpeed, Jan 21, 2013.

  1. HiSpeed

    HiSpeed

    Joined:
    Oct 10, 2012
    Messages:
    98 (0.14/day)
    Thanks Received:
    7
    Location:
    Paris France
    Hi Guys,

    Testing GPU-Z 0.6.7 on an old PC (Asus P5B-E, Intel E6400, Gigabyte 7300GT, WinXP SP3), I got a BSOD trying a render test (Bus Interface).

    Here after the WhoCrashed software analysis:

    On Mon 21/01/13 19:07:31 GMT your computer crashed
    crash dump file: C:\WINDOWS\Minidump\Mini012113-01.dmp
    This was probably caused by the following module: nv4_disp.dll (nv4_disp+0x1D662D)
    Bugcheck code: 0x1000008E (0xFFFFFFFFC0000005, 0xFFFFFFFFBD1E862D, 0xFFFFFFFFB2E3AAF4, 0x0)
    Error: KERNEL_MODE_EXCEPTION_NOT_HANDLED_M
    file path: C:\WINDOWS\system32\nv4_disp.dll
    product: NVIDIA Windows XP Display driver, Version 306.81
    company: NVIDIA Corporation
    description: NVIDIA Windows XP Display driver, Version 306.81
    Bug check description: This indicates that a kernel-mode program generated an exception which the error handler did not catch.
    This appears to be a typical software driver bug and is not likely to be caused by a hardware problem.
    A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: nv4_disp.dll (NVIDIA Windows XP Display driver, Version 306.81 , NVIDIA Corporation).

    Hope this help...
  2. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,613 (13.35/day)
    Thanks Received:
    14,002
    Video driver crash, usually meaning unstable video card.
  3. HiSpeed

    HiSpeed

    Joined:
    Oct 10, 2012
    Messages:
    98 (0.14/day)
    Thanks Received:
    7
    Location:
    Paris France
    Never got any crash with this old card and driver...
  4. erocker

    erocker Super Moderator Staff Member

    Joined:
    Jul 19, 2006
    Messages:
    39,613 (13.35/day)
    Thanks Received:
    14,002
    Well, you just did according to the information you posted. ;) Have you tried any other stress/render tests on that card?
  5. brandonwh64

    brandonwh64 Addicted to Bacon and StarCrunches!!!

    Joined:
    Sep 6, 2009
    Messages:
    18,559 (10.19/day)
    Thanks Received:
    6,071
    Location:
    Chatsworth, GA
    BSOD is a crash..

    erocker has pointed you in the right direction. Check temps of the card at load and also try different drivers and settings. Could be possible the card is giving up.
    Crunching for Team TPU
  6. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,793 (3.93/day)
    Thanks Received:
    11,495
    this happens instantly when you start the test ? every time ?
  7. HiSpeed

    HiSpeed

    Joined:
    Oct 10, 2012
    Messages:
    98 (0.14/day)
    Thanks Received:
    7
    Location:
    Paris France
    Yes, each time.
    FurMark works fine...
    erocker says thanks.
  8. brandonwh64

    brandonwh64 Addicted to Bacon and StarCrunches!!!

    Joined:
    Sep 6, 2009
    Messages:
    18,559 (10.19/day)
    Thanks Received:
    6,071
    Location:
    Chatsworth, GA
    Ok then its more than likely driver specific with GPUZ render test.
    Crunching for Team TPU
  9. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,793 (3.93/day)
    Thanks Received:
    11,495
    i'll setup a windows xp system in the next days and try to replicate the problem
    HiSpeed says thanks.
  10. Jstn7477

    Jstn7477

    Joined:
    Aug 30, 2009
    Messages:
    3,830 (2.09/day)
    Thanks Received:
    1,518
    Location:
    Sarasota, Florida, USA
    Works fine on my 3850 AGP/XP x86/Cat. 12.3 system. I do have a 7600 GT in another system though I don't have time to install XP on it to test.
    Crunching for Team TPU More than 25k PPD
  11. HiSpeed

    HiSpeed

    Joined:
    Oct 10, 2012
    Messages:
    98 (0.14/day)
    Thanks Received:
    7
    Location:
    Paris France
    I have 3 other "NVidia" PC's (Gigabyte GTX650 OC, Gainward 9600GT OC, Twintech 9600GT) no problem so far, but they use the drivers 310.90.
    I'm limited to 306.81 on the Gigabyte 7300GT...

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page