1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GPU-Z reads some wrong values from HD4670 Agp

Discussion in 'GPU-Z' started by Master, Jan 13, 2010.

  1. Master

    Master

    Joined:
    Oct 7, 2007
    Messages:
    80 (0.03/day)
    Thanks Received:
    9
    Location:
    Iran
    hello all, i dont know if its a bug ! so i thought itd be best to discuss it here .

    firs of all the latest Gpu-z doesnt recognize the card vendor correctly ! ( or maybe it does!)
    my card vendor is club3d , while gpu-z as you can see below says its ATI AIB! .
    (in this case maybe club3d re branded the powercolor card ).
    and the other issue that i think should be taken care of , is the gpu temperature .
    i have FanSpeed installed , the gpu temp in FanSpeed differs from the one in GPU-Z .
    GPU-Z displays the CPU temperature as the GPU temperature ! i know this because i checked it couple of times.
     

    Attached Files:

    • 4670.gif
      4670.gif
      File size:
      17.9 KB
      Views:
      499
  2. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    14,873 (3.93/day)
    Thanks Received:
    11,608
    the screenshot seems to be correct .. ati aib is a pci id that several different Add in board vendors use.

    please show a screenshot of the second tab, gpuz can not read the cpu temperature at all on any system
     
  3. Master

    Master

    Joined:
    Oct 7, 2007
    Messages:
    80 (0.03/day)
    Thanks Received:
    9
    Location:
    Iran
    gotta go home and take another screen shot .
     
  4. Master

    Master

    Joined:
    Oct 7, 2007
    Messages:
    80 (0.03/day)
    Thanks Received:
    9
    Location:
    Iran
    sorry for the delay .
    i took two screen shots .
    1 form gpuz
    and the other one accompanying speedfan .
    i didnt install speedfan in win7 , and i think thats why the temps are kinda different .
    under windows xp , gpu z shows a temperature for gpu which speedfan shows in in the second label .
    i mean in speedfan the temp2 represents the cpu temp , and the 2700 rmp which you see on the left represents the cpu fan .
    as you see i am not running any cpu or gpu intensive task . so cpu fan is normal , and gpu temp is reasonable .
    but look at gpuz , gpuz shows 34 for my card ! and i think thats my cpu temp!
    in previous versions of gpuz i didnt have neither this kind of problem nor this card .
     

    Attached Files:

  5. Master

    Master

    Joined:
    Oct 7, 2007
    Messages:
    80 (0.03/day)
    Thanks Received:
    9
    Location:
    Iran
    edited.
    my bad .i'm sorry i made a mistake , and the reason was that i used to have a nvidia 6600 which had a fairly high temps, and about 5 months ago it died because of that high temp! i couldnt convince myself that this superior card the 4670 has this low temp! thats why i was kinnda worried .
    again sorry for the disturbance .
     

    Attached Files:

    Last edited: Feb 18, 2010

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page