1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GPU-Z showing my hd 7870 core and memory clock differently

Discussion in 'GPU-Z' started by Rein, May 24, 2014.

  1. Rein

    Joined:
    May 24, 2014
    Messages:
    22 (0.12/day)
    Thanks Received:
    0
    Help me please..My GPU-z shows my core clock and memory clock differently...in other utility program like CCC or MSI are showing that my GPU is at 1000 Mhz clock but in GPU-Z shows that my GPU-Clock is at 1100 Mhz and default clock 1000 mhz..i never OC it...When playing game GPU tweak shows my core clock ran 1000 mhz at max..anybody knows this kind of problem? thank you issues.jpg
     
  2. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    15,013 (3.90/day)
    Thanks Received:
    11,880
    Any chance you have something set in CCC's Overdrive panel?
     
  3. Rein

    Joined:
    May 24, 2014
    Messages:
    22 (0.12/day)
    Thanks Received:
    0
    nope my CCC shows that my core clock is at 1000 Mhz and memory clock is at 1200 Mhz just like MSI hehehe
     
  4. Ferrum Master

    Ferrum Master

    Joined:
    Nov 18, 2010
    Messages:
    714 (0.49/day)
    Thanks Received:
    166
    Location:
    Rīga
    Looks like screwed registry to me... use DDU to uninstall everything catalyst related and try again.
     
    Rein says thanks.
  5. Rein

    Joined:
    May 24, 2014
    Messages:
    22 (0.12/day)
    Thanks Received:
    0
    Thank you I think my bios hasnt been registered yet hehehe
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page